
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/borderreport?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.borderreport.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Mexicans in U.S. sending remittances in record numbers to relatives across the border","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Julian Resendiz","authorNonByline":"","description":"Despite a lingering COVID-19 pandemic \u2013 or perhaps because of it \u2013 Mexicans working in the United States are sending record amounts of money to the homeland.","publicationDate":"2021-12-14T16:22:34-06:00","lastModifiedDate":"2021-12-14T16:22:36-06:00","publicationDayOfWeek":"Tuesday","categoryList":["Border Culture","Border Report Correspondents","Coronavirus","Hot Topics","Immigration","Mexico","National","Politics","Top Stories","Trade"],"primaryCategory":"Mexico","tagList":["remesas","remittances"],"wordCount":412,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":435619,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-28-article-435619","seoTitle":"Mexicans in U.S. sending remittances in record numbers to relatives across the borderx","primaryCategoryId":106,"persistentId":"nxs-28-article-435619","nlpSentiment":{"score":-0.2,"magnitude":5.7},"nlpCategories":{"\/Law & Government\/Government":0.67},"nlpOrganization":{"World Bank":0.01,"BBVA":0.01,"Bank of Mexico":0.01},"nlpPerson":{"workers":0.01,"relatives":0.04,"president":0.04,"most":0.01,"Mexicans":0.05,"Mario De Leon":0.01,"immigrants":0.01,"families":0.01},"nlpOther":{"work":0.01,"transfers":0.01,"remittances":0.06,"record numbers":0.03,"record amounts":0.02,"pandemic":0.02,"money":0.02,"GDP":0.01,"data":0.01,"COVID":0.01,"all":0.01},"nlpLocation":{"U.S.":0.07,"Texas":0.01,"Mexican":0.02,"homeland":0.02,"home":0.01,"EL PASO":0.01,"countryside":0.01,"border":0.04},"nlpEvent":{"pandemic":0.01,"increase":0.01},"nlpWorkOfArt":{"Border Report":0.06}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/regions\/mexico\/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border\/","ampUrl":"https:\/\/www.borderreport.com\/regions\/mexico\/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border\/amp\/","urlHostname":"https:\/\/www.borderreport.com","urlSlug":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border","directoryPath":["regions","mexico"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"BorderReport","callSign":"BorderReports","domainName":"www.borderreport.com","timeZone":"America\/Chicago","segmentKey":"TQEYm3cISbMI0i225ZDEnuFpFo1c40IT","gaId":"UA-57417094-16","networkId":"nxs-28"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"regions\/mexico","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
					</script>
		
						<script src="https://blue.borderreport.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.borderreport.com\/regions\/mexico\/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border\/" || "";
var cats = "Border Culture,Border Report Correspondents,Coronavirus,Hot Topics,Immigration,Mexico,National,Politics,Top Stories,Trade" || "";
var bob_kw = "remesas,remittances" || "";
var bob_desc = "Despite a lingering COVID-19 pandemic \u2013 or perhaps because of it \u2013 Mexicans working in the United States are sending record amounts of money to the homeland." || "";
var bob_story_author = "Julian Resendiz" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	

			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4.js"></script> 
<script>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</script>





	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-16","event":"dlReady","paragraphCount":10,"wordCount":412,"authorName":"Julian Resendiz","imageCount":0,"siteName":"BorderReport","publishDateString":"Tue Dec 14 2021","publishTimeString":"04:22 PM CST","originalContent":true,"classifyText":[],"categories":"Border Culture,Border Report Correspondents,Coronavirus,Hot Topics,Immigration,Mexico,National,Politics,Top Stories,Trade","primaryCategory":"Mexico","topics":"remesas,remittances"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W3H75SQ");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "e299120d-241f-43fb-949e-64a8ee0e10a0",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"BorderReport","logo":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2019\/07\/borderreport-no-com-tight_crop.png"}},"name":"BorderReport","description":"Despite a lingering COVID-19 pandemic \u2013 or perhaps because of it \u2013 Mexicans working in the United States are sending record amounts of money to the homeland.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.borderreport.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.borderreport.com\/regions\/mexico\/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border\/","headline":"Mexicans in U.S. sending remittances in record numbers to relatives across the border","datePublished":"2021-12-14T22:22:34+00:00","dateModified":"2021-12-14T22:22:36+00:00","author":[{"@type":"Person","name":"Julian Resendiz"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.borderreport.com\/regions\/mexico\/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border\/"},"alternativeHeadline":"Mexico on pace to receive $50 billion in 2021; money from abroad equals a quarter of annual GDP in Northern Triangle nations","image":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2021\/12\/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png"},"articleSection":"Mexico","genre":["Border Culture","Border Report Correspondents","Coronavirus","Hot Topics","Immigration","Mexico","National","Politics","Top Stories","Trade"],"keywords":["remesas","remittances"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Mexicans in U.S. sending remittances in record numbers to relatives across the borderx</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Feed" href="https://www.borderreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Comments Feed" href="https://www.borderreport.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.borderreport.com\/regions\/mexico\/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border\/","page_slug":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border","page_type":"story","page_category":"mexico","article_id":435619,"subpath":"\/regions\/mexico"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Despite a lingering COVID-19 pandemic – or perhaps because of it –, Mexicans working in the United States are sending record amounts of money to the homeland.' /><!-- WP SEO -->
<meta name='keywords' content='remittances, remesas,' /><!-- WP SEO -->
<meta name='google-site-verification' content='sS_tOjUy2redKgud1RM3brI8UAlf5lbPXpp0P6EJzDU' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #353535;
		--primary_color_pale: rgba( 53, 53, 53, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.borderreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.borderreport.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4c1fcd5eb7e0e3721d64' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.borderreport.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.4' type='text/javascript' async></script><script src='https://www.borderreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"429b85b9172df2fb730e30d6ad50b026"}};
</script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.borderreport.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.borderreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.borderreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel="canonical" href="https://www.borderreport.com/regions/mexico/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border/" />
<link rel='shortlink' href='https://www.borderreport.com/?p=435619' />
<link rel="alternate" type="application/json+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fregions%2Fmexico%2Fmexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fregions%2Fmexico%2Fmexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-12-14 16:22:34" />
<meta name="sailthru.title" content="Mexicans in U.S. sending remittances in record numbers to relatives across the border" />
<meta name="sailthru.author" content="Julian Resendiz" />
<meta name="sailthru.description" content="Despite a lingering COVID-19 pandemic – or perhaps because of it – Mexicans working in the United States are sending record amounts of money to the homeland." />
<meta name="sailthru.image.full" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.borderreport.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.borderreport.com/regions/mexico/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexicans in U.S. sending remittances in record numbers to relatives across the border" />
<meta property="og:url" content="https://www.borderreport.com/regions/mexico/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border/" />
<meta property="og:description" content="Despite a lingering COVID-19 pandemic – or perhaps because of it – Mexicans working in the United States are sending record amounts of money to the homeland." />
<meta property="article:published_time" content="2021-12-14T22:22:34+00:00" />
<meta property="article:modified_time" content="2021-12-14T22:22:36+00:00" />
<meta property="og:site_name" content="BorderReport" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mexicans in U.S. sending remittances in record numbers to relatives across the border" />
<meta name="twitter:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=1280" />
<meta name="twitter:description" content="Despite a lingering COVID-19 pandemic – or perhaps because of it – Mexicans working in the United States are sending record amounts of money to the homeland." />
<meta name="twitter:title" content="Mexicans in U.S. sending remittances in record numbers to relatives across the border" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-435619 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3H75SQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.borderreport.com/" rel="home">BorderReport</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.borderreport.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-3244"><a href="https://www.borderreport.com/regions/">Regions</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="https://www.borderreport.com/regions/california/">California</a></li>
	<li id="menu-item-81909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81909"><a href="https://www.borderreport.com/regions/arizona-and-new-mexico/">Arizona/New Mexico</a></li>
	<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="https://www.borderreport.com/regions/texas/">Texas</a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248"><a href="https://www.borderreport.com/regions/washington-d-c/">Washington D.C.</a></li>
	<li id="menu-item-8279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8279"><a href="https://www.borderreport.com/regions/mexico/">Mexico</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/white-house-seeks-to-condemn-south-texas-land-including-nature-preserve-for-border-infrastructure-project/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="White House seeks to condemn South Texas land, nature preserve for ‘Border Infrastructure Project’" 				>
			
				White House seeks to condemn South Texas land, nature preserve for ‘Border Infrastructure Project’
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/white-house-seeks-to-condemn-south-texas-land-including-nature-preserve-for-border-infrastructure-project/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/rollover-pursuit-leads-to-death-of-mexican-migrant-in-south-texas/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Rollover pursuit leads to death of Mexican migrant in South Texas" 				>
			
				Rollover pursuit leads to death of Mexican migrant in South Texas
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/rollover-pursuit-leads-to-death-of-mexican-migrant-in-south-texas/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/DPS-troopers-boat-030921.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/DPS-troopers-boat-030921.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/video-group-scrambles-after-panga-lands-on-california-beach/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="VIDEO: Group scrambles after panga lands on California beach" 				>
			
				VIDEO: Group scrambles after panga lands on California beach
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/top-stories/border-groups-say-they-have-fire-inside-our-hearts-for-congress-to-pass-pathway-to-citizenship/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Border groups say they have ‘fire inside our hearts’ for Congress to pass pathway to citizenship" 				>
			
				Border groups say they have ‘fire inside our hearts’ for Congress to pass pathway to citizenship
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/life-after-remain-in-mexico-a-familys-struggles-in-america-ahead-of-immigration-court-hearings/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Life after ‘Remain in Mexico’: A family’s struggles in America ahead of immigration court hearings" 				>
			
				Life after ‘Remain in Mexico’: A family’s struggles in America ahead of immigration court hearings
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/more-tennessee-national-guard-troops-heading-to-texas-border-to-stop-illegal-drug-crossings/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="More Tennessee National Guard troops heading to Texas border to stop illegal drug crossings" 				>
			
				More Tennessee National Guard troops heading to Texas border to stop illegal drug crossings
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-121993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121993"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-11079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11079"><a href="https://www.borderreport.com/hot-topics/">Hot Topics</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-11080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11080"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
	<li id="menu-item-81911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81911"><a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a></li>
	<li id="menu-item-11081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11081"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
	<li id="menu-item-121992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121992"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-81910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81910"><a href="https://www.borderreport.com/hot-topics/border-crime/">Border Crime</a></li>
	<li id="menu-item-47345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47345"><a href="https://www.borderreport.com/crisis-on-mexicos-southern-border/">Crisis on Mexico’s Southern Border</a></li>
</ul>
</div></div></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="https://www.borderreport.com/live-cameras/">Live cameras</a></li>
<li id="menu-item-82422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82422"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-213181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213181"><a href="https://www.borderreport.com/en-espanol/">En Español</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3252"><a href="https://www.borderreport.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-7530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11055"><a href="https://www.borderreport.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-281986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281986"><a href="https://nxslink.borderreport.com/join/6sd/signup">Newsletter</a></li>
	<li id="menu-item-94879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"mexico","kw":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border"}'   data-path='/5678/nx.border/regions/mexico'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-435619 post type-post status-publish format-standard has-post-thumbnail hentry category-border-culture category-border-report-correspondents category-coronavirus category-hot-topics category-immigration category-mexico category-national category-politics category-top-stories category-trade tag-remesas tag-remittances" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Mexicans in U.S. sending remittances in record numbers to relatives across the border	</h1>

			<div class="article-eyebrow">
			<a href="https://www.borderreport.com/regions/mexico/">Mexico</a>
					</div>
	
			<div class="article-lead-text">
			<p>Mexico on pace to receive $50 billion in 2021; money from abroad equals a quarter of annual GDP in Northern Triangle nations</p>
		</div>
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.borderreport.com/author/julian-resendiz/" title="Posts by Julian Resendiz" class="author url fn" rel="author">Julian Resendiz</a>			</p>
		
					Posted: <time datetime="2021-12-14T16:22:34-06:00">Dec 14, 2021 / 04:22 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-12-14T16:22:36-06:00">Dec 14, 2021 / 04:22 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=1486&#038;h=905&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=1486&amp;h=905&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=1486&amp;h=905&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/Mario-De-Leon-left-is-an-El-Paso-farm-worker-who-used-to-regularly-send-remittances-to-family-members-in-Torreon-Mexico.-Border-Report-photo.png?w=1486&amp;h=905&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>EL PASO, Texas <a href="http://borderreport.com">(Border Report)</a> – Despite a lingering COVID-19 pandemic – or perhaps because of it – Mexicans working in the United States are sending record amounts of money to the homeland.</p>



<p>World Bank and Bank of Mexico (Banxico) data show Mexican families received $42.17 billion in remittances through the first 10 months of 2021, most of it coming from the U.S. That’s already higher than the $40.61 billion received in all of 2020 and a 25.6 percent increase over the preceding 10-month period.</p>



<p>In October alone, Mexicans abroad sent $4.8 billion home, mostly through <a href="https://www.banxico.org.mx/SieInternet/consultarDirectorioInternetAction.do?accion=consultarCuadro&amp;idCuadro=CE81&amp;locale=es">electronic transfers and money orders</a>, according to Banxico. The president of Mexico on Dec. 1 said he expects Mexico will have received $50 million in remittances by year&#8217;s end, and <a href="https://twitter.com/conectmigrante/status/1466236775949606918">he thanked Mexicans abroad for sending that money</a>.</p>



<p>The spike in remittances from the U.S. and Europe has become a common trend as workers in industrialized nations have tried to keep their families in Latin America, the Caribbean and other developing regions afloat during the pandemic, according to BBVA bank research.</p>


<aside class="inline-related-stories"> <h2 class="inline-related-stories__heading">Related Content</h2> <div class="inline-related-stories__content"> <ul class="inline-related-stories__list"> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://www.borderreport.com/regions/mexico/pandemics-effect-on-remittances-to-latin-america-varied/" class="article-list__article-link" data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Pandemic’s effect on remittances to Latin America varied"  > Pandemic’s effect on remittances to Latin America varied </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://www.borderreport.com/politics/immigrants-are-still-sending-lots-of-money-home-despite-the-coronavirus-job-losses-for-now/" class="article-list__article-link" data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Immigrants are still sending lots of money home despite the coronavirus job losses – for now"  > Immigrants are still sending lots of money home despite the coronavirus job losses – for now </a> </h3> </div> </li> </ul> </div> </aside>


<p>“When I had a lot of work, I would send them $200, or $100. Sometimes (only) $50 or $20,” said Mario De Leon, an El Paso farmworker whose elderly mother and siblings live in Torreon, Mexico.&#8221; People are hungry (on the Mexican countryside). People are dying because of the pandemic. There is no work.”</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p5">
				<div id="anvato-player-p5" class="ns-block-embed__wrapper">
					<div id="p5"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"7230693","autoplay":false,"expect_preroll":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"borderreport.com","script":"//w3.mp.lura.live/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"borderreport.com","ns_st_st":"kxan","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""},"ad":{"c3":"borderreport.com","ns_st_st":"kxan","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.border/regions/mexico&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.borderreport.com/regions/mexico/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border/&cust_params=vid%3D7230693%26cmsid%3D435619%26pid%3D435619%26pers_cid%3Dnxs-28-article-435619%26vidcat%3D/regions/mexico%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003%26pagetype%3Dstory"},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"TQEYm3cISbMI0i225ZDEnuFpFo1c40IT","pluginsLoadingTimeout":12}},"accessKey":"gq261XAmw8b5xi69ku8hYmO1kyPmMBzn","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3MjMwNjkzIiwiaXNzIjoiZ3EyNjFYQW13OGI1eGk2OWt1OGhZbU8xa3lQbU1Cem4iLCJleHAiOjE2Mzk1NDQwNzZ9._yhgsNHCNvZ1k24oskQWR3m_WSxgBkcMAJxVfd6rIg8","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://tkx.mp.lura.live/rest/v2/mcp/video/7230693?anvack=k2rneA2Jza3XdcXz2PtLRFJ39edALZ6M&token=%7E6Sq6cZUObkS5Mi5VYV2iWLloGseZvo70MQ%3D%3D","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>Remittances are Mexico’s largest source of foreign income but account only for 4.1 percent of its GDP, which is shored up by oil exports, tourism and manufacturing. But money from relatives abroad has become a much more crucial economic pillar in Central America and Haiti.</p>



<p>Remittances this year represent more than a quarter of the GDP in Honduras (26.6 percent) and El Salvador (26.2 percent), 18 percent in Guatemala and 15.4 percent in Haiti, according to BBVA.</p>



<p>“In Latin America and the Caribbean, many countries’ economies are highly dependent on remittances,” BBVA said in a Dec. 1 report. “Mexico is third in the world in receiving remittances, but because of the size of its economy its dependence on remittances is not as great as in other countries in the region.”</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/"
		class="promo-link__link"
			>
		Visit the BorderReport.com homepage for the latest exclusive stories and breaking news about issues along the United States-Mexico border	</a>
</aside>
</div>


<p>Mexican immigrants interviewed Tuesday in South El Paso said many of their peers used to come work in the United States for a few months and go back to their country to be with their family for the holidays. </p>



<p>That changed after the U.S. cracked down on border security after the terrorist attacks of 9/11. After that, the foreign workers came and never left the United States, they said.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"mexico","kw":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border"}'   data-path='/5678/nx.border/regions/mexico'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114837"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.borderreport.com/regions/texas/white-house-seeks-to-condemn-south-texas-land-including-nature-preserve-for-border-infrastructure-project/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="435661"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				White House seeks to condemn South Texas land, nature preserve for ‘Border Infrastructure Project’
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2021-12-14T19:38:50-06:00">Dec 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LA FERIA, Texas (Border Report) -- The Biden administration has sued in federal court to condemn several tracts of farmland in Cameron County where they plan to build and install an array of border infrastructure along the banks of the Rio Grande. But environmentalists tell Border Report the area also includes a section of a federal wildlife preserve that is home to endangered species.</p>
<p>Papers filed in federal court in Brownsville last month show the federal government taking several area farmland fields near the Rio Grande south of the town of La Feria, Texas. And a map included indicates that the Border Infrastructure Project would go straight through the La Gloria wildlife refuge tract, which is part of the Rio Grande Valley National Wildlife Refuge.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.borderreport.com/regions/california/ingredients-for-popular-holiday-drink-pork-tamales-not-allowed-north-of-the-border-cbp-warns/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="435682"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Ingredients for popular holiday drink, pork tamales not allowed north of the border, CBP warns
					</h3>
	
						<footer class="article-list__article-byline">
				by Salvador Rivera <span class="sep">/</span> <time datetime="2021-12-14T18:32:50-06:00">Dec 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN DIEGO (Border Report) -- U.S. Customs and Border Protection is reminding the public that guavas, hawthorn apples and sugarcane from Mexico are prohibited from entering the United States.</p>
<p>These are some of the ingredients in "ponche," which is a traditional Mexican drink shared and enjoyed among many Latino families along the southwest border during the holiday season. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7231063"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&#038;h=332&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/trade/border-corridor-sees-spike-in-jobs-international-trade-and-sales-tax-collection/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="435671"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Border corridor sees spike in jobs, international trade and sales tax collection
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2021-12-14T18:19:06-06:00">Dec 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – The jobs are coming back to the Paso del Norte region.</p>
<p>El Paso, Las Cruces, New Mexico, and particularly Juarez, Mexico, saw an uptick in employment in October. El Paso added 8,900 jobs in October, led by growth in services, trade and transportation, the University of Texas at El Paso’s Hunt Institute for Global Competitiveness reported on Tuesday.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<!-- -->	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435560"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/18-russian-migrants-found-in-vehicles-shot-at-while-barreling-through-california-border-crossing-cbp-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="18 Russian migrants found in vehicles shot at while barreling through California border crossing, CBP says" 				>
			
				18 Russian migrants found in vehicles shot at while barreling through California border crossing, CBP says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/18-russian-migrants-found-in-vehicles-shot-at-while-barreling-through-california-border-crossing-cbp-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1235859635.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435511"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/5th-u-s-circuit-court-of-appeals-wont-allow-reversal-of-trumps-remain-in-mexico-program/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="5th U.S. Circuit Court of Appeals won’t allow reversal of Trump’s ‘Remain in Mexico’ program" 				>
			
				5th U.S. Circuit Court of Appeals won’t allow reversal of Trump’s ‘Remain in Mexico’ program
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/5th-u-s-circuit-court-of-appeals-wont-allow-reversal-of-trumps-remain-in-mexico-program/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435493"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/relatives-of-missing-mexicans-simulate-secret-graves-outside-national-palace/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Relatives of missing Mexicans simulate secret graves outside National Palace" 				>
			
				Relatives of missing Mexicans simulate secret graves outside National Palace
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/mexico/relatives-of-missing-mexicans-simulate-secret-graves-outside-national-palace/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21347697878587.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434785"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/shelter-scarce-as-migrants-from-haiti-flood-into-tijuana/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Shelter scarce as migrants from Haiti flood into Tijuana" 				>
			
				Shelter scarce as migrants from Haiti flood into Tijuana
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/california/shelter-scarce-as-migrants-from-haiti-flood-into-tijuana/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7227509"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-956251650.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434760"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/migrants-returned-to-mexico-under-mpp-program-are-in-good-health-human-rights-official-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Migrants returned to Mexico under MPP program are ‘in good health,’ human rights official says" 				>
			
				Migrants returned to Mexico under MPP program are ‘in good health,’ human rights official says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/migrants-returned-to-mexico-under-mpp-program-are-in-good-health-human-rights-official-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1232155564-e1639434893455.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433943"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/harris-announces-private-investments-in-central-america/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Harris announces private investments in Central America" 				>
			
				Harris announces private investments in Central America
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/harris-announces-private-investments-in-central-america/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21176684156590.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433853"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/dea-seized-300-kilos-of-fentanyl-in-fy2021-says-mexican-drug-cartels-fueling-record-high-overdose-deaths/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="DEA seized 300 kilos of fentanyl in FY2021, says Mexican drug cartels fueling record-high overdose deaths" 				>
			
				DEA seized 300 kilos of fentanyl in FY2021, says Mexican drug cartels fueling record-high overdose deaths
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/washington-d-c/dea-seized-300-kilos-of-fentanyl-in-fy2021-says-mexican-drug-cartels-fueling-record-high-overdose-deaths/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7225397"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/DEA.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433997"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/migrant-centers/a-safe-place-massachusetts-church-group-gives-lgbt-asylum-seekers-a-new-shot-at-life/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="‘A safe place’: Massachusetts church group gives LGBT asylum-seekers a new shot at life" 				>
			
				‘A safe place’: Massachusetts church group gives LGBT asylum-seekers a new shot at life
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/migrant-centers/a-safe-place-massachusetts-church-group-gives-lgbt-asylum-seekers-a-new-shot-at-life/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21343643098692.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434630"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/mexican-border-state-shuts-down-schools-amid-latest-covid-19-spike/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Mexican border state shuts down schools amid latest COVID-19 spike" 				>
			
				Mexican border state shuts down schools amid latest COVID-19 spike
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/health/coronavirus/mexican-border-state-shuts-down-schools-amid-latest-covid-19-spike/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=1302&#038;h=750&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=1302&amp;h=750&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=1302&amp;h=750&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/Chihuahua-state-workers-apply-COVID-19-vaccines-at-University-Gym-in-Juarez.-courtesy-photo.png?w=1302&amp;h=750&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434554"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/driver-attempts-to-ram-through-california-port-of-entry-prompting-officer-to-open-fire-cbp-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Driver attempts to ram through California port of entry, prompting officer to open fire, CBP says" 				>
			
				Driver attempts to ram through California port of entry, prompting officer to open fire, CBP says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/news/driver-attempts-to-ram-through-california-port-of-entry-prompting-officer-to-open-fire-cbp-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&#038;h=346&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&amp;h=346&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&amp;h=346&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&amp;h=346&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&amp;h=346&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&amp;h=346&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&amp;h=346&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/sy-port-of-entry.png?w=617&amp;h=346&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="432935"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/update-55-die-in-horror-crash-of-truck-smuggling-migrants-in-mexico/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="UPDATE: 55 die in horror crash of truck smuggling migrants in Mexico" 				>
			
				UPDATE: 55 die in horror crash of truck smuggling migrants in Mexico
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/mexico/update-55-die-in-horror-crash-of-truck-smuggling-migrants-in-mexico/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/GettyImages-1237129613.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433901"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/arizona/u-s-responding-to-arizona-mexico-border-easing-emergency-yuma-mayor-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="U.S. responding to Arizona-Mexico border, easing emergency, Yuma mayor says" 				>
			
				U.S. responding to Arizona-Mexico border, easing emergency, Yuma mayor says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/arizona/u-s-responding-to-arizona-mexico-border-easing-emergency-yuma-mayor-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21346688730263.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433741"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/as-violence-in-haiti-spikes-aid-groups-struggle-to-help/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="As violence in Haiti spikes, aid groups struggle to help" 				>
			
				As violence in Haiti spikes, aid groups struggle to help
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/mexico/as-violence-in-haiti-spikes-aid-groups-struggle-to-help/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/771b1d6c11c345b8944cd6b814d23c83.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433759"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/vicente-fernandez-revered-mexican-singer-dies-at-81/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Vicente Fernández, revered Mexican singer, dies at 81" 				>
			
				Vicente Fernández, revered Mexican singer, dies at 81
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/mexico/vicente-fernandez-revered-mexican-singer-dies-at-81/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Vicente Fernandez"
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/4aa8c3a6fa3849eb9c698f413dd3c5b8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433331"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/binational-hiv-risk-reduction-effort-targets-intravenous-drug-users/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Binational HIV risk-reduction effort targets intravenous drug users" 				>
			
				Binational HIV risk-reduction effort targets intravenous drug users
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/health/binational-hiv-risk-reduction-effort-targets-intravenous-drug-users/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=1024&#038;h=715&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=1024&amp;h=715&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=1024&amp;h=715&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=1024&amp;h=715&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/AP20294548088412.jpg?w=1024&amp;h=715&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433250"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/u-s-ramps-up-return-of-asylum-seekers-to-mexico-under-mpp-program/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="U.S. ramps up return of asylum seekers to Mexico under MPP program" 				>
			
				U.S. ramps up return of asylum seekers to Mexico under MPP program
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/u-s-ramps-up-return-of-asylum-seekers-to-mexico-under-mpp-program/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=1200&#038;h=413&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=876&amp;h=413&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=960&amp;h=413&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=1200&amp;h=413&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=1200&amp;h=413&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=1200&amp;h=413&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/AP21340810556002.jpg?w=1200&amp;h=413&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-6" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		El Paso Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435671"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/trade/border-corridor-sees-spike-in-jobs-international-trade-and-sales-tax-collection/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Border corridor sees spike in jobs, international trade and sales tax collection" 				>
			
				Border corridor sees spike in jobs, international trade and sales tax collection
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/trade/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Trade" >Trade</a> / <time datetime="2021-12-14T18:19:06-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/trade/border-corridor-sees-spike-in-jobs-international-trade-and-sales-tax-collection/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/06/GettyImages-119973913.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="435619"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Mexicans in U.S. sending remittances in record numbers to relatives across the border" 				>
			
				Mexicans in U.S. sending remittances in record numbers to relatives across the border
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/mexico/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Mexico" >Mexico</a> / <time datetime="2021-12-14T16:22:36-06:00">6 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="434760"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/migrants-returned-to-mexico-under-mpp-program-are-in-good-health-human-rights-official-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Migrants returned to Mexico under MPP program are ‘in good health,’ human rights official says" 				>
			
				Migrants returned to Mexico under MPP program are ‘in good health,’ human rights official says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Texas" >Texas</a> / <time datetime="2021-12-13T16:35:04-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="434630"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/mexican-border-state-shuts-down-schools-amid-latest-covid-19-spike/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Mexican border state shuts down schools amid latest COVID-19 spike" 				>
			
				Mexican border state shuts down schools amid latest COVID-19 spike
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2021-12-13T12:58:52-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="433331"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/binational-hiv-risk-reduction-effort-targets-intravenous-drug-users/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Binational HIV risk-reduction effort targets intravenous drug users" 				>
			
				Binational HIV risk-reduction effort targets intravenous drug users
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Health" >Health</a> / <time datetime="2021-12-10T16:05:38-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="433250"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/u-s-ramps-up-return-of-asylum-seekers-to-mexico-under-mpp-program/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="U.S. ramps up return of asylum seekers to Mexico under MPP program" 				>
			
				U.S. ramps up return of asylum seekers to Mexico under MPP program
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Texas" >Texas</a> / <time datetime="2021-12-10T18:39:34-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/julian-resendiz/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Julian Resendiz" 		>
			More Julian Resendiz
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		South Texas Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435661"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/white-house-seeks-to-condemn-south-texas-land-including-nature-preserve-for-border-infrastructure-project/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="White House seeks to condemn South Texas land, nature preserve for ‘Border Infrastructure Project’" 				>
			
				White House seeks to condemn South Texas land, nature preserve for ‘Border Infrastructure Project’
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Texas" >Texas</a> / <time datetime="2021-12-14T19:38:50-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/texas/white-house-seeks-to-condemn-south-texas-land-including-nature-preserve-for-border-infrastructure-project/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="433278"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/rollover-pursuit-leads-to-death-of-mexican-migrant-in-south-texas/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rollover pursuit leads to death of Mexican migrant in South Texas" 				>
			
				Rollover pursuit leads to death of Mexican migrant in South Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Texas" >Texas</a> / <time datetime="2021-12-10T14:29:24-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="433189"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/u-s-government-wants-public-input-on-avoiding-border-family-separations/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="U.S. government wants public input on avoiding border family separations" 				>
			
				U.S. government wants public input on avoiding border family separations
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2021-12-10T15:05:09-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="432745"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/top-stories/border-groups-say-they-have-fire-inside-our-hearts-for-congress-to-pass-pathway-to-citizenship/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Border groups say they have ‘fire inside our hearts’ for Congress to pass pathway to citizenship" 				>
			
				Border groups say they have ‘fire inside our hearts’ for Congress to pass pathway to citizenship
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/top-stories/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Top Stories" >Top Stories</a> / <time datetime="2021-12-09T19:33:08-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="402349"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/life-after-remain-in-mexico-a-familys-struggles-in-america-ahead-of-immigration-court-hearings/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Life after ‘Remain in Mexico’: A family’s struggles in America ahead of immigration court hearings" 				>
			
				Life after ‘Remain in Mexico’: A family’s struggles in America ahead of immigration court hearings
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2021-12-09T16:49:30-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="431322"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/more-tennessee-national-guard-troops-heading-to-texas-border-to-stop-illegal-drug-crossings/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="More Tennessee National Guard troops heading to Texas border to stop illegal drug crossings" 				>
			
				More Tennessee National Guard troops heading to Texas border to stop illegal drug crossings
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Border Crime" >Border Crime</a> / <time datetime="2021-12-08T16:08:53-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/sandra-sanchez/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Sandra Sanchez" 		>
			More Sandra Sanchez
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		California Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435682"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/ingredients-for-popular-holiday-drink-pork-tamales-not-allowed-north-of-the-border-cbp-warns/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Ingredients for popular holiday drink, pork tamales not allowed north of the border, CBP warns" 				>
			
				Ingredients for popular holiday drink, pork tamales not allowed north of the border, CBP warns
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2021-12-14T18:32:50-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/california/ingredients-for-popular-holiday-drink-pork-tamales-not-allowed-north-of-the-border-cbp-warns/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7231063"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&#038;h=332&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/fruits.png?w=600&amp;h=332&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="434785"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/shelter-scarce-as-migrants-from-haiti-flood-into-tijuana/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Shelter scarce as migrants from Haiti flood into Tijuana" 				>
			
				Shelter scarce as migrants from Haiti flood into Tijuana
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2021-12-13T19:31:56-06:00">1 day ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="434554"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/driver-attempts-to-ram-through-california-port-of-entry-prompting-officer-to-open-fire-cbp-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Driver attempts to ram through California port of entry, prompting officer to open fire, CBP says" 				>
			
				Driver attempts to ram through California port of entry, prompting officer to open fire, CBP says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2021-12-13T11:28:26-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="431834"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/arizona/migrants-streaming-into-u-s-through-little-known-pathway-where-arizona-mexico-and-california-meet/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Migrants streaming into U.S. through little-known pathway where Arizona, Mexico, and California meet" 				>
			
				Migrants streaming into U.S. through little-known pathway where Arizona, Mexico, and California meet
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/arizona/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Arizona" >Arizona</a> / <time datetime="2021-12-09T13:19:01-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="431525"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/easy-to-get-across-6000-migrants-enter-u-s-near-yuma-arizona-over-five-day-span/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="‘Easy to get across’: 6,000 migrants enter U.S. near Yuma, Arizona, over five-day span" 				>
			
				‘Easy to get across’: 6,000 migrants enter U.S. near Yuma, Arizona, over five-day span
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2021-12-09T09:55:36-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="431016"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/on-border-visit-dhs-boss-says-ending-covid-19-pandemic-remains-first-order-of-business/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="On border visit, DHS boss says ending COVID-19 pandemic remains first order of business" 				>
			
				On border visit, DHS boss says ending COVID-19 pandemic remains first order of business
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2021-12-08T00:37:32-06:00">7 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/salvador-rivera/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Salvador Rivera" 		>
			More Salvador Rivera
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"mexico","kw":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border"}'   data-path='/5678/nx.border/regions/mexico'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		Border Report Correspondents' Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435661"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/white-house-seeks-to-condemn-south-texas-land-including-nature-preserve-for-border-infrastructure-project/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="White House seeks to condemn South Texas land, nature preserve for ‘Border Infrastructure Project’" 				>
			
				White House seeks to condemn South Texas land, nature preserve for ‘Border Infrastructure Project’
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Texas" >Texas</a> / <time datetime="2021-12-14T19:38:50-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/texas/white-house-seeks-to-condemn-south-texas-land-including-nature-preserve-for-border-infrastructure-project/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/12/La-Feria-border-wall-feature-121421.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="435682"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/ingredients-for-popular-holiday-drink-pork-tamales-not-allowed-north-of-the-border-cbp-warns/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ingredients for popular holiday drink, pork tamales not allowed north of the border, CBP warns" 				>
			
				Ingredients for popular holiday drink, pork tamales not allowed north of the border, CBP warns
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2021-12-14T18:32:50-06:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="435671"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/trade/border-corridor-sees-spike-in-jobs-international-trade-and-sales-tax-collection/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Border corridor sees spike in jobs, international trade and sales tax collection" 				>
			
				Border corridor sees spike in jobs, international trade and sales tax collection
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/trade/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Trade" >Trade</a> / <time datetime="2021-12-14T18:19:06-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="http://borderreport.com"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Latest Stories" 		>
			Latest Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="sailthru-subscribe-id-3" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Border Report Daily Newsletter Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">Subscribe Now <br />
<span>Border Report Daily Newsletter</span></h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-3">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="b54fcd6911" />
				<input type="hidden" name="sailthru_email_list" value="Daily News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						Sign Up
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="custom_html-8" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="livecams_thumb_nav">
	<a href="https://www.borderreport.com/live-cameras/" target="_top" rel="noopener">
		<div class="livecams_thumb_head">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75" />
		</div>
		<div class="livecams_thumb_overlay">
			<h3>View live cameras at the border.</h3>
		</div>
		<div class="livecams_thumb_placeholder">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cam_location_thumb.jpg" />
		</div>
	</a>
</div>

<style>



/*.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0;
}*/

div.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0 !important;
}

.livecams_thumb_head img {
	width: 100%;
	margin: 0 !important;
}

.livecams_thumb_nav {
	display: inline-block;
	width: 100%;
	max-width: 300px;
	position: relative;
}

.livecams_thumb_placeholder {
	position: relative;
	display: inline-block;
	width: 100%;
}

.livecams_thumb_placeholder img {
	width: 100%;
}

.livecams_thumb_overlay {
	position: absolute;
	width: 100%;
	bottom: 20%;
	background: rgba(0, 0, 0, 0.6); 
	z-index: 10;
	color: #ffffff;
	padding: 1em;
	text-align: center;
}

.livecams_thumb_overlay h3 {
	font-size: 1.2rem;
}

</style></div></div></section><section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		Washington D.C.
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435511"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/5th-u-s-circuit-court-of-appeals-wont-allow-reversal-of-trumps-remain-in-mexico-program/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="5th U.S. Circuit Court of Appeals won’t allow reversal of Trump’s ‘Remain in Mexico’ program" 				>
			
				5th U.S. Circuit Court of Appeals won’t allow reversal of Trump’s ‘Remain in Mexico’ program
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2021-12-14T11:49:58-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/5th-u-s-circuit-court-of-appeals-wont-allow-reversal-of-trumps-remain-in-mexico-program/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/juarez-immigrants-MPP.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="433943"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/harris-announces-private-investments-in-central-america/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Harris announces private investments in Central America" 				>
			
				Harris announces private investments in Central America
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2021-12-13T14:47:26-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="433853"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/dea-seized-300-kilos-of-fentanyl-in-fy2021-says-mexican-drug-cartels-fueling-record-high-overdose-deaths/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="DEA seized 300 kilos of fentanyl in FY2021, says Mexican drug cartels fueling record-high overdose deaths" 				>
			
				DEA seized 300 kilos of fentanyl in FY2021, says Mexican drug cartels fueling record-high overdose deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Washington D.C." >Washington D.C.</a> / <time datetime="2021-12-13T14:31:50-06:00">1 day ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="431464"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/sen-manchin-says-he-wouldnt-defy-parliamentarian-on-immigration/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Sen. Manchin says he wouldn’t defy parliamentarian on immigration" 				>
			
				Sen. Manchin says he wouldn’t defy parliamentarian on immigration
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/politics/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Politics" >Politics</a> / <time datetime="2021-12-09T12:43:49-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430967"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/judge-blocks-biden-vaccine-mandate-for-federal-contractors/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Judge blocks Biden vaccine mandate for federal contractors" 				>
			
				Judge blocks Biden vaccine mandate for federal contractors
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/politics/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Politics" >Politics</a> / <time datetime="2021-12-08T10:52:25-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430357"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/syracuse-researchers-say-dojs-juvenile-immigration-case-data-is-totally-unreliable-wont-track-it-anymore/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Syracuse researchers say DOJ’s juvenile immigration case data is ‘totally unreliable,’ won’t track it anymore" 				>
			
				Syracuse researchers say DOJ’s juvenile immigration case data is ‘totally unreliable,’ won’t track it anymore
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2021-12-06T21:27:12-06:00">1 week ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/regions/washington-d-c/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Washington D.C." 		>
			More Washington D.C.
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-81" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->

<div id="pof_desktop_buttons" class="pof_desktop"></div>

<script>

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if ( whereAmI.search('/pass-or-fail/') > 0 && window.innerWidth > 700  ) {
	var dButtonHolder = document.querySelector("#pof_desktop_buttons");

	var dAnchorFacebook = document.createElement("a");
	dAnchorFacebook.setAttribute("href", "https://www.facebook.com/groups/PandemicPassOrFail");

	var dImgFacebook = document.createElement("img");
	dImgFacebook.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg");
	dImgFacebook.setAttribute("class", "pof_desktop");
	dImgFacebook.setAttribute("width", "100%");
	dImgFacebook.setAttribute("style", "margin-bottom: 1em;");

	dAnchorFacebook.appendChild(dImgFacebook);

	var dAnchorEmail = document.createElement("a");
	dAnchorEmail.setAttribute("href", "mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL");

	var dImgEmail = document.createElement("img");
	dImgEmail.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg");
	dImgEmail.setAttribute("class", "pof_desktop");
	dImgEmail.setAttribute("width", "100%");
	dImgEmail.setAttribute("style", "margin-bottom: 1em;");

	dAnchorEmail.appendChild(dImgEmail);

	dButtonHolder.appendChild(dAnchorFacebook);
	dButtonHolder.appendChild(dAnchorEmail);
}
</script>

<!-- <a href="https://www.facebook.com/groups/PandemicPassOrFail">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>

<a href="mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>
 --></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col article-list--dont-miss">
			

	<h2 class="article-list__heading">
		
		Don't Miss
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387838"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/life-after-remain-in-mexico-honduran-familys-harrowing-journey-to-u-s-encampment-in-mexico/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Life after ‘Remain in Mexico’: Honduran family’s harrowing journey to U.S., encampment in Mexico" 				>
			
				Life after ‘Remain in Mexico’: Honduran family’s harrowing journey to U.S., encampment in Mexico
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/life-after-remain-in-mexico-honduran-familys-harrowing-journey-to-u-s-encampment-in-mexico/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7214973"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Blue-dress-stand-in-sun-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="402349"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/life-after-remain-in-mexico-a-familys-struggles-in-america-ahead-of-immigration-court-hearings/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Life after ‘Remain in Mexico’: A family’s struggles in America ahead of immigration court hearings" 				>
			
				Life after ‘Remain in Mexico’: A family’s struggles in America ahead of immigration court hearings
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="429380"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/fog-creates-ideal-conditions-for-migrant-smuggling-to-go-undetected-border-patrol-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Fog creates ideal conditions for migrant smuggling to go undetected, Border Patrol says" 				>
			
				Fog creates ideal conditions for migrant smuggling to go undetected, Border Patrol says
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="429635"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/lost-children-friends-eaten-by-wild-beasts-new-book-captures-plight-of-u-s-bound-migrants/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Lost children, friends eaten by wild beasts: New book captures plight of U.S.-bound migrants" 				>
			
				Lost children, friends eaten by wild beasts: New book captures plight of U.S.-bound migrants
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="427721"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/migrant-centers/female-led-engineering-firm-improves-living-conditions-for-asylum-seeking-migrants-at-reynosa-camp/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Female-led engineering firm improves living conditions for asylum-seeking migrants at Reynosa camp" 				>
			
				Female-led engineering firm improves living conditions for asylum-seeking migrants at Reynosa camp
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="427644"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/paisanos-return-home-1500-vehicle-caravan-to-gather-in-laredo-head-south-into-mexico-on-dec-8/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘Paisanos’ return home: 1,500-vehicle caravan to gather in Laredo, head south into Mexico on Dec. 8" 				>
			
				‘Paisanos’ return home: 1,500-vehicle caravan to gather in Laredo, head south into Mexico on Dec. 8
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="425596"
			data-index="6"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/mexican-soldier-shoots-american-teen-dead-in-juarez-mother-says-witnesses-dispute-her-son-had-pulled-out-a-gun/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Mexican soldier shoots American teen dead in Juarez; mother says witnesses dispute her son had pulled out a gun" 				>
			
				Mexican soldier shoots American teen dead in Juarez; mother says witnesses dispute her son had pulled out a gun
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
	
	
	
	<section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img src=https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/65727498_2559031680781825_5963890015544016896_n.png border=0 alt=borderlogo height=220 width=220><br></center>
<h3>About Border Report</h3> 
<p>The mission of BorderReport.com is to provide real-time delivery of the untold local stories about people living, working and migrating along the U.S. border with Mexico.  The information is gathered by experienced and trusted Nexstar Media Group journalists hired specifically to cover the border.</p>

<style>
	.rich-text-cascade h3 {
		margin: 0;
	}
</style></div></div></section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>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</style>

<script>
window.addEventListener('scroll', function()  {
	var br_header = document.querySelector("header#masthead");
	var logo_bg = document.querySelector("div.site-header__logo-bg");
	var winW = window.innerWidth;


	if (winW > 650) {
		if (br_header.classList.contains("is-scrolling--not-top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/border-report-logo_stacked.png?quality=75')");
		}

		if (br_header.classList.contains("is-scrolling--top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75')");
		}
	}
});

	
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	var ele = document.querySelectorAll(".br_vidframe");
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
	}
}

</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"mexico","kw":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border"}'   data-path='/5678/nx.border/regions/mexico'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"mexico","kw":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border"}'   data-path='/5678/nx.border/regions/mexico'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.borderreport.com/" rel="home">
					<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=90 90w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=120 120w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=180 180w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="BorderReports" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
															</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-7534"><a href="https://www.borderreport.com/regions/">Regions</a></li>
<li id="menu-item-7535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7535"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7536"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
<li id="menu-item-7537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7537"><a href="https://www.borderreport.com/live-cameras/">Live Cameras</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="https://www.borderreport.com/about-us/">About Us</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.borderreport.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Mexico";
	_sf_async_config.authors = "Julian Resendiz";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"mexico","kw":"mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border"}'   data-path='/5678/nx.border/regions/mexico'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Mexico"
			data-logoUrl="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134256/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.borderreport.com\/wp-json\/","nonce":"27075e4dd3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.borderreport.com/wp-includes/js/api-request.min.js?ver=5.7.4' id='wp-api-request-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=77ce6d4bd7690c8b3044' id='ns-global-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.borderreport.com\/regions\/mexico\/mexicans-in-u-s-sending-remittances-in-record-numbers-to-relatives-across-the-border\/"}
</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=cbd6e26764a8e484e94f' id='ns-video-playlist-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162739527',post:'435619',tz:'-6',srv:'www.borderreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739527', '435619' ]);
</script>

</body>
</html>
