
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/borderreport?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.borderreport.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Baja California puts reins on post-COVID 'freedoms'","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Salvador Rivera","description":"With COVID-19 cases surging in cities like Tijuana, Baja California health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces.","publicationDate":"2021-04-19T18:11:54-06:00","lastModifiedDate":"2021-04-19T18:11:56-06:00","publicationDayOfWeek":"Monday","categoryList":["California","Coronavirus","Top Stories"],"primaryCategory":"California","tagList":["Baja California","COVID-19","restrictions","third wave","Tijuana"],"wordCount":175,"paragraphCount":7,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":318115,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-28-article-318115","primaryCategoryId":21,"persistentId":"nxs-28-article-318115","nlpSentiment":{"score":-0.2,"magnitude":2},"nlpCategories":{"\/Sports":0.64},"nlpEvent":{"weddings":0.01,"return":0.01,"pandemic":0.01,"gatherings":0.01},"nlpOther":{"wave":0.02,"type":0.01,"safety measures":0.01,"restrictions":0.01,"reins":0.08,"Outdoor markets":0.01,"normalcy":0.01,"items":0.01,"freedoms":0.08,"food":0.01,"face":0.01,"distancing":0.01,"covers":0.01,"contagions":0.01,"cases":0.04,"capacity":0.01,"cafeterias":0.01},"nlpLocation":{"venues":0.01,"TIJUANA":0.03,"restaurants":0.02,"region":0.01,"Mexican":0.02,"marketplaces":0.02,"hotels":0.01,"facilities":0.01,"event halls":0.02,"cities":0.04,"border state":0.01,"Baja California":0.23},"nlpPerson":{"state health officials":0.01,"Alonso P\u00e9rez Rico":0.02},"nlpOrganization":{"post-COVID":0.05,"businesses":0.01},"nlpConsumerGood":{"cleaning products":0.01},"nlpWorkOfArt":{"Border Report":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/regions\/california\/baja-california-puts-reins-on-post-covid-freedoms\/","ampUrl":"https:\/\/www.borderreport.com\/regions\/california\/baja-california-puts-reins-on-post-covid-freedoms\/amp\/","urlHostname":"https:\/\/www.borderreport.com","urlSlug":"baja-california-puts-reins-on-post-covid-freedoms","directoryPath":["regions","california"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"BorderReport","callSign":"BorderReports","domainName":"www.borderreport.com","timeZone":"","segmentKey":"","gaId":"UA-57417094-16","networkId":"nxs-28"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.borderreport.com\/regions\/california\/baja-california-puts-reins-on-post-covid-freedoms\/" || "";
var cats = "California,Coronavirus,Top Stories" || "";
var bob_kw = "Baja California,COVID-19,restrictions,third wave,Tijuana" || "";
var bob_desc = "With COVID-19 cases surging in cities like Tijuana, Baja California health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces." || "";
var bob_story_author = "Salvador Rivera" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-16","event":"dlReady","paragraphCount":7,"wordCount":175,"authorName":"Salvador Rivera","imageCount":0,"siteName":"BorderReport","publishDateString":"Mon Apr 19 2021","publishTimeString":"06:11 PM GMT-0600","originalContent":true,"classifyText":[],"categories":"California,Coronavirus,Top Stories","primaryCategory":"California","topics":"Baja California,COVID-19,restrictions,third wave,Tijuana"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W3H75SQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"BorderReport","logo":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2019\/07\/borderreport-no-com-tight_crop.png"}},"name":"BorderReport","description":"With COVID-19 cases surging in cities like Tijuana, Baja California health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.borderreport.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.borderreport.com\/regions\/california\/baja-california-puts-reins-on-post-covid-freedoms\/","headline":"Baja California puts reins on post-COVID &#8216;freedoms&#8217;","datePublished":"2021-04-20T00:11:54+00:00","dateModified":"2021-04-20T00:11:56+00:00","author":[{"@type":"Person","name":"Salvador Rivera"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.borderreport.com\/regions\/california\/baja-california-puts-reins-on-post-covid-freedoms\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2021\/04\/GettyImages-1211362353.jpg","name":"A street vendor wearing a face mask wait for costumers on April 29, 2020 in Tijuana, Mexico. (Photo by Francisco Vega\/Getty Images)"},"articleSection":"California","genre":["California","Coronavirus","Top Stories"],"keywords":["Baja California","COVID-19","restrictions","third wave","Tijuana"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Baja California puts reins on post-COVID 'freedoms'</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Feed" href="https://www.borderreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Comments Feed" href="https://www.borderreport.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.borderreport.com\/regions\/california\/baja-california-puts-reins-on-post-covid-freedoms\/","page_slug":"baja-california-puts-reins-on-post-covid-freedoms","page_type":"story","page_category":"california","article_id":318115,"subpath":"\/regions\/california"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='With COVID-19 cases surging in cities like Tijuana, Baja California health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces.' /><!-- WP SEO -->
<meta name='keywords' content='Tijuana, Baja California, COVID-19, restrictions, third wave' /><!-- WP SEO -->
<meta name='google-site-verification' content='sS_tOjUy2redKgud1RM3brI8UAlf5lbPXpp0P6EJzDU' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #353535;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.borderreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=63576db7981a96bea951' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=70d9340fa2f8dff6f9e3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=24ea1a33042e8abc92f8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=e24dbaf4afb70031dad7' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=b4fd6fef75d346c569af' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.borderreport.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.borderreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"429b85b9172df2fb730e30d6ad50b026"}};
</script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.borderreport.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.borderreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.borderreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.borderreport.com/regions/california/baja-california-puts-reins-on-post-covid-freedoms/" />
<link rel='shortlink' href='https://www.borderreport.com/?p=318115' />
<link rel="alternate" type="application/json+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fregions%2Fcalifornia%2Fbaja-california-puts-reins-on-post-covid-freedoms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fregions%2Fcalifornia%2Fbaja-california-puts-reins-on-post-covid-freedoms%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-19 18:11:54" />
<meta name="sailthru.title" content="Baja California puts reins on post-COVID &#8216;freedoms&#8217;" />
<meta name="sailthru.author" content="Salvador Rivera" />
<meta name="sailthru.description" content="With COVID-19 cases surging in cities like Tijuana, Baja California health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces." />
<meta name="sailthru.image.full" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg" />
<meta name="sailthru.image.thumb" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.borderreport.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.borderreport.com/regions/california/baja-california-puts-reins-on-post-covid-freedoms/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Baja California puts reins on post-COVID &#8216;freedoms&#8217;" />
<meta property="og:url" content="https://www.borderreport.com/regions/california/baja-california-puts-reins-on-post-covid-freedoms/" />
<meta property="og:description" content="With COVID-19 cases surging in cities like Tijuana, Baja California health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces." />
<meta property="article:published_time" content="2021-04-20T00:11:54+00:00" />
<meta property="article:modified_time" content="2021-04-20T00:11:56+00:00" />
<meta property="og:site_name" content="BorderReport" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Baja California puts reins on post-COVID &#8216;freedoms&#8217;" />
<meta name="twitter:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1280" />
<meta name="twitter:description" content="With COVID-19 cases surging in cities like Tijuana, Baja California health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces." />
<meta name="twitter:title" content="Baja California puts reins on post-COVID &#8216;freedoms&#8217;" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-318115 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3H75SQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.borderreport.com/" rel="home">BorderReport</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.borderreport.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3244"><a href="https://www.borderreport.com/regions/">Regions</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="https://www.borderreport.com/regions/california/">California</a></li>
	<li id="menu-item-81909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81909"><a href="https://www.borderreport.com/regions/arizona-and-new-mexico/">Arizona/New Mexico</a></li>
	<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="https://www.borderreport.com/regions/texas/">Texas</a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248"><a href="https://www.borderreport.com/regions/washington-d-c/">Washington D.C.</a></li>
	<li id="menu-item-8279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8279"><a href="https://www.borderreport.com/regions/mexico/">Mexico</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/bills-establishing-public-law-schools-in-2-underserved-border-regions-clear-texas-house/"
					class="article-list__article-link"
														>
			
				Bills establishing public law schools in 2 &#8216;underserved&#8217; border regions clear Texas House
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/bills-establishing-public-law-schools-in-2-underserved-border-regions-clear-texas-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6546914"
	>
	<img
		src="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/top-stories/prolonged-travel-ban-is-discrimination-against-border-communities-south-texas-leaders-say/"
					class="article-list__article-link"
														>
			
				Prolonged travel ban is &#8216;discrimination&#8217; against border communities, South Texas leaders say
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/news/top-stories/prolonged-travel-ban-is-discrimination-against-border-communities-south-texas-leaders-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6540764"
	>
	<img
		src="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/exclusive-colored-wristbands-help-cartels-track-migrants-payments-for-smuggling-them-lawmaker-confirms/"
					class="article-list__article-link"
														>
			
				EXCLUSIVE: Colored wristbands help cartels track migrants, payments for smuggling them, lawmaker confirms
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/sheriff-our-resources-our-assets-are-stretched-thin-by-migrant-smuggling-from-south-texas-border/"
					class="article-list__article-link"
														>
			
				Sheriff: &#8216;Our resources, our assets are stretched thin&#8217; by migrant smuggling from South Texas border
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/texas-and-missouri-sue-biden-administration-to-reinstate-remain-in-mexico-policy/"
					class="article-list__article-link"
														>
			
				Texas and Missouri sue Biden administration to reinstate &#8216;Remain in Mexico&#8217; policy
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/convicted-felon-with-ties-to-slaying-of-dea-agent-kiki-camarena-removed-from-u-s/"
					class="article-list__article-link"
														>
			
				Convicted felon with ties to slaying of DEA agent &#8216;Kiki&#8217; Camarena removed from U.S.
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-121993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121993"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-11079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11079"><a href="https://www.borderreport.com/hot-topics/">Hot Topics</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-11080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11080"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
	<li id="menu-item-81911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81911"><a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a></li>
	<li id="menu-item-11081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11081"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
	<li id="menu-item-121992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121992"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-81910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81910"><a href="https://www.borderreport.com/hot-topics/border-crime/">Border Crime</a></li>
	<li id="menu-item-47345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47345"><a href="https://www.borderreport.com/crisis-on-mexicos-southern-border/">Crisis on Mexico’s Southern Border</a></li>
</ul>
</div></div></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="https://www.borderreport.com/live-cameras/">Live cameras</a></li>
<li id="menu-item-82422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82422"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-213181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213181"><a href="https://www.borderreport.com/en-espanol/">En Español</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3252"><a href="https://www.borderreport.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-7530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11055"><a href="https://www.borderreport.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-281986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281986"><a href="https://nxslink.borderreport.com/join/6sd/signup">Newsletter</a></li>
	<li id="menu-item-94879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"california","kw":"baja-california-puts-reins-on-post-covid-freedoms"}'   data-path='/5678/nx.border/regions/california'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-318115 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-coronavirus category-top-stories tag-baja-california tag-covid-19 tag-restrictions tag-third-wave tag-tijuana" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Baja California puts reins on post-COVID &#8216;freedoms&#8217;	</h1>

			<div class="article-eyebrow">
			<a href="https://www.borderreport.com/regions/california/">California</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.borderreport.com/author/salvador-rivera/" title="Posts by Salvador Rivera" class="author url fn" rel="author">Salvador Rivera</a>			</p>
		
					Posted: <time datetime="2021-04-19T18:11:54-06:00">Apr 19, 2021 / 06:11 PM GMT-0600</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-04-19T18:11:56-06:00">Apr 19, 2021 / 06:11 PM GMT-0600</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A street vendor wearing a face mask wait for costumers on April 29, 2020 in Tijuana, Mexico. (Photo by Francisco Vega/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>TIJUANA (<a href="https://www.borderreport.com/">Border Report</a>) &#8212; With COVID-19 cases surging in Mexican cities like Tijuana, Baja California state health officials have decided to slow the return to normalcy in restaurants, hotels, event halls, cafeterias and marketplaces.</p>



<p>Alonso Pérez Rico, Baja&#8217;s health secretary, said these type of businesses would have to operate at 50 percent capacity and continue to follow safety measures such as social distancing and face covers.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/regions/california/third-covid-19-wave-in-baja-california-taking-shape/"
		class="promo-link__link"
			>
		Third COVID-19 wave in Baja California taking shape	</a>
</aside>
</div>


<p>For event halls — popular venues for weddings and other gatherings — only those with outdoor facilities will be allowed to open.</p>



<p>Outdoor markets will only be permitted to sell food, perishable items and cleaning products.</p>



<p>The restrictions are necessary according to Pérez Rico because all indicators point to another surge of COVID-19 cases.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/regions/mexico/covid-19-variants-confirmed-in-baja-california-third-wave-will-be-much-worse-health-officials-say/"
		class="promo-link__link"
			>
		COVID-19 variants confirmed in Baja California; Third wave ‘will be much worse,’ health officials say	</a>
</aside>
</div>


<p>&#8220;Now is the time to put a brake on mobility, time to reduce it to avoid a third wave of contagions, which would devastate the region,&#8221; he said</p>



<p>Since the pandemic started more than a year ago, there have been 46,239 cases reported and 7,929 deaths in the border state of Baja California, located directly south of California. </p>


<div class="nlp-ignore-block article-content rich-text">
<p><a href="https://www.borderreport.com/"><strong><em>Visit the&nbsp;BorderReport.com homepage&nbsp;for the latest exclusive stories and breaking news about issues along the United States-Mexico border.</em></strong></a></p>
</div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"california","kw":"baja-california-puts-reins-on-post-covid-freedoms"}'   data-path='/5678/nx.border/regions/california'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114837"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More California Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.borderreport.com/news/advocates-shocked-to-learn-biden-considered-keeping-trumps-cap-on-refugees/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="318069"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Advocates &#8216;shocked&#8217; to learn Biden considered keeping Trump&#8217;s cap on refugees
					</h3>
	
						<footer class="article-list__article-byline">
				by Salvador Rivera <span class="sep">/</span> <time datetime="2021-04-19T20:07:24-06:00">Apr 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN DIEGO (Border Report) -- Even as the Trump administration kept refugee numbers to record lows, the International Rescue Committee in San Diego was helping settle thousands of refugees from places such as the Democratic Republic of Congo, Afghanistan and Iraq.</p>
<p>There was hope that under President Joe Biden the numbers would go up and more people would be brought to the U.S.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6547172"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.borderreport.com/health/california-beach-shut-after-mexico-sewage-flows-north-again/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="317920"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				California beach shut after Mexico sewage flows north again
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2021-04-19T12:27:53-06:00">Apr 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>IMPERIAL BEACH, Calif. (AP) — The entire shoreline of Southern California’s Imperial Beach is closed to swimmers and surfers after sewage-contaminated runoff flowed north again from Mexico’s Tijuana River.</p>
<p>The closure announced Friday will be in place until testing shows the water is safe, the San Diego Union-Tribune reported.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6507888"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/immigration/immigration-judge-subject-of-complaint-by-lawyers-retires/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="317606"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Immigration judge, subject of complaint by lawyers, retires
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2021-04-18T16:25:45-06:00">Apr 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN FRANCISCO (AP) — A San Francisco Immigration Court judge who was the subject of a complaint to the U.S. Justice Department involving hostile and biased treatment of immigrants abruptly quit his post this week.</p>
<p>In a letter announcing his retirement, Judge Nicholas Ford did not acknowledge the complaint by local attorneys representing immigrants, the&nbsp;San Francisco Chronicle reported Friday.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<!-- -->	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="318069"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/advocates-shocked-to-learn-biden-considered-keeping-trumps-cap-on-refugees/"
					class="article-list__article-link"
														>
			
				Advocates &#8216;shocked&#8217; to learn Biden considered keeping Trump&#8217;s cap on refugees
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/news/advocates-shocked-to-learn-biden-considered-keeping-trumps-cap-on-refugees/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6547172"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/gettyimages-1230849307-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317991"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/nonprofits-governments-urged-to-apply-for-fema-reimbursements-for-helping-migrants/"
					class="article-list__article-link"
														>
			
				Nonprofits, governments urged to apply for FEMA reimbursements for helping migrants
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/nonprofits-governments-urged-to-apply-for-fema-reimbursements-for-helping-migrants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="318031"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/el-paso-fire-department-assists-man-stuck-on-border-fence-for-two-hours/"
					class="article-list__article-link"
														>
			
				El Paso Fire Department assists man stuck on border fence for two hours
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/el-paso-fire-department-assists-man-stuck-on-border-fence-for-two-hours/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=826&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=826&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=826&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=826&amp;h=628&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=826&amp;h=628&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=826&amp;h=628&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/EzV_tpgUcAU5nxN.jpg?w=826&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317869"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/bills-establishing-public-law-schools-in-2-underserved-border-regions-clear-texas-house/"
					class="article-list__article-link"
														>
			
				Bills establishing public law schools in 2 &#8216;underserved&#8217; border regions clear Texas House
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/bills-establishing-public-law-schools-in-2-underserved-border-regions-clear-texas-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6546914"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1227111467.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317926"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/scholars-urge-biden-to-stop-title-42-expulsions-and-mexico-to-end-arrest-of-migrants/"
					class="article-list__article-link"
														>
			
				Scholars urge Biden to stop Title 42 expulsions and Mexico to end arrest of migrants
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/scholars-urge-biden-to-stop-title-42-expulsions-and-mexico-to-end-arrest-of-migrants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=2048&#038;h=1365&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/49691568968_0280efb49c_k.jpg?w=2048&amp;h=1365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317920"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/california-beach-shut-after-mexico-sewage-flows-north-again/"
					class="article-list__article-link"
														>
			
				California beach shut after Mexico sewage flows north again
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/health/california-beach-shut-after-mexico-sewage-flows-north-again/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6507888"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/02/sd-sewage-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317185"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/after-outcry-biden-plans-to-lift-refugee-cap-in-may/"
					class="article-list__article-link"
														>
			
				After outcry, Biden plans to lift refugee cap in May
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/politics/after-outcry-biden-plans-to-lift-refugee-cap-in-may/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/5684a018623045db884dbe29d5d7e733.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317775"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/supreme-court-rejects-appeal-over-pickup-seized-at-border/"
					class="article-list__article-link"
														>
			
				Supreme Court rejects appeal over pickup seized at border
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/supreme-court-rejects-appeal-over-pickup-seized-at-border/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/d2195259c43a4b0b9c28c6b7dd95ee10-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317749"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/cornyn-urges-biden-administration-to-allow-reconstruction-of-levees-in-south-texas/"
					class="article-list__article-link"
														>
			
				Cornyn urges Biden administration to allow reconstruction of levees in South Texas
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/cornyn-urges-biden-administration-to-allow-reconstruction-of-levees-in-south-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=670&#038;h=381&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=670&amp;h=381&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=670&amp;h=381&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=670&amp;h=381&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=670&amp;h=381&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=670&amp;h=381&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/sandra-pic.jpg?w=670&amp;h=381&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317392"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/migrant-teens-at-fort-bliss-facility-are-treated-well-but-some-need-medical-attention-county-judge-says/"
					class="article-list__article-link"
														>
			
				Migrant teens at Fort Bliss facility are treated well but some need medical attention, county judge says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/migrant-teens-at-fort-bliss-facility-are-treated-well-but-some-need-medical-attention-county-judge-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6543614"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/634a0fca43d448a3abd0f69d4eeb43ee.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317606"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/immigration-judge-subject-of-complaint-by-lawyers-retires/"
					class="article-list__article-link"
														>
			
				Immigration judge, subject of complaint by lawyers, retires
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/immigration-judge-subject-of-complaint-by-lawyers-retires/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/gavel-flag.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317491"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/new-migrant-facilities-crop-up-to-ease-crowding-again/"
					class="article-list__article-link"
														>
			
				New migrant facilities crop up to ease crowding, again
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/new-migrant-facilities-crop-up-to-ease-crowding-again/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/f7cbdbbdf3954b9ab3de19fca4b88279.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317396"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/migrant-centers/facility-for-teen-immigrant-girls-in-houston-being-closed/"
					class="article-list__article-link"
														>
			
				Facility for teen immigrant girls in Houston being closed
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/migrant-centers/facility-for-teen-immigrant-girls-in-houston-being-closed/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21084602788553.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317016"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/update-frustration-mounts-as-migrant-camp-in-tijuana-keeps-growing/"
					class="article-list__article-link"
														>
			
				UPDATE: Frustration mounts as migrant camp in Tijuana keeps growing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/mexico/update-frustration-mounts-as-migrant-camp-in-tijuana-keeps-growing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6541107"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/AP21078524729868.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="316923"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/mexico-orders-30-marines-to-stand-trial-in-disappearances/"
					class="article-list__article-link"
														>
			
				Mexico orders 30 marines to stand trial in disappearances
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/mexico-orders-30-marines-to-stand-trial-in-disappearances/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/12/mexico-crime.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="316777"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/top-stories/prolonged-travel-ban-is-discrimination-against-border-communities-south-texas-leaders-say/"
					class="article-list__article-link"
														>
			
				Prolonged travel ban is &#8216;discrimination&#8217; against border communities, South Texas leaders say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/news/top-stories/prolonged-travel-ban-is-discrimination-against-border-communities-south-texas-leaders-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6540764"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/McAllen-Hidalgo-Reynosa-International-Bridge-100220.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-6" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		El Paso Correspondent Latest Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="318016"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/cartels-use-covid-19-as-excuse-to-raise-drug-prices-distribute-food-to-poor-in-mexico-report-says/"
					class="article-list__article-link"
														>
			
				Cartels use COVID-19 as excuse to raise drug prices, distribute food to poor in Mexico, report says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-04-19T16:38:58-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/cartels-use-covid-19-as-excuse-to-raise-drug-prices-distribute-food-to-poor-in-mexico-report-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="317926"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/scholars-urge-biden-to-stop-title-42-expulsions-and-mexico-to-end-arrest-of-migrants/"
					class="article-list__article-link"
														>
			
				Scholars urge Biden to stop Title 42 expulsions and Mexico to end arrest of migrants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-04-19T13:34:59-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="316998"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-factories-could-hold-long-term-fix-for-volatile-semiconductor-market/"
					class="article-list__article-link"
														>
			
				Border factories could hold long-term fix for volatile semiconductor market
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/" class="article-list__article-category-link" >Hot Topics</a> / <time datetime="2021-04-16T16:34:20-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="316778"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/mexico-gets-back-stolen-pre-hispanic-artifacts-smuggled-through-big-bend-area-of-texas/"
					class="article-list__article-link"
														>
			
				Mexico gets back stolen pre-Hispanic artifacts smuggled through Big Bend area of Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-04-16T13:55:28-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="315659"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/trade/mexico-says-no-to-border-plants-offer-to-pay-for-covid-19-vaccines-for-workers/"
					class="article-list__article-link"
														>
			
				Mexico says no to border plants&#8217; offer to pay for COVID-19 vaccines for workers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/trade/" class="article-list__article-category-link" >Trade</a> / <time datetime="2021-04-14T17:01:24-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="315561"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/unicef-opening-office-in-juarez-to-support-migrant-families-and-children/"
					class="article-list__article-link"
														>
			
				UNICEF opening office in Juarez to support migrant families and children
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-04-14T14:51:05-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/julian-resendiz/">
			More Julian Resendiz
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		South Texas Correspondent Latest Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317991"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/nonprofits-governments-urged-to-apply-for-fema-reimbursements-for-helping-migrants/"
					class="article-list__article-link"
														>
			
				Nonprofits, governments urged to apply for FEMA reimbursements for helping migrants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-04-19T17:22:55-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/nonprofits-governments-urged-to-apply-for-fema-reimbursements-for-helping-migrants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="317869"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/bills-establishing-public-law-schools-in-2-underserved-border-regions-clear-texas-house/"
					class="article-list__article-link"
														>
			
				Bills establishing public law schools in 2 &#8216;underserved&#8217; border regions clear Texas House
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" >Texas</a> / <time datetime="2021-04-19T16:19:18-06:00">7 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="316777"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/top-stories/prolonged-travel-ban-is-discrimination-against-border-communities-south-texas-leaders-say/"
					class="article-list__article-link"
														>
			
				Prolonged travel ban is &#8216;discrimination&#8217; against border communities, South Texas leaders say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-04-16T15:47:58-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="316048"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/exclusive-colored-wristbands-help-cartels-track-migrants-payments-for-smuggling-them-lawmaker-confirms/"
					class="article-list__article-link"
														>
			
				EXCLUSIVE: Colored wristbands help cartels track migrants, payments for smuggling them, lawmaker confirms
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-04-15T14:42:32-06:00">4 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="315355"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/hidalgo-county-pct-3-officials-address-current-breach-in-rio-grande-river-levee/"
					class="article-list__article-link"
														>
			
				&#8216;Dangerous&#8217; levee breaches remain after halt in border wall construction, local officials say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-04-15T06:44:53-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="314782"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/sheriff-our-resources-our-assets-are-stretched-thin-by-migrant-smuggling-from-south-texas-border/"
					class="article-list__article-link"
														>
			
				Sheriff: &#8216;Our resources, our assets are stretched thin&#8217; by migrant smuggling from South Texas border
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-04-13T16:11:23-06:00">6 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/sandra-sanchez/">
			More Sandra Sanchez
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		California Correspondent Latest Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="318115"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/baja-california-puts-reins-on-post-covid-freedoms/"
					class="article-list__article-link"
														>
			
				Baja California puts reins on post-COVID &#8216;freedoms&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-04-19T18:11:56-06:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/california/baja-california-puts-reins-on-post-covid-freedoms/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1211362353.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="318069"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/advocates-shocked-to-learn-biden-considered-keeping-trumps-cap-on-refugees/"
					class="article-list__article-link"
														>
			
				Advocates &#8216;shocked&#8217; to learn Biden considered keeping Trump&#8217;s cap on refugees
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-19T20:07:24-06:00">4 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="317016"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/update-frustration-mounts-as-migrant-camp-in-tijuana-keeps-growing/"
					class="article-list__article-link"
														>
			
				UPDATE: Frustration mounts as migrant camp in Tijuana keeps growing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/mexico/" class="article-list__article-category-link" >Mexico</a> / <time datetime="2021-04-16T16:52:53-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="316322"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/in-a-jam-packed-shelter-for-the-expelled-mexican-families-and-central-americans-cling-to-hope/"
					class="article-list__article-link"
														>
			
				In a jam-packed shelter for the expelled, Mexican families and Central Americans cling to hope
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/mexico/" class="article-list__article-category-link" >Mexico</a> / <time datetime="2021-04-15T18:14:32-06:00">4 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="315601"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/smart-border-coalition-wants-low-risk-sentri-users-exempt-from-travel-restrictions/"
					class="article-list__article-link"
														>
			
				Smart Border Coalition wants &#8216;low-risk&#8217; SENTRI users exempt from travel restrictions
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-04-14T16:20:16-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="315661"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/caught-on-camera-smuggler-drops-child-over-border-barrier-in-california/"
					class="article-list__article-link"
														>
			
				Caught on camera: Smuggler drops child over border barrier in California
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-04-14T16:00:52-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/salvador-rivera/">
			More Salvador Rivera
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"california","kw":"baja-california-puts-reins-on-post-covid-freedoms"}'   data-path='/5678/nx.border/regions/california'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Border Report Correspondents' Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="317991"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/nonprofits-governments-urged-to-apply-for-fema-reimbursements-for-helping-migrants/"
					class="article-list__article-link"
														>
			
				Nonprofits, governments urged to apply for FEMA reimbursements for helping migrants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-04-19T17:22:55-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/nonprofits-governments-urged-to-apply-for-fema-reimbursements-for-helping-migrants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/Humanitarian-Respite-Center-bottles-031721.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="318016"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/cartels-use-covid-19-as-excuse-to-raise-drug-prices-distribute-food-to-poor-in-mexico-report-says/"
					class="article-list__article-link"
														>
			
				Cartels use COVID-19 as excuse to raise drug prices, distribute food to poor in Mexico, report says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-04-19T16:38:58-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="317869"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/bills-establishing-public-law-schools-in-2-underserved-border-regions-clear-texas-house/"
					class="article-list__article-link"
														>
			
				Bills establishing public law schools in 2 &#8216;underserved&#8217; border regions clear Texas House
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" >Texas</a> / <time datetime="2021-04-19T16:19:18-06:00">7 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="http://borderreport.com">
			Latest Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-8" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="livecams_thumb_nav">
	<a href="https://www.borderreport.com/live-cameras/" target="_top" rel="noopener">
		<div class="livecams_thumb_head">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75" />
		</div>
		<div class="livecams_thumb_overlay">
			<h3>View live cameras at the border.</h3>
		</div>
		<div class="livecams_thumb_placeholder">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cam_location_thumb.jpg" />
		</div>
	</a>
</div>

<style>



/*.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0;
}*/

div.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0 !important;
}

.livecams_thumb_head img {
	width: 100%;
	margin: 0 !important;
}

.livecams_thumb_nav {
	display: inline-block;
	width: 100%;
	max-width: 300px;
	position: relative;
}

.livecams_thumb_placeholder {
	position: relative;
	display: inline-block;
	width: 100%;
}

.livecams_thumb_placeholder img {
	width: 100%;
}

.livecams_thumb_overlay {
	position: absolute;
	width: 100%;
	bottom: 20%;
	background: rgba(0, 0, 0, 0.6); 
	z-index: 10;
	color: #ffffff;
	padding: 1em;
	text-align: center;
}

.livecams_thumb_overlay h3 {
	font-size: 1.2rem;
}

</style></div></div></section><section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Washington D.C.			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="318016"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/cartels-use-covid-19-as-excuse-to-raise-drug-prices-distribute-food-to-poor-in-mexico-report-says/"
					class="article-list__article-link"
														>
			
				Cartels use COVID-19 as excuse to raise drug prices, distribute food to poor in Mexico, report says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-04-19T16:38:58-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/cartels-use-covid-19-as-excuse-to-raise-drug-prices-distribute-food-to-poor-in-mexico-report-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/GettyImages-1210300421.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="317935"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/hopelessness-continues-driving-hondurans-to-migrate/"
					class="article-list__article-link"
														>
			
				Hopelessness continues driving Hondurans to migrate
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-04-19T12:58:58-06:00">11 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="317185"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/after-outcry-biden-plans-to-lift-refugee-cap-in-may/"
					class="article-list__article-link"
														>
			
				After outcry, Biden plans to lift refugee cap in May
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/politics/" class="article-list__article-category-link" >Politics</a> / <time datetime="2021-04-19T11:12:11-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="317491"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/new-migrant-facilities-crop-up-to-ease-crowding-again/"
					class="article-list__article-link"
														>
			
				New migrant facilities crop up to ease crowding, again
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-04-18T16:03:34-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="316753"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/biden-speeds-refugee-admissions-but-doesnt-lift-trump-cap/"
					class="article-list__article-link"
														>
			
				Biden keeps Trump&#8217;s record-low cap on refugees
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-04-16T16:37:43-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="316230"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/republican-congressman-demands-dhs-secretary-testify-about-border-situation-at-committee-hearing/"
					class="article-list__article-link"
														>
			
				Republican congressman demands DHS secretary testify about border situation at committee hearing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" >Washington D.C.</a> / <time datetime="2021-04-15T15:18:58-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/regions/washington-d-c/">
			More Washington D.C.
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-81" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->

<div id="pof_desktop_buttons" class="pof_desktop"></div>

<script>

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if ( whereAmI.search('/pass-or-fail/') > 0 && window.innerWidth > 700  ) {
	var dButtonHolder = document.querySelector("#pof_desktop_buttons");

	var dAnchorFacebook = document.createElement("a");
	dAnchorFacebook.setAttribute("href", "https://www.facebook.com/groups/PandemicPassOrFail");

	var dImgFacebook = document.createElement("img");
	dImgFacebook.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg");
	dImgFacebook.setAttribute("class", "pof_desktop");
	dImgFacebook.setAttribute("width", "100%");
	dImgFacebook.setAttribute("style", "margin-bottom: 1em;");

	dAnchorFacebook.appendChild(dImgFacebook);

	var dAnchorEmail = document.createElement("a");
	dAnchorEmail.setAttribute("href", "mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL");

	var dImgEmail = document.createElement("img");
	dImgEmail.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg");
	dImgEmail.setAttribute("class", "pof_desktop");
	dImgEmail.setAttribute("width", "100%");
	dImgEmail.setAttribute("style", "margin-bottom: 1em;");

	dAnchorEmail.appendChild(dImgEmail);

	dButtonHolder.appendChild(dAnchorFacebook);
	dButtonHolder.appendChild(dAnchorEmail);
}
</script>

<!-- <a href="https://www.facebook.com/groups/PandemicPassOrFail">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>

<a href="mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>
 --></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="316322"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/in-a-jam-packed-shelter-for-the-expelled-mexican-families-and-central-americans-cling-to-hope/"
					class="article-list__article-link"
														>
			
				In a jam-packed shelter for the expelled, Mexican families and Central Americans cling to hope
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/mexico/in-a-jam-packed-shelter-for-the-expelled-mexican-families-and-central-americans-cling-to-hope/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6537509"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&#038;h=350&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&amp;h=350&amp;crop=1&amp;quality=75 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&amp;h=350&amp;crop=1&amp;quality=75 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&amp;h=350&amp;crop=1&amp;quality=75 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&amp;h=350&amp;crop=1&amp;quality=75 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&amp;h=350&amp;crop=1&amp;quality=75 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&amp;h=350&amp;crop=1&amp;quality=75 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/04/templo-shelter.png?w=629&amp;h=350&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="314782"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/sheriff-our-resources-our-assets-are-stretched-thin-by-migrant-smuggling-from-south-texas-border/"
					class="article-list__article-link"
														>
			
				Sheriff: &#8216;Our resources, our assets are stretched thin&#8217; by migrant smuggling from South Texas border
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="313574"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/toddlers-abandoned-by-smugglers-at-border-wall-released-from-border-patrol-custody/"
					class="article-list__article-link"
														>
			
				Toddlers abandoned by smugglers at border wall released from Border Patrol custody
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="313281"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/third-covid-19-wave-in-baja-california-taking-shape/"
					class="article-list__article-link"
														>
			
				Third COVID-19 wave in Baja California taking shape
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="311334"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/video-adult-migrants-apprehended-in-south-texas-families-surrender-to-border-agents/"
					class="article-list__article-link"
														>
			
				VIDEO: Adult migrants apprehended in South Texas, families surrender to border agents
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="310101"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/exclusive-video-200-migrants-caught-before-dawn-south-texas-border-agents-say-theyre-everywhere/"
					class="article-list__article-link"
														>
			
				EXCLUSIVE VIDEO: 200 migrants caught before dawn; South Texas border agents say &#8216;they&#8217;re everywhere&#8217;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="308540"
			data-index="6"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/migrant-mothers-react-to-border-wall-video-i-wouldnt-risk-my-daughters-that-way/"
					class="article-list__article-link"
														>
			
				Migrant mothers react to border wall video: &#8216;I wouldn&#8217;t risk my daughters that way&#8217;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
	
	
	
	<section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img src=https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/65727498_2559031680781825_5963890015544016896_n.png?quality=75 border=0 alt=borderlogo height=220 width=220><br></center>
<h3>About Border Report</h3> 
<p>The mission of BorderReport.com is to provide real-time delivery of the untold local stories about people living, working and migrating along the U.S. border with Mexico.  The information is gathered by experienced and trusted Nexstar Media Group journalists hired specifically to cover the border.</p>

<style>
	.rich-text-cascade h3 {
		margin: 0;
	}
</style></div></div></section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>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</style>

<script>
window.addEventListener('scroll', function()  {
	var br_header = document.querySelector("header#masthead");
	var logo_bg = document.querySelector("div.site-header__logo-bg");
	var winW = window.innerWidth;


	if (winW > 650) {
		if (br_header.classList.contains("is-scrolling--not-top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/border-report-logo_stacked.png?quality=75')");
		}

		if (br_header.classList.contains("is-scrolling--top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75')");
		}
	}
});

	
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	var ele = document.querySelectorAll(".br_vidframe");
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
	}
}

</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"california","kw":"baja-california-puts-reins-on-post-covid-freedoms"}'   data-path='/5678/nx.border/regions/california'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"california","kw":"baja-california-puts-reins-on-post-covid-freedoms"}'   data-path='/5678/nx.border/regions/california'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.borderreport.com/" rel="home">
					<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=90 90w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=120 120w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=180 180w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="BorderReports" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
															</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-7534"><a href="https://www.borderreport.com/regions/">Regions</a></li>
<li id="menu-item-7535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7535"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7536"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
<li id="menu-item-7537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7537"><a href="https://www.borderreport.com/live-cameras/">Live Cameras</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="https://www.borderreport.com/about-us/">About Us</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.borderreport.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "California";
	_sf_async_config.authors = "Salvador Rivera";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"california","kw":"baja-california-puts-reins-on-post-covid-freedoms"}'   data-path='/5678/nx.border/regions/california'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="California"
			data-logoUrl="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="" async="true"></script>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(e,t,n){e.exports=n(101)},101:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.borderreport.com\/wp-json\/","nonce":"d71edc736f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.borderreport.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=88b85e5461a42398ec70' id='ns-global-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4487a723cb27897d7937' id='ns-article-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=e7008315d3211ade03d2' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.borderreport.com\/regions\/california\/baja-california-puts-reins-on-post-covid-freedoms\/"}
</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=fb395547ac603bd6a586' id='ns-video-playlist-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=74b45bd5cf850eaa55a7' id='ns-weather-js-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162739527',post:'318115',tz:'-6',srv:'www.borderreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739527', '318115' ]);
</script>

</body>
</html>
