
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/borderreport?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.borderreport.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.2.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"DHS Secretary: New immigration priorities will consider 'totality' of migrants","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Sra Sanchez","authorNonByline":"","description":"As the Biden administration faces criticism for repatriation of Haitians in Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that the agency is to consider when deporting migrants, which he said will make it fairer and more inclusive for those seeking asylum. The new \"Guidelines for the Enforcement of Civil Immigration Law,\" requires a total assessment of the migrant -- where and when they came to the United States, why, and most importantly how much of a public threat they are. It also must consider whether the migrant served in the U.S. military or performed other public service roles while in this country. \u201cFor the first time, our guidelines will, in the pursuit of public safety, require an assessment of the individual and take into account the totality of the facts and circumstances,\u201d Mayorkas said in a statement. ","publicationDate":"2021-09-30T15:16:50-05:00","lastModifiedDate":"2021-09-30T17:34:13-05:00","publicationDayOfWeek":"Thursday","categoryList":["Border Crime","Border Report Correspondents","Hot Topics","Immigration","News","Top Stories"],"primaryCategory":"Immigration","tagList":[],"wordCount":844,"paragraphCount":24,"imageCount":2,"videoCount":0,"slideshowCount":0,"pageId":396644,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["270","273","257","275"],"localId":"nxs-28-article-396644","primaryCategoryId":30,"persistentId":"nxs-28-article-396644","nlpSentiment":{"score":-0.1,"magnitude":4.4},"nlpCategories":{"\/Law & Government\/Government\/Visa & Immigration":0.93},"nlpPerson":{"workers":0.01,"Troy Miller":0.01,"Tae Johnson":0.02,"noncitizens":0.01,"migrants":0.04,"migrant":0.02,"leaders":0.05,"individual":0.01,"Haitians":0.01,"DHS Secretary":0.03,"Biden":0.01,"Alejandro Mayorkas Noncitizens":0.01,"Alejandro Mayorkas":0.08},"nlpLocation":{"United States":0.01,"Texas":0.01,"Nation":0.01,"McALLEN":0.01,"Del Rio":0.01},"nlpOther":{"totality":0.01,"time":0.02,"threat":0.01,"safety":0.02,"resources":0.01,"repatriation":0.01,"immigration priorities":0.03,"immigration enforcement priorities":0.04,"guidelines":0.01,"facts":0.01,"criticism":0.01,"basis":0.01,"asylum":0.01,"assessment":0.01},"nlpWorkOfArt":{"statement":0.01,"guidelines":0.06,"Border Report":0.01},"nlpOrganization":{"Enforcement of Civil Immigration Law":0.01,"congregations":0.02,"administration":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants\/","ampUrl":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants\/amp\/","urlHostname":"https:\/\/www.borderreport.com","urlSlug":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants","directoryPath":["hot-topics","immigration"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"BorderReport","callSign":"BorderReports","domainName":"www.borderreport.com","timeZone":"America\/Chicago","segmentKey":"TQEYm3cISbMI0i225ZDEnuFpFo1c40IT","gaId":"UA-57417094-16","networkId":"nxs-28"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"hot_topics\/immigration","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://blue.borderreport.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.borderreport.com\/hot-topics\/immigration\/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants\/" || "";
var cats = "Border Crime,Border Report Correspondents,Hot Topics,Immigration,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "As the Biden administration faces criticism for repatriation of Haitians in Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that the agency is to consider when deporting migrants, which he said will make it fairer and more inclusive for those seeking asylum. The new \u201cGuidelines for the Enforcement of Civil Immigration Law,\u201d requires a total assessment of the migrant \u2014 where and when they came to the United States, why, and most importantly how much of a public threat they are. It also must consider whether the migrant served in the U.S. military or performed other public service roles while in this country. \u201cFor the first time, our guidelines will, in the pursuit of public safety, require an assessment of the individual and take into account the totality of the facts and circumstances,\u201d Mayorkas said in a statement." || "";
var bob_story_author = "Sandra Sanchez" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-16","event":"dlReady","paragraphCount":24,"wordCount":844,"authorName":"Sandra Sanchez","imageCount":2,"siteName":"BorderReport","publishDateString":"Thu Sep 30 2021","publishTimeString":"03:16 PM CDT","originalContent":true,"classifyText":[],"categories":"Border Crime,Border Report Correspondents,Hot Topics,Immigration,News,Top Stories","primaryCategory":"Immigration","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W3H75SQ");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};

	// AAX is disabled
	window.NXSTdata.ads.aaxStatus = 'disabled';
	googletag.cmd.push(function() {
		googletag.pubads().setTargeting('aax', 'disabled');
	});

</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "e299120d-241f-43fb-949e-64a8ee0e10a0",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"BorderReport","logo":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2019\/07\/borderreport-no-com-tight_crop.png"}},"name":"BorderReport","description":"As the Biden administration faces criticism for repatriation of Haitians in Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that the agency is to consider when deporting migrants, which he said will make it fairer and more inclusive for those seeking asylum. The new \u201cGuidelines for the Enforcement of Civil Immigration Law,\u201d requires a total assessment of the migrant \u2014 where and when they came to the United States, why, and most importantly how much of a public threat they are. It also must consider whether the migrant served in the U.S. military or performed other public service roles while in this country. \u201cFor the first time, our guidelines will, in the pursuit of public safety, require an assessment of the individual and take into account the totality of the facts and circumstances,\u201d Mayorkas said in a statement.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.borderreport.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants\/","headline":"DHS Secretary: New immigration priorities will consider \u2018totality\u2019 of migrants","datePublished":"2021-09-30T20:16:50+00:00","dateModified":"2021-09-30T22:34:13+00:00","author":[{"@type":"Person","name":"Sandra Sanchez"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants\/"},"alternativeHeadline":"A migrant's military service to be considered prior to deportations","image":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2021\/09\/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg","name":"Homeland Security Secretary Alejandro Mayorkas, seen Sept. 20, 2021, in Del Rio, Texas, with U.S. Border Patrol Chief Raul Ortiz, on Thursday announced new immigration enforcement rules. (Sandra Sanchez\/Border Report File Photo)"},"articleSection":"Immigration","genre":["Border Crime","Border Report Correspondents","Hot Topics","Immigration","News","Top Stories"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>DHS Secretary: New immigration priorities will consider 'totality' of migrants</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Feed" href="https://www.borderreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Comments Feed" href="https://www.borderreport.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants\/","page_slug":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants","page_type":"story","page_category":"immigration","article_id":396644,"subpath":"\/hot_topics\/immigration"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='McALLEN, Texas (Border Report) -- As the Biden administration faces criticism for the repatriation of Haitians from Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that the agency is to consider when deporting migrants, which he said will make it fairer and more inclusive for those seeking asylum.' /><!-- WP SEO -->
<meta name='keywords' content='Mayorkas, immigration, migrants, new law, military service, ICE' /><!-- WP SEO -->
<meta name='google-site-verification' content='sS_tOjUy2redKgud1RM3brI8UAlf5lbPXpp0P6EJzDU' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #353535;
		--primary_color_pale: rgba( 53, 53, 53, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.borderreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.borderreport.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=17da3a835f55fd6f8222' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=1eae172c40e9507fb38a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=9869ec04ffa318af7b63' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.borderreport.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.3"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.3' type='text/javascript' async></script><script src='https://www.borderreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"429b85b9172df2fb730e30d6ad50b026"}};
</script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.3' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.borderreport.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.borderreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.borderreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://www.borderreport.com/hot-topics/immigration/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants/" />
<link rel='shortlink' href='https://www.borderreport.com/?p=396644' />
<link rel="alternate" type="application/json+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fhot-topics%2Fimmigration%2Fdhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fhot-topics%2Fimmigration%2Fdhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-09-30 15:16:50" />
<meta name="sailthru.title" content="DHS Secretary: New immigration priorities will consider &#8216;totality&#8217; of migrants" />
<meta name="sailthru.author" content="Sandra Sanchez" />
<meta name="sailthru.description" content="As the Biden administration faces criticism for repatriation of Haitians in Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that the agency is to consider when deporting migrants, which he said will make it fairer and more inclusive for those seeking asylum. The new &quot;Guidelines for the Enforcement of Civil Immigration Law,&quot; requires a total assessment of the migrant -- where and when they came to the United States, why, and most importantly how much of a public threat they are. It also must consider whether the migrant served in the U.S. military or performed other public service roles while in this country. “For the first time, our guidelines will, in the pursuit of public safety, require an assessment of the individual and take into account the totality of the facts and circumstances,” Mayorkas said in a statement. " />
<meta name="sailthru.image.full" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.borderreport.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.borderreport.com/hot-topics/immigration/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DHS Secretary: New immigration priorities will consider &#8216;totality&#8217; of migrants" />
<meta property="og:url" content="https://www.borderreport.com/hot-topics/immigration/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants/" />
<meta property="og:description" content="As the Biden administration faces criticism for repatriation of Haitians in Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that …" />
<meta property="article:published_time" content="2021-09-30T20:16:50+00:00" />
<meta property="article:modified_time" content="2021-09-30T22:34:13+00:00" />
<meta property="og:site_name" content="BorderReport" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="DHS Secretary: New immigration priorities will consider &#8216;totality&#8217; of migrants" />
<meta name="twitter:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=1280" />
<meta name="twitter:description" content="As the Biden administration faces criticism for repatriation of Haitians in Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that …" />
<meta name="twitter:title" content="DHS Secretary: New immigration priorities will consider &#8216;totality&#8217; of migrants" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-396644 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3H75SQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.borderreport.com/" rel="home">BorderReport</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.borderreport.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-3244"><a href="https://www.borderreport.com/regions/">Regions</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3245"><a href="https://www.borderreport.com/regions/california/">California</a></li>
	<li id="menu-item-81909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81909"><a href="https://www.borderreport.com/regions/arizona-and-new-mexico/">Arizona/New Mexico</a></li>
	<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="https://www.borderreport.com/regions/texas/">Texas</a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248"><a href="https://www.borderreport.com/regions/washington-d-c/">Washington D.C.</a></li>
	<li id="menu-item-8279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8279"><a href="https://www.borderreport.com/regions/mexico/">Mexico</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-building-temporary-border-fences-in-del-rio-with-plans-for-states-entire-border/"
					class="article-list__article-link"
														>
			
				Texas military building ‘temporary’ border fences in Del Rio with plans for state’s entire border
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-building-temporary-border-fences-in-del-rio-with-plans-for-states-entire-border/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7026892"
	>
	<img
		src="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/faa-extends-public-comment-period-on-review-of-spacex-launch-pad-in-south-texas/"
					class="article-list__article-link"
														>
			
				FAA extends public comment period on review of SpaceX launch pad in South Texas
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/faa-extends-public-comment-period-on-review-of-spacex-launch-pad-in-south-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/national/ecuador-declares-prison-emergency-after-116-killed-in-riot/"
					class="article-list__article-link"
														>
			
				Ecuador declares prison emergency after 118 killed in riot
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/fake-border-signs-to-be-removed-wall-contractor-says-feds-told-them-to-put-up/"
					class="article-list__article-link"
														>
			
				Fake border signs to be removed; Wall contractor says feds told them to put them up
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/mysterious-no-trespassing-sign-at-butterfly-center-is-fake-border-authorities-confirm/"
					class="article-list__article-link"
														>
			
				Mysterious ‘no trespassing’ sign at Butterfly Center is fake, border authorities confirm
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/haitis-leader-migration-wont-end-unless-inequality-does/"
					class="article-list__article-link"
														>
			
				Haiti’s leader: Migration won’t end unless inequality does
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-121993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121993"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-11079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11079"><a href="https://www.borderreport.com/hot-topics/">Hot Topics</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-11080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11080"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
	<li id="menu-item-81911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81911"><a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a></li>
	<li id="menu-item-11081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11081"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
	<li id="menu-item-121992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121992"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-81910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81910"><a href="https://www.borderreport.com/hot-topics/border-crime/">Border Crime</a></li>
	<li id="menu-item-47345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47345"><a href="https://www.borderreport.com/crisis-on-mexicos-southern-border/">Crisis on Mexico’s Southern Border</a></li>
</ul>
</div></div></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="https://www.borderreport.com/live-cameras/">Live cameras</a></li>
<li id="menu-item-82422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82422"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-213181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213181"><a href="https://www.borderreport.com/en-espanol/">En Español</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3252"><a href="https://www.borderreport.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-7530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11055"><a href="https://www.borderreport.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-281986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281986"><a href="https://nxslink.borderreport.com/join/6sd/signup">Newsletter</a></li>
	<li id="menu-item-94879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"immigration","kw":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-396644 post type-post status-publish format-standard has-post-thumbnail hentry category-border-crime category-border-report-correspondents category-hot-topics category-immigration category-news category-top-stories" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		DHS Secretary: New immigration priorities will consider ‘totality’ of migrants	</h1>

			<div class="article-eyebrow">
			<a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a>
					</div>
	
			<div class="article-lead-text">
			<p>A migrant's military service to be considered prior to deportations</p>
		</div>
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.borderreport.com/author/sandra-sanchez/" title="Posts by Sandra Sanchez" class="author url fn" rel="author">Sandra Sanchez</a>			</p>
		
					Posted: <time datetime="2021-09-30T15:16:50-05:00">Sep 30, 2021 / 03:16 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-09-30T17:34:13-05:00">Sep 30, 2021 / 05:34 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Mayorkas-w-Ortiz-Del-Rio-bridge-092021-2.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Homeland Security Secretary Alejandro Mayorkas, seen Sept. 20, 2021, in Del Rio, Texas, with U.S. Border Patrol Chief Raul Ortiz, on Thursday announced new immigration enforcement rules. (Sandra Sanchez/Border Report File Photo)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>McALLEN, Texas <a href="http://borderreport.com">(Border Report)</a> &#8212; As the Biden administration faces criticism for the repatriation of Haitians from Del Rio, Homeland Security Secretary Alejandro Mayorkas on Thursday released new immigration enforcement priorities that he said will make it fairer and more inclusive for those seeking asylum.</p>



<p>The <a href="https://www.ice.gov/doclib/news/guidelines-civilimmigrationlaw.pdf">new &#8220;Guidelines for the Enforcement of Civil Immigration Law,&#8221;</a> requires a total assessment of the migrant &#8212; where and when they came to the United States, why, and most importantly how much of a public threat they are. It also must consider whether the migrant served in the U.S. military or performed other public service roles while in this country.</p>



<p>“For the first time, our guidelines will, in the pursuit of public safety, require an assessment of the individual and take into account the totality of the facts and circumstances,” Mayorkas said in a statement. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="960" src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-boy-Greyhound-bus-091921-1.jpg?w=900" alt="" class="wp-image-396652" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-boy-Greyhound-bus-091921-1.jpg 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-boy-Greyhound-bus-091921-1.jpg?resize=300,225 300w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-boy-Greyhound-bus-091921-1.jpg?resize=768,576 768w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-boy-Greyhound-bus-091921-1.jpg?resize=960,720 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-boy-Greyhound-bus-091921-1.jpg?resize=50,38 50w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-boy-Greyhound-bus-091921-1.jpg?resize=876,657 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>These migrants were released by DHS on Sept. 19, 2021, in Del Rio, Texas, and permitted to board a bus bound for San Antonio. (Sandra Sanchez/Border Report)</figcaption></figure>



<p>Teachers, front-line workers and those with longstanding ties in American communities are to be considered for their contributions to society, Mayorkas said.</p>



<p>&#8220;In exercising our discretion, we are guided by the fact that the majority of undocumented noncitizens who could be subject to removal have been contributing members of our communities for years,&#8221; Mayorkas wrote in a seven-page memo on the new law sent Thursday to U.S. Customs and Border Protection Acting Commissioner Troy Miller, U.S. Immigration and Customs Enforcement Acting Director Tae Johnson, and several DHS leaders. </p>



<p>“Including those who have been on the frontline in the battle against COVID, lead congregations of faith, and teach our children. As we strive to provide them with a path to status, we will not work in conflict by spending resources seeking to remove those who do not pose a threat and, in fact, make our Nation stronger,&#8221; he said.</p>



<blockquote class="wp-block-quote has-text-align-center is-style-large"><p><strong><em>We will not work in conflict by spending resources seeking to remove those who do not pose a threat and, in fact, make our Nation stronger.&#8221;</em></strong></p><cite>Homeland Security Secretary Alejandro Mayorkas</cite></blockquote>



<p>Noncitizens who pose a threat to public safety and border security are a priority for removal from the United States, under the new guidelines, which for the first time also consider individual assessments of migrants to get a better picture of whether they should be allowed to stay, or not.</p>



<p>&#8220;The fact an individual is a removable noncitizen will not alone be the basis of an enforcement action against them.&nbsp;The Department’s personnel are to use their discretion and focus the Department’s enforcement resources in a more targeted way,&#8221; DHS said in a statement.</p>



<p>Mayorkas came up with this plan after months of meeting with officials within DHS, as well as ICE. And he touted it will provide for better &#8220;prosecutorial discretion.&#8221;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="960" src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-Haitian-line-bus-092021-1.jpg?w=900" alt="" class="wp-image-396657" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-Haitian-line-bus-092021-1.jpg 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-Haitian-line-bus-092021-1.jpg?resize=300,225 300w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-Haitian-line-bus-092021-1.jpg?resize=768,576 768w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-Haitian-line-bus-092021-1.jpg?resize=960,720 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-Haitian-line-bus-092021-1.jpg?resize=50,38 50w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Del-Rio-Haitian-line-bus-092021-1.jpg?resize=876,657 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>A line of mostly Haitian migrants board a bus in Del Rio, Texas, on Sept. 20, 2021. They have been granted conditional release by DHS. (Sandra Sanchez/Border Report File Photo)</figcaption></figure>



<p>The new guidelines prohibit a noncitizen&#8217;s race, religion, gender, sexual orientation, national origin, gender identity, mental impairments, or political affiliations from preventing their case for migration to go forward.</p>



<p>And it requires that public service, such as the military, to be considered when evaluating each immigration case.</p>



<p>That&#8217;s something that U.S. Rep. Vicente Gonzalez, D-Texas, who represents the South Texas border and has been a champion for deported veterans says &#8220;was long overdue.&#8221;</p>



<p>&#8220;Glad to see Democrats stepping up to the plate in protecting U.S. veterans from deportation,&#8221; Gonzalez told Border Report.</p>


<div class="nlp-ignore-block article-content rich-text"><div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/"
		class="promo-link__link"
			>
		Visit the BorderReport.com homepage for the latest exclusive stories and breaking news about issues along the United States-Mexico border.	</a>
</aside>
</div></div>


<p>“The new guidelines will enable our Department to most effectively accomplish our law enforcement mission and, at the same time, advance our country’s well-being by recognizing the invaluable contributions of millions of individuals who are part of the fabric of our communities,&#8221; he said. </p>



<p>Migrant advocates reacted Thursday afternoon with measured caution.</p>



<p>Jacinta Gonzalez, a senior campaign organizer for the group Mijente said they will be monitoring DHS closely to ensure these guidelines are followed and changes to ICE operations occur.</p>



<p>&#8220;So much of what we’re going to be watching in the next couple months will be how this will be implemented in local field offices and what kind of accountability will be put in place,&#8221; Gonzalez said during a national call with media.</p>



<p>&#8220;How is it really going to be impacted by ICE agents who have a history of violence and violating peoples&#8217; rights?&#8221; she said.</p>



<p>&#8220;The devil really is in the details. There is a lot we need to continue to focus on and watch to see which direction this agency goes from this point,&#8221; said Sonia Lin from the We Are Home campaign.</p>



<p>&#8220;Today what we&#8217;re seeing is a harmful exclusion of immigrants of migrants from Haiti and other migrants at the border,&#8221; said Sirene Shebaya, executive director of the National Immigration Project of the National Lawyers Guild. &#8220;Glaring omissions need to be addressed urgently.&#8221;</p>



<p>The new law takes effect on Nov. 29, and replaces previous immigration priorities established by Johnson in February.</p>


<div class="nlp-ignore-block article-content rich-text">
<p><em><a href="https://www.borderreport.com/author/sandra-sanchez/">Sandra Sanchez</a> can be reached at Ssanchez@borderreport.com.</em></p>
</div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"immigration","kw":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114837"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-building-temporary-border-fences-in-del-rio-with-plans-for-states-entire-border/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="396668"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Texas military building ‘temporary’ border fences in Del Rio with plans for state’s entire border
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2021-09-30T18:53:43-05:00">Sep 30, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WESLACO, Texas (Border Report) -- The Texas Military Department, which includes National Guard units, has built miles of "temporary" wire border fencing on private borderlands in the Del Rio area, officials said Thursday, adding that it could be extended to other parts of the state's border with Mexico.</p>
<p>Lt. Col. Rodney Kelley, director of training and military operations for the Texas Military Department, said the agency has already built 3 miles of border fencing and is ramping up its teams and production to complete "a quarter-mile to one-half mile" per day going forward, he told Border Report.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7026892"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/immigration/panama-official-tells-u-s-another-60000-haitians-are-on-the-way/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="396738"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Panama official tells U.S. another 60,000 Haitians are on the way
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2021-09-30T18:25:35-05:00">Sep 30, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – Panama’s Foreign Minister was in Washington, D.C., this week to discuss migration and security issues with U.S. federal officials.</p>
<p>She then went on to tell American news outlets there’s a new wave of 60,000 citizens of Haiti and other countries making their way to the U.S. border.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.borderreport.com/regions/mexico/mexican-government-says-it-found-body-disposal-site-near-border/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="396732"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Mexican government says it found body disposal site near border
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2021-09-30T17:05:12-05:00">Sep 30, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MEXICO CITY (AP) — An apparently long-running “extermination site” has been found outside Mexico’s northern border city of Nuevo Laredo, officials said Wednesday night.</p>
<p>The location was discovered some weeks earlier and is being investigated within the context of dozens of reported disappearances along a segment of the highway connecting Nuevo Laredo and Monterrey since 2012, the National Search Commission said.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/06/AP21176849553372.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<!-- -->	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396637"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/prisons-border-wall-how-gop-is-looking-to-use-covid-money/"
					class="article-list__article-link"
														>
			
				Prisons, border wall: How GOP is looking to use COVID money
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/health/coronavirus/prisons-border-wall-how-gop-is-looking-to-use-covid-money/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Kay Ivey"
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/b8d9213a28874b20b821a1115ac1407e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396612"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/faa-extends-public-comment-period-on-review-of-spacex-launch-pad-in-south-texas/"
					class="article-list__article-link"
														>
			
				FAA extends public comment period on review of SpaceX launch pad in South Texas
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/faa-extends-public-comment-period-on-review-of-spacex-launch-pad-in-south-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/SpaceX-Starship-100119_Sandra-Sanchez-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396327"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/national/ecuador-declares-prison-emergency-after-116-killed-in-riot/"
					class="article-list__article-link"
														>
			
				Ecuador declares prison emergency after 118 killed in riot
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/news/national/ecuador-declares-prison-emergency-after-116-killed-in-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/4c8ff114028c4014851f7365ca216f5b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396297"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/gov-abbott-to-appeal-biden-administration-decision-to-deny-emergency-declaration-on-border/"
					class="article-list__article-link"
														>
			
				Gov. Abbott to appeal Biden administration decision to deny emergency declaration on border
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/gov-abbott-to-appeal-biden-administration-decision-to-deny-emergency-declaration-on-border/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1233910042.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396150"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/fake-border-signs-to-be-removed-wall-contractor-says-feds-told-them-to-put-up/"
					class="article-list__article-link"
														>
			
				Fake border signs to be removed; Wall contractor says feds told them to put them up
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/fake-border-signs-to-be-removed-wall-contractor-says-feds-told-them-to-put-up/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7023540"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/No-trespass-feature.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396236"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/bangladeshi-man-who-ran-hotel-in-mexico-for-migrant-smugglers-gets-46-months-in-prison/"
					class="article-list__article-link"
														>
			
				Bangladeshi man who ran hotel in Mexico for migrant smugglers gets 46 months in prison
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/bangladeshi-man-who-ran-hotel-in-mexico-for-migrant-smugglers-gets-46-months-in-prison/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=1280&#038;h=780&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=1280&amp;h=780&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=1280&amp;h=780&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/flag-gavel-fence-e1594417996902.jpg?w=1280&amp;h=780&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396276"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/migrants-held-under-abbotts-border-enforcement-operation-have-charges-dropped/"
					class="article-list__article-link"
														>
			
				Migrants held under Abbott’s border enforcement operation have charges dropped
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/migrants-held-under-abbotts-border-enforcement-operation-have-charges-dropped/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21188002604960.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396113"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/mexico-returns-haitian-migrants-on-flight-to-haiti/"
					class="article-list__article-link"
														>
			
				Mexico returns Haitian migrants on flight to Haiti
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/mexico-returns-haitian-migrants-on-flight-to-haiti/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP19171551122402.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396198"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/senate-parliamentarian-deals-fresh-immigration-blow-to-dems/"
					class="article-list__article-link"
														>
			
				Senate parliamentarian deals fresh immigration blow to Dems
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/washington-d-c/senate-parliamentarian-deals-fresh-immigration-blow-to-dems/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Robert Menendez"
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/ba27ebc2bc484c56874991959144be44.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396109"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/retiring-dea-boss-reflects-on-fight-against-cold-calculating-evil-cartel-operatives/"
					class="article-list__article-link"
														>
			
				Retiring DEA boss reflects on fight against ‘cold, calculating, evil’ cartel operatives
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/retiring-dea-boss-reflects-on-fight-against-cold-calculating-evil-cartel-operatives/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1139579819.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396122"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/proposed-texas-congressional-redistricting-map-splits-el-paso-and-fort-bliss/"
					class="article-list__article-link"
														>
			
				Proposed Texas congressional redistricting map splits El Paso and Fort Bliss
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/politics/proposed-texas-congressional-redistricting-map-splits-el-paso-and-fort-bliss/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=1210&#038;h=735&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=1210&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=1210&amp;h=735&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=1210&amp;h=735&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Redistricting.png?w=1210&amp;h=735&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396091"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/agents-on-horseback-find-missing-hiker-after-16-hour-multi-agency-search-at-big-bend-national-park/"
					class="article-list__article-link"
														>
			
				Agents on horseback find missing hiker after 16-hour multi-agency search at Big Bend National Park
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/texas/agents-on-horseback-find-missing-hiker-after-16-hour-multi-agency-search-at-big-bend-national-park/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-615159708.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="395993"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/haitian-priest-local-churches-come-together-to-assist-and-shelter-migrants-arriving-in-el-paso/"
					class="article-list__article-link"
														>
			
				Haitian priest, local churches come together to assist and shelter migrants arriving in El Paso
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/haitian-priest-local-churches-come-together-to-assist-and-shelter-migrants-arriving-in-el-paso/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7021116"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/haitian.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="395573"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/texas-2020-election-audit-of-four-counties-to-be-carried-out-in-two-phases/"
					class="article-list__article-link"
														>
			
				Texas 2020 election audit of four counties to be carried out in two phases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/politics/texas-2020-election-audit-of-four-counties-to-be-carried-out-in-two-phases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Houstonvoting.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="395594"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/biden-caught-between-allies-and-critics-on-border-policy/"
					class="article-list__article-link"
														>
			
				Biden caught between allies and critics on border policy
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/biden-caught-between-allies-and-critics-on-border-policy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/756a624a5bec4527a717db70d4718ccf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="395561"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/fentanyl-overdose-kills-mexican-national-in-downtown-el-paso-jail/"
					class="article-list__article-link"
														>
			
				Fentanyl overdose kills Mexican national in Downtown El Paso jail
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/fentanyl-overdose-kills-mexican-national-in-downtown-el-paso-jail/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7020170"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/bda3a6ff-06b4-462b-9e98-5ccfcaf86f3e_1609697_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-6" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		El Paso Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396738"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/panama-official-tells-u-s-another-60000-haitians-are-on-the-way/"
					class="article-list__article-link"
														>
			
				Panama official tells U.S. another 60,000 Haitians are on the way
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-30T18:25:35-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/panama-official-tells-u-s-another-60000-haitians-are-on-the-way/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396236"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/bangladeshi-man-who-ran-hotel-in-mexico-for-migrant-smugglers-gets-46-months-in-prison/"
					class="article-list__article-link"
														>
			
				Bangladeshi man who ran hotel in Mexico for migrant smugglers gets 46 months in prison
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-09-29T19:07:57-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396109"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/retiring-dea-boss-reflects-on-fight-against-cold-calculating-evil-cartel-operatives/"
					class="article-list__article-link"
														>
			
				Retiring DEA boss reflects on fight against ‘cold, calculating, evil’ cartel operatives
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-09-30T10:17:55-05:00">10 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396036"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/u-s-warns-mexico-of-massive-sewage-spill-into-the-rio-grande/"
					class="article-list__article-link"
														>
			
				U.S. warns Mexico of massive sewage spill into the Rio Grande
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/" class="article-list__article-category-link" >Health</a> / <time datetime="2021-09-29T13:59:33-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="395400"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/fentanyl-leaving-deadly-wake-on-u-s-mexico-border-communities/"
					class="article-list__article-link"
														>
			
				Fentanyl leaving deadly wake on U.S.-Mexico border communities
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-09-30T10:18:49-05:00">10 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="394917"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/trade/el-paso-prepares-for-border-travel-restrictions-to-possibly-be-lifted-in-october/"
					class="article-list__article-link"
														>
			
				El Paso prepares for border travel restrictions to possibly be lifted in October
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/trade/" class="article-list__article-category-link" >Trade</a> / <time datetime="2021-09-27T18:20:00-05:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/julian-resendiz/"
								>
			More Julian Resendiz
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		South Texas Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396668"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-building-temporary-border-fences-in-del-rio-with-plans-for-states-entire-border/"
					class="article-list__article-link"
														>
			
				Texas military building ‘temporary’ border fences in Del Rio with plans for state’s entire border
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-09-30T18:53:43-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-building-temporary-border-fences-in-del-rio-with-plans-for-states-entire-border/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7026892"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396644"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants/"
					class="article-list__article-link"
														>
			
				DHS Secretary: New immigration priorities will consider ‘totality’ of migrants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-30T17:34:13-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396612"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/faa-extends-public-comment-period-on-review-of-spacex-launch-pad-in-south-texas/"
					class="article-list__article-link"
														>
			
				FAA extends public comment period on review of SpaceX launch pad in South Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/texas/" class="article-list__article-category-link" >Texas</a> / <time datetime="2021-09-30T15:27:17-05:00">5 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396150"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/fake-border-signs-to-be-removed-wall-contractor-says-feds-told-them-to-put-up/"
					class="article-list__article-link"
														>
			
				Fake border signs to be removed; Wall contractor says feds told them to put them up
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-09-29T21:53:16-05:00">22 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="395495"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/lost-mexican-boy-reunited-with-family-in-rio-grande-valley/"
					class="article-list__article-link"
														>
			
				Lost Mexican boy reunited with family in Rio Grande Valley
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-28T18:25:59-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="395411"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/mysterious-no-trespassing-sign-at-butterfly-center-is-fake-border-authorities-confirm/"
					class="article-list__article-link"
														>
			
				Mysterious ‘no trespassing’ sign at Butterfly Center is fake, border authorities confirm
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-09-28T18:15:38-05:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/sandra-sanchez/"
								>
			More Sandra Sanchez
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		California Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="393192"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/groups-push-white-house-to-close-detention-centers-run-by-private-firms/"
					class="article-list__article-link"
														>
			
				Groups push White House to close detention centers run by private firms
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-09-23T19:22:09-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/california/groups-push-white-house-to-close-detention-centers-run-by-private-firms/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7007196"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&#038;h=315&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&amp;h=315&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&amp;h=315&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&amp;h=315&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&amp;h=315&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&amp;h=315&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&amp;h=315&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/western-region-det-center.png?w=565&amp;h=315&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="392588"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/california-firm-that-underpaid-mexican-employees-with-pesos-ordered-to-pay-back-wages-ot/"
					class="article-list__article-link"
														>
			
				California firm that underpaid Mexican employees with pesos ordered to pay back wages, OT
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-09-22T18:15:29-05:00">1 week ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="391857"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/electricity-commissioner-says-tijuanas-power-infrastructure-is-lagging-soon-wont-meet-demand/"
					class="article-list__article-link"
														>
			
				Electricity commissioner says Tijuana’s power infrastructure is lagging, soon won’t meet demand
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/mexico/" class="article-list__article-category-link" >Mexico</a> / <time datetime="2021-09-21T23:04:08-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="391526"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/border-restrictions-extended-to-at-least-october-21-white-house-official-says/"
					class="article-list__article-link"
														>
			
				Border restrictions extended to at least October 21, White House official says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-09-20T17:21:39-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="391404"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/with-shelters-saturated-migrants-are-sent-to-mexican-cities-farther-south-of-the-border/"
					class="article-list__article-link"
														>
			
				With shelters saturated, migrants are  sent to Mexican cities farther south of the border
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-20T16:48:02-05:00">1 week ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="390098"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/amazon-to-employ-1500-from-both-sides-of-the-border-at-new-california-facility/"
					class="article-list__article-link"
														>
			
				Amazon to employ 1,500 from both sides of the border at new California facility
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-09-17T16:33:43-05:00">2 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/salvador-rivera/"
								>
			More Salvador Rivera
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"immigration","kw":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		Border Report Correspondents' Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396668"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-building-temporary-border-fences-in-del-rio-with-plans-for-states-entire-border/"
					class="article-list__article-link"
														>
			
				Texas military building ‘temporary’ border fences in Del Rio with plans for state’s entire border
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-09-30T18:53:43-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-building-temporary-border-fences-in-del-rio-with-plans-for-states-entire-border/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7026892"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/GettyImages-1341899746.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396738"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/panama-official-tells-u-s-another-60000-haitians-are-on-the-way/"
					class="article-list__article-link"
														>
			
				Panama official tells U.S. another 60,000 Haitians are on the way
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-30T18:25:35-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396644"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants/"
					class="article-list__article-link"
														>
			
				DHS Secretary: New immigration priorities will consider ‘totality’ of migrants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-30T17:34:13-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="http://borderreport.com"
								>
			Latest Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="sailthru-subscribe-id-3" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Border Report Daily Newsletter Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">Subscribe Now <br />
<span>Border Report Daily Newsletter</span></h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-3">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="bf7c585759" />
				<input type="hidden" name="sailthru_email_list" value="Daily News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						Sign Up
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="custom_html-8" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="livecams_thumb_nav">
	<a href="https://www.borderreport.com/live-cameras/" target="_top" rel="noopener">
		<div class="livecams_thumb_head">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75" />
		</div>
		<div class="livecams_thumb_overlay">
			<h3>View live cameras at the border.</h3>
		</div>
		<div class="livecams_thumb_placeholder">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cam_location_thumb.jpg" />
		</div>
	</a>
</div>

<style>



/*.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0;
}*/

div.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0 !important;
}

.livecams_thumb_head img {
	width: 100%;
	margin: 0 !important;
}

.livecams_thumb_nav {
	display: inline-block;
	width: 100%;
	max-width: 300px;
	position: relative;
}

.livecams_thumb_placeholder {
	position: relative;
	display: inline-block;
	width: 100%;
}

.livecams_thumb_placeholder img {
	width: 100%;
}

.livecams_thumb_overlay {
	position: absolute;
	width: 100%;
	bottom: 20%;
	background: rgba(0, 0, 0, 0.6); 
	z-index: 10;
	color: #ffffff;
	padding: 1em;
	text-align: center;
}

.livecams_thumb_overlay h3 {
	font-size: 1.2rem;
}

</style></div></div></section><section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		Washington D.C.
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="396738"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/panama-official-tells-u-s-another-60000-haitians-are-on-the-way/"
					class="article-list__article-link"
														>
			
				Panama official tells U.S. another 60,000 Haitians are on the way
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-30T18:25:35-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/panama-official-tells-u-s-another-60000-haitians-are-on-the-way/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/AP21246741497088.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396637"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/prisons-border-wall-how-gop-is-looking-to-use-covid-money/"
					class="article-list__article-link"
														>
			
				Prisons, border wall: How GOP is looking to use COVID money
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-09-30T15:53:07-05:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396297"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/gov-abbott-to-appeal-biden-administration-decision-to-deny-emergency-declaration-on-border/"
					class="article-list__article-link"
														>
			
				Gov. Abbott to appeal Biden administration decision to deny emergency declaration on border
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-30T10:16:34-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="396198"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/senate-parliamentarian-deals-fresh-immigration-blow-to-dems/"
					class="article-list__article-link"
														>
			
				Senate parliamentarian deals fresh immigration blow to Dems
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" >Washington D.C.</a> / <time datetime="2021-09-29T16:40:37-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="395594"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/biden-caught-between-allies-and-critics-on-border-policy/"
					class="article-list__article-link"
														>
			
				Biden caught between allies and critics on border policy
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-09-29T10:43:53-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="395462"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/biden-administration-proposes-rule-to-reinstate-daca/"
					class="article-list__article-link"
														>
			
				Biden administration proposes rule to reinstate DACA
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" >Washington D.C.</a> / <time datetime="2021-09-28T17:17:15-05:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/regions/washington-d-c/"
								>
			More Washington D.C.
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-81" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->

<div id="pof_desktop_buttons" class="pof_desktop"></div>

<script>

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if ( whereAmI.search('/pass-or-fail/') > 0 && window.innerWidth > 700  ) {
	var dButtonHolder = document.querySelector("#pof_desktop_buttons");

	var dAnchorFacebook = document.createElement("a");
	dAnchorFacebook.setAttribute("href", "https://www.facebook.com/groups/PandemicPassOrFail");

	var dImgFacebook = document.createElement("img");
	dImgFacebook.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg");
	dImgFacebook.setAttribute("class", "pof_desktop");
	dImgFacebook.setAttribute("width", "100%");
	dImgFacebook.setAttribute("style", "margin-bottom: 1em;");

	dAnchorFacebook.appendChild(dImgFacebook);

	var dAnchorEmail = document.createElement("a");
	dAnchorEmail.setAttribute("href", "mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL");

	var dImgEmail = document.createElement("img");
	dImgEmail.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg");
	dImgEmail.setAttribute("class", "pof_desktop");
	dImgEmail.setAttribute("width", "100%");
	dImgEmail.setAttribute("style", "margin-bottom: 1em;");

	dAnchorEmail.appendChild(dImgEmail);

	dButtonHolder.appendChild(dAnchorFacebook);
	dButtonHolder.appendChild(dAnchorEmail);
}
</script>

<!-- <a href="https://www.facebook.com/groups/PandemicPassOrFail">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>

<a href="mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>
 --></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col article-list--dont-miss">
			

	<h2 class="article-list__heading">
		
		Don't Miss
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article"
			data-article-id="393712"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/mexican-officials-try-to-stem-a-crisis-as-15000-migrants-now-staying-in-juarez/"
					class="article-list__article-link"
														>
			
				Mexican officials try to stem a crisis as 15,000 migrants now staying in Juarez
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/mexico/mexican-officials-try-to-stem-a-crisis-as-15000-migrants-now-staying-in-juarez/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7010034"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=1577&#038;h=888&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=1577&amp;h=888&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=1577&amp;h=888&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/09/Migrants-from-Mexico-Central-and-South-America-are-filling-up-Juarez-shelters.-Border-Report-photo.png?w=1577&amp;h=888&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="392588"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/california-firm-that-underpaid-mexican-employees-with-pesos-ordered-to-pay-back-wages-ot/"
					class="article-list__article-link"
														>
			
				California firm that underpaid Mexican employees with pesos ordered to pay back wages, OT
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article"
			data-article-id="389076"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/kentucky-dreamers-expelled-to-mexico-after-meeting-relatives-at-border-crossing/"
					class="article-list__article-link"
														>
			
				Kentucky ‘Dreamers’ expelled to Mexico after meeting relatives at border crossing
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article"
			data-article-id="388906"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/deported-u-s-veterans-allowed-north-of-the-border-briefly-for-covid-19-vaccinations/"
					class="article-list__article-link"
														>
			
				Deported U.S. veterans allowed north of the border briefly for COVID-19 vaccinations
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article"
			data-article-id="386239"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/mexican-abortion-ruling-sows-confusion-along-the-border/"
					class="article-list__article-link"
														>
			
				Mexican abortion ruling sows confusion along the border
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article"
			data-article-id="386032"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/report-migrant-caravans-faced-violent-struggles-in-mexico/"
					class="article-list__article-link"
														>
			
				REPORT: Migrant caravans faced ‘violent’ struggles in Mexico
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article"
			data-article-id="382055"
			data-index="6"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/migrant-deaths-in-high-desert-of-west-texas-take-emotional-toll-on-crews-tasked-with-recovering-remains/"
					class="article-list__article-link"
														>
			
				Recovering remains of migrants who die in high West Texas desert takes emotional toll on search crews
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
	
	
	
	<section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img src=https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/65727498_2559031680781825_5963890015544016896_n.png?quality=75 border=0 alt=borderlogo height=220 width=220><br></center>
<h3>About Border Report</h3> 
<p>The mission of BorderReport.com is to provide real-time delivery of the untold local stories about people living, working and migrating along the U.S. border with Mexico.  The information is gathered by experienced and trusted Nexstar Media Group journalists hired specifically to cover the border.</p>

<style>
	.rich-text-cascade h3 {
		margin: 0;
	}
</style></div></div></section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>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</style>

<script>
window.addEventListener('scroll', function()  {
	var br_header = document.querySelector("header#masthead");
	var logo_bg = document.querySelector("div.site-header__logo-bg");
	var winW = window.innerWidth;


	if (winW > 650) {
		if (br_header.classList.contains("is-scrolling--not-top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/border-report-logo_stacked.png?quality=75')");
		}

		if (br_header.classList.contains("is-scrolling--top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75')");
		}
	}
});

	
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	var ele = document.querySelectorAll(".br_vidframe");
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
	}
}

</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"immigration","kw":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"immigration","kw":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.borderreport.com/" rel="home">
					<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=90 90w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=120 120w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=180 180w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="BorderReports" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
															</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-7534"><a href="https://www.borderreport.com/regions/">Regions</a></li>
<li id="menu-item-7535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7535"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7536"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
<li id="menu-item-7537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7537"><a href="https://www.borderreport.com/live-cameras/">Live Cameras</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="https://www.borderreport.com/about-us/">About Us</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.borderreport.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Immigration";
	_sf_async_config.authors = "Sandra Sanchez";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"immigration","kw":"dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Immigration"
			data-logoUrl="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134256/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(e,t,n){e.exports=n(99)},99:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=0ec1e434c1788478d8b3' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.borderreport.com\/wp-json\/","nonce":"615e037008","versionString":"wp\/v2\/"};
</script>
<script src='https://www.borderreport.com/wp-includes/js/api-request.min.js?ver=5.7.3' id='wp-api-request-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=68d272eb071eed66e83d' id='ns-global-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=ff25edd99aa13fa10df0' id='ns-article-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6f079c90f45db30c740a' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/dhs-secretary-new-immigration-priorities-will-consider-totality-of-migrants\/"}
</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=d7ff022b50c357eb4c4f' id='ns-video-playlist-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=11decd7921c7adf9002a' id='ns-weather-js-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162739527',post:'396644',tz:'-5',srv:'www.borderreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739527', '396644' ]);
</script>

</body>
</html>
