
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/borderreport?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.borderreport.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Conservative figures to speak at 3-day border-security rally this weekend in McAllen","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Sandra Sanchez","authorNonByline":"","description":"A far-right organization is hosting a rally on the South Texas border in McAllen this weekend, and it is drawing concern from some local citizens. The We Stand America rally is holding an event Friday through Sunday, which they tout on their webpage is part of the group's national \"Take Action Tour.\" The event will highlight border law enforcement, which organizers describe as \"the essence of domestic security.\"","publicationDate":"2022-01-24T19:56:59-06:00","lastModifiedDate":"2022-01-24T19:57:02-06:00","publicationDayOfWeek":"Monday","categoryList":["Border Crime","Immigration","News","Politics","Texas","The Border Wall","Top Stories"],"primaryCategory":"Immigration","tagList":[],"wordCount":608,"paragraphCount":19,"imageCount":3,"videoCount":0,"slideshowCount":0,"pageId":454155,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-28-article-454155","seoTitle":"Conservative figures to speak at 3-day border-security rally this weekend in McAllen","primaryCategoryId":30,"persistentId":"nxs-28-article-454155","nlpSentiment":{"score":-0.2,"magnitude":7.3},"nlpCategories":{"\/Law & Government\/Government":0.6,"\/News\/Politics":0.64},"nlpOther":{"word salad":0.01,"website":0.01,"security":0.01,"illegals":0.01,"figures":0.03,"dole":0.01,"concern":0.01,"border security":0.02,"border law enforcement":0.01},"nlpOrganization":{"Women Fighting for America":0.01,"National Butterfly Center":0.01,"immigration groups":0.01,"border law enforcement":0.02,"board of directors":0.01},"nlpLocation":{"We Stand America":0.01,"Texas":0.05,"South Texas":0.01,"McAllen":0.1,"border town":0.02,"border":0.01},"nlpPerson":{"Veterans for America First":0.01,"Scott Nicol":0.02,"Sandra Sanchez":0.01,"Roel ``Roy'' Rodriguez":0.01,"organizers":0.01,"Michael Flynn":0.01,"Mark Morgan":0.03,"Marianna Trevi\u00f1o-Wright":0.02,"Donald Trump":0.01,"citizens":0.01},"nlpEvent":{"rally":0.13,"event":0.01,"car protest":0.01,"border-security rally":0.04},"nlpWorkOfArt":{"Border Report":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen\/","ampUrl":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen\/amp\/","urlHostname":"https:\/\/www.borderreport.com","urlSlug":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen","directoryPath":["hot-topics","immigration"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"BorderReport","callSign":"BorderReports","domainName":"www.borderreport.com","timeZone":"America\/Chicago","segmentKey":"TQEYm3cISbMI0i225ZDEnuFpFo1c40IT","gaId":"UA-57417094-16","networkId":"nxs-28"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"hot_topics\/immigration","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
					</script>
		
						<script src="https://blue.borderreport.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.borderreport.com\/hot-topics\/immigration\/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen\/" || "";
var cats = "Border Crime,Immigration,News,Politics,Texas,The Border Wall,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "A far-right organization is hosting a rally on the South Texas border in McAllen this weekend, and it is drawing concern from some local citizens. The We Stand America rally is holding an event Friday through Sunday, which they tout on their webpage is part of the group\u2019s national \u201cTake Action Tour.\u201d The event will highlight border law enforcement, which organizers describe as \u201cthe essence of domestic security.\u201d" || "";
var bob_story_author = "Sandra Sanchez" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	

			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220107.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-16","event":"dlReady","paragraphCount":19,"wordCount":608,"authorName":"Sandra Sanchez","imageCount":3,"siteName":"BorderReport","publishDateString":"Mon Jan 24 2022","publishTimeString":"07:56 PM CST","originalContent":true,"classifyText":[],"categories":"Border Crime,Immigration,News,Politics,Texas,The Border Wall,Top Stories","primaryCategory":"Immigration","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W3H75SQ");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "e299120d-241f-43fb-949e-64a8ee0e10a0",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"BorderReport","logo":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2019\/07\/borderreport-no-com-tight_crop.png"}},"name":"BorderReport","description":"A far-right organization is hosting a rally on the South Texas border in McAllen this weekend, and it is drawing concern from some local citizens. The We Stand America rally is holding an event Friday through Sunday, which they tout on their webpage is part of the group\u2019s national \u201cTake Action Tour.\u201d The event will highlight border law enforcement, which organizers describe as \u201cthe essence of domestic security.\u201d","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.borderreport.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen\/","headline":"Conservative figures to speak at 3-day border-security rally this weekend in McAllen","datePublished":"2022-01-25T01:56:59+00:00","dateModified":"2022-01-25T01:57:02+00:00","author":[{"@type":"Person","name":"Sandra Sanchez"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2020\/03\/border-agents-chase.jpg","name":"In this Wednesday, Nov. 6, 2019, photo, Border Patrol agents chase two men thought to have entered the country illegally, near McAllen, Texas, along the U.S.-Mexico border. In the Rio Grande Valley, the southernmost point of Texas and historically the busiest section for border crossings, the U.S. Border Patrol is apprehending around 300 people daily, down from as many as 2,000 people a day in May. (AP Photo\/Eric Gay)"},"articleSection":"Immigration","genre":["Border Crime","Immigration","News","Politics","Texas","The Border Wall","Top Stories"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Conservative figures to speak at 3-day border-security rally this weekend in McAllen</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Feed" href="https://www.borderreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Comments Feed" href="https://www.borderreport.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen\/","page_slug":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen","page_type":"story","page_category":"immigration","article_id":454155,"subpath":"\/hot_topics\/immigration"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='McALLEN, Texas (Border Report) -- A three-day rally for border security is scheduled to be held in the South Texas border town of McAllen this weekend, and it is drawing concern from some local citizens.' /><!-- WP SEO -->
<meta name='keywords' content='We Stand America, rally, McAllen, Texas, border, Trump, Mark Morgan, Sid Miller, RGV, South Texas' /><!-- WP SEO -->
<meta name='google-site-verification' content='sS_tOjUy2redKgud1RM3brI8UAlf5lbPXpp0P6EJzDU' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #353535;
		--primary_color_pale: rgba( 53, 53, 53, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.borderreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.borderreport.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='election-hub-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%7CSource+Serif+Pro%3A400%2C600%2C700%2C900&#038;display=swap&#038;ver=1.0.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=25af289ef8371a8cd6bb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.borderreport.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.5"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.5' type='text/javascript' async></script><script src='https://www.borderreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"429b85b9172df2fb730e30d6ad50b026"}};
</script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.5' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.borderreport.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.borderreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.borderreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel="canonical" href="https://www.borderreport.com/hot-topics/immigration/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen/" />
<link rel='shortlink' href='https://www.borderreport.com/?p=454155' />
<link rel="alternate" type="application/json+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fhot-topics%2Fimmigration%2Fconservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fhot-topics%2Fimmigration%2Fconservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-01-24 19:56:59" />
<meta name="sailthru.title" content="Conservative figures to speak at 3-day border-security rally this weekend in McAllen" />
<meta name="sailthru.author" content="Sandra Sanchez" />
<meta name="sailthru.description" content="A far-right organization is hosting a rally on the South Texas border in McAllen this weekend, and it is drawing concern from some local citizens. The We Stand America rally is holding an event Friday through Sunday, which they tout on their webpage is part of the group&#039;s national &quot;Take Action Tour.&quot; The event will highlight border law enforcement, which organizers describe as &quot;the essence of domestic security.&quot;" />
<meta name="sailthru.image.full" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.borderreport.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.borderreport.com/hot-topics/immigration/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Conservative figures to speak at 3-day border-security rally this weekend in McAllen" />
<meta property="og:url" content="https://www.borderreport.com/hot-topics/immigration/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen/" />
<meta property="og:description" content="A far-right organization is hosting a rally on the South Texas border in McAllen this weekend, and it is drawing concern from some local citizens. The We Stand America rally is holding an event Fri…" />
<meta property="article:published_time" content="2022-01-25T01:56:59+00:00" />
<meta property="article:modified_time" content="2022-01-25T01:57:02+00:00" />
<meta property="og:site_name" content="BorderReport" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Conservative figures to speak at 3-day border-security rally this weekend in McAllen" />
<meta name="twitter:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1280" />
<meta name="twitter:description" content="A far-right organization is hosting a rally on the South Texas border in McAllen this weekend, and it is drawing concern from some local citizens. The We Stand America rally is holding an event Fri…" />
<meta name="twitter:title" content="Conservative figures to speak at 3-day border-security rally this weekend in McAllen" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-454155 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3H75SQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.borderreport.com/" rel="home">BorderReport</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.borderreport.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-3244"><a href="https://www.borderreport.com/regions/">Regions</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3245"><a href="https://www.borderreport.com/regions/california/">California</a></li>
	<li id="menu-item-81909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81909"><a href="https://www.borderreport.com/regions/arizona-and-new-mexico/">Arizona/New Mexico</a></li>
	<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="https://www.borderreport.com/regions/texas/">Texas</a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248"><a href="https://www.borderreport.com/regions/washington-d-c/">Washington D.C.</a></li>
	<li id="menu-item-8279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8279"><a href="https://www.borderreport.com/regions/mexico/">Mexico</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/mpp-restarts-in-south-texas-but-most-asylum-seekers-choose-to-wait-in-mexico-interior/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior" 				>
			
				MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/mpp-restarts-in-south-texas-but-most-asylum-seekers-choose-to-wait-in-mexico-interior/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/biometric-cameras-aid-in-arrest-of-escapee-trying-to-cross-into-mexico-at-south-texas-port/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Biometrics aid in arrest of escapee trying to cross into Mexico at South Texas port" 				>
			
				Biometrics aid in arrest of escapee trying to cross into Mexico at South Texas port
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/biometric-cameras-aid-in-arrest-of-escapee-trying-to-cross-into-mexico-at-south-texas-port/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4325072"
	>
	<img
		src="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/texas-special-agent-dies-in-crash-near-border-2/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Texas special agent dies in crash near border" 				>
			
				Texas special agent dies in crash near border
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/migrant-centers/migrants-held-in-texas-ice-detention-facilities-have-highest-rates-of-covid-19/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Migrants held in Texas ICE detention facilities have highest rates of COVID-19" 				>
			
				Migrants held in Texas ICE detention facilities have highest rates of COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/top-stories/census-officials-agree-to-meet-with-texas-border-lawmakers-to-discuss-undercount/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Census officials agree to meet with Texas border lawmakers to discuss ‘undercount’" 				>
			
				Census officials agree to meet with Texas border lawmakers to discuss ‘undercount’
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/fbi-conducts-investigation-at-laredo-home-of-congressman-henry-cuellar/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="FBI conducts ‘investigation’ at Laredo home of Congressman Henry Cuellar" 				>
			
				FBI conducts ‘investigation’ at Laredo home of Congressman Henry Cuellar
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-121993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121993"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-11079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11079"><a href="https://www.borderreport.com/hot-topics/">Hot Topics</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-11080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11080"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
	<li id="menu-item-81911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81911"><a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a></li>
	<li id="menu-item-11081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11081"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
	<li id="menu-item-121992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121992"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-81910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81910"><a href="https://www.borderreport.com/hot-topics/border-crime/">Border Crime</a></li>
	<li id="menu-item-47345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47345"><a href="https://www.borderreport.com/crisis-on-mexicos-southern-border/">Crisis on Mexico’s Southern Border</a></li>
</ul>
</div></div></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="https://www.borderreport.com/live-cameras/">Live cameras</a></li>
<li id="menu-item-82422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82422"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-213181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213181"><a href="https://www.borderreport.com/en-espanol/">En Español</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3252"><a href="https://www.borderreport.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-7530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11055"><a href="https://www.borderreport.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-281986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281986"><a href="https://nxslink.borderreport.com/join/6sd/signup">Newsletter</a></li>
	<li id="menu-item-94879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"immigration","kw":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-454155 post type-post status-publish format-standard has-post-thumbnail hentry category-border-crime category-immigration category-news category-politics category-texas category-the-border-wall category-top-stories" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Conservative figures to speak at 3-day border-security rally this weekend in McAllen	</h1>

			<div class="article-eyebrow">
			<a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.borderreport.com/author/sandra-sanchez/" title="Posts by Sandra Sanchez" class="author url fn" rel="author">Sandra Sanchez</a>			</p>
		
					Posted: <time datetime="2022-01-24T19:56:59-06:00">Jan 24, 2022 / 07:56 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2022-01-24T19:57:02-06:00">Jan 24, 2022 / 07:57 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>In this Wednesday, Nov. 6, 2019, photo, Border Patrol agents chase two men thought to have entered the country illegally, near McAllen, Texas, along the U.S.-Mexico border. In the Rio Grande Valley, the southernmost point of Texas and historically the busiest section for border crossings, the U.S. Border Patrol is apprehending around 300 people daily, down from as many as 2,000 people a day in May. (AP Photo/Eric Gay)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>McALLEN, Texas <a href="http://borderreport.com">(Border Report)</a> &#8212; A three-day rally for border security is scheduled to be held in the South Texas border town of McAllen this weekend, and it is drawing concern from some local citizens.</p>



<p>The &#8220;We Stand America&#8221; rally is planned for Friday through Sunday and is being hosted by several conservative, anti-illegal immigration groups, including Women Fighting for America, Veterans for America First, and Latinos for Trump, according to the <a href="https://wffa.win/about-us/timeline/">Women Fighting For America&#8217;s website.</a></p>



<p>The rally is part of a &#8220;Take Action Tour&#8221; and will highlight border law enforcement, which organizers describe as &#8220;the essence of domestic security.&#8221; There also will be a Sunday &#8220;rolling car protest on the border,&#8221; the website says.</p>



<p>&#8220;The McAllen, Texas, event will focus on border law enforcement and the direct connection to election integrity from a Biblical worldview,&#8221; according to <a href="https://westandamerica.com/">the We Stand America website.</a></p>



<p>Most listed speakers are from out of town, including former U.S. Customs and Border Protection Acting Commissioner Mark Morgan, who served under President Donald Trump, and retired Gen. Michael Flynn. Texas Agriculture Commissioner Sid Miller also is listed as a speaker.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="960" src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Mark-Morgan-400th-mile-102920.jpg?w=900" alt="" class="wp-image-454200" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Mark-Morgan-400th-mile-102920.jpg 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Mark-Morgan-400th-mile-102920.jpg?resize=300,225 300w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Mark-Morgan-400th-mile-102920.jpg?resize=768,576 768w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Mark-Morgan-400th-mile-102920.jpg?resize=960,720 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Mark-Morgan-400th-mile-102920.jpg?resize=50,38 50w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Mark-Morgan-400th-mile-102920.jpg?resize=876,657 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>Former CBP Acting Commissioner Mark Morgan speaks Oct. 29, 2020 at a ceremony in McAllen, Texas, commemorating the 400th mile of completed border wall under the Trump administration. (Sandra Sanchez/Border Report File Photo)</figcaption></figure>



<p>Admission fees start at $10, and there are opportunities to sponsor military veterans and optional &#8220;caravan&#8221; tours to the border on Saturday. The event will be based at Payne Arena in Hidalgo, Texas, <a href="https://www.hidalgoarena.com/">according to the Payne Arena website.</a></p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/immigration/mpp-restarts-in-south-texas-but-most-asylum-seekers-choose-to-wait-in-mexico-interior/?ipid=promo-link-block1"
		class="promo-link__link"
			>
		MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior	</a>
</aside>
</div>


<p>Hidalgo is just a few miles from McAllen and borders the Mexican town of Reynosa.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Scott-Nicol-121421.jpg?w=900" alt="" class="wp-image-454217" width="318" height="239" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Scott-Nicol-121421.jpg 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Scott-Nicol-121421.jpg?resize=300,225 300w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Scott-Nicol-121421.jpg?resize=768,576 768w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Scott-Nicol-121421.jpg?resize=960,720 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Scott-Nicol-121421.jpg?resize=50,38 50w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Scott-Nicol-121421.jpg?resize=318,239 318w" sizes="(max-width: 899px) 100vw, 318px" /><figcaption>Scott Nicol said he doesn&#8217;t want a rally held in McAllen this weekend that portrays the border in a negative light. (Sandra Sanchez/Border Report File Photo)</figcaption></figure></div>



<p>Scott Nicol, of McAllen, said he is concerned about the gathering and the assembling of many from outside the area who openly oppose immigration.</p>



<p>&#8220;Have you looked at the craziness on their website?&#8221; Nicol told Border Report on Monday. </p>



<p>It&#8217;s &#8220;hate-filled right-wing word salad,&#8221; he said.</p>



<p>The We Stand America website says: &#8220;These illegals are beholden to their Marxist overlords. They get on the government dole, which is nothing other than redistributing your wealth to them. They are housed, fed, and transported across the country, again with government dollars (your dollars), tens of millions, reaching into the hundreds of millions, being funneled through Catholic Charities (who pretend destroying America is some kind of biblical imperative, that illegal immigrants have the same rights in a country that actual citizens have).&#8221;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="960" src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Trump-w-crowd-011221.jpg?w=900" alt="" class="wp-image-454196" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Trump-w-crowd-011221.jpg 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Trump-w-crowd-011221.jpg?resize=300,225 300w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Trump-w-crowd-011221.jpg?resize=768,576 768w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Trump-w-crowd-011221.jpg?resize=960,720 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Trump-w-crowd-011221.jpg?resize=50,38 50w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Trump-w-crowd-011221.jpg?resize=876,657 876w" sizes="(max-width: 899px) 100vw, 876px" /><figcaption>Former CBP Acting Commissioner Mark Morgan was among attendees at a speech former President Donald Trump gave on Jan. 12, 2021, at a section of border wall in Alamo, Texas. (Sandra Sanchez/Border Report File Photo)</figcaption></figure>



<p>Marianna Treviño-Wright, executive director of the National Butterfly Center, which is located on the banks of the Rio Grande in nearby Mission, Texas, told Border Report that she will ask her board of directors whether they want the center to remain open this weekend, or close it due to security fears.</p>



<p>Treviño-Wright said she is worried for the community, especially since the <a href="https://www.texascitrusfiesta.org/events">Texas Citrus Fiesta Parade of Oranges </a>is scheduled for Saturday afternoon in Mission.</p>


<div class="nlp-ignore-block article-content rich-text"><div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com"
		class="promo-link__link"
			>
		Visit the BorderReport.com homepage for the latest exclusive stories and breaking news about issues along the United States-Mexico border.	</a>
</aside>
</div></div>


<p>McAllen City Manager Roel &#8220;Roy&#8221; Rodriguez told Border Report he had no comment on the planned We Stand America rally and border tour that is meeting in the parking lot of the city&#8217;s former convention center in McAllen.</p>



<p>Border Report also has reached out to the McAllen police chief. And this story will be updated if additional information is received.</p>



<p><em>Sandra Sanchez can be reached at&nbsp;<a href="mailto:ssanchez@borderreport.com">ssanchez@borderreport.com</a>.</em></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"immigration","kw":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114837"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
	
						<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/immigration/migrant-encounters-top-2-million-in-calendar-year-2021-on-pace-for-repeat-in-2022/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="454270"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Migrant encounters top 2 million in calendar year 2021, on pace for repeat in 2022
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2022-01-24T20:44:06-06:00">Jan 24, 2022</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – U.S. authorities stopped another 178,840 unauthorized migrants at the southern border in December, a 2 percent increase over the previous month.</p>
<p>U.S. Customs and Border Protection figures now show that more than 2 million unauthorized migrants came across the Mexican border in the calendar year and were apprehended or turned themselves in – in addition to those not stopped or detected.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.borderreport.com/regions/california/amlo-dont-link-murder-of-2nd-tijuana-journalist-to-ex-baja-california-governor/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="454154"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				AMLO: Don’t link murder of 2nd Tijuana journalist to ex-Baja California governor
					</h3>
	
						<footer class="article-list__article-byline">
				by Salvador Rivera <span class="sep">/</span> <time datetime="2022-01-24T18:59:06-06:00">Jan 24, 2022</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TIJUANA (Border Report) -- Mexico's President Manuel López Obrador is telling reporters and the public not to link former Baja California Gov. Jaime Bonilla to Sunday night's murder of journalist Lourdes Maldonado. </p>
<p>Maldonado is the second journalist killed in Tijuana in less than a week.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7390199"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&#038;h=277&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/border-crime/juarez-police-arrest-suspects-in-murder-dismemberment-of-lesbian-couple/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="454183"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Juarez police arrest suspects in murder, dismemberment of lesbian couple
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2022-01-24T18:18:46-06:00">Jan 24, 2022</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – Police in Juarez, Mexico, are reporting the arrest of a man and a woman in connection with the murder and dismemberment of a lesbian couple.</p>
<p>The Chihuahua state police said a woman only identified as Jaqueline Isela C.R. on Jan. 15 lured Nohemi Medina and Tania Julissa Martinez to a home in the rural community of San Isidro east of Juarez. There, she and a man named David R. murdered and mutilated the two women and spread their remains along the Juarez-Porvenir Highway hours later.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7320985"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=1087&#038;h=617&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=1087&amp;h=617&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=1087&amp;h=617&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=1087&amp;h=617&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lesbian-protest.jpg?w=1087&amp;h=617&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<!-- -->	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454158"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/young-venezuelan-girl-drowns-attempting-to-cross-in-rio-grande-with-mother/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Young Venezuelan girl drowns attempting to cross in Rio Grande with mother" 				>
			
				Young Venezuelan girl drowns attempting to cross in Rio Grande with mother
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/young-venezuelan-girl-drowns-attempting-to-cross-in-rio-grande-with-mother/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/mxven.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454064"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/mpp-restarts-in-south-texas-but-most-asylum-seekers-choose-to-wait-in-mexico-interior/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior" 				>
			
				MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/mpp-restarts-in-south-texas-but-most-asylum-seekers-choose-to-wait-in-mexico-interior/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Matamoros-wheelchair-011720.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454006"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/border-cities-continue-to-bury-loved-ones-as-covid-19-claims-more-lives/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Border cities continue to bury loved ones as COVID-19 claims more lives" 				>
			
				Border cities continue to bury loved ones as COVID-19 claims more lives
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/health/coronavirus/border-cities-continue-to-bury-loved-ones-as-covid-19-claims-more-lives/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=722&#038;h=530&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=722&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=722&amp;h=530&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=722&amp;h=530&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=722&amp;h=530&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=722&amp;h=530&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/A-health-worker-applied-a-Pfizer-vaccine-to-a-woman-at-a-Juarez-temporary-vaccination-site.-phto-State-of-Chihuahua.png?w=722&amp;h=530&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453955"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/mexico-takes-custody-of-3000-migrants-during-busy-48-hour-period/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Mexico takes custody of 3,000 migrants during busy 48-hour period" 				>
			
				Mexico takes custody of 3,000 migrants during busy 48-hour period
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/mexico-takes-custody-of-3000-migrants-during-busy-48-hour-period/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&#038;h=227&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Seized-Migrants-in-Chiapas-photo-courtesy-Government-of-Mexico.jpg?w=385&amp;h=227&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453904"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/biometric-cameras-aid-in-arrest-of-escapee-trying-to-cross-into-mexico-at-south-texas-port/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Biometrics aid in arrest of escapee trying to cross into Mexico at South Texas port" 				>
			
				Biometrics aid in arrest of escapee trying to cross into Mexico at South Texas port
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/biometric-cameras-aid-in-arrest-of-escapee-trying-to-cross-into-mexico-at-south-texas-port/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4325072"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Progreso-biometrics-CBP-officer-w-camera-021320.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453906"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/mexico-in-brief-two-die-in-plane-crash-in-western-chihuahua/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Mexico in brief: Two die in plane crash in Western Chihuahua" 				>
			
				Mexico in brief: Two die in plane crash in Western Chihuahua
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/mexico/mexico-in-brief-two-die-in-plane-crash-in-western-chihuahua/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=1044&#038;h=539&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=960&amp;h=539&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=1044&amp;h=539&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=1044&amp;h=539&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=1044&amp;h=539&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/11/Map-of-Chihuahua-Border-Report-file-photo.png?w=1044&amp;h=539&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453905"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/migrants-seek-asylum-in-canada-as-border-reopens/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Migrants seek asylum in Canada as border reopens" 				>
			
				Migrants seek asylum in Canada as border reopens
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/migrants-seek-asylum-in-canada-as-border-reopens/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Migrants line up on the border of the United States, foreground, and Canada, background, at a reception center for irregular borders crossers, in Saint-Bernard-de-Lacolle, Quebec, Canada, Wednesday Jan. 12, 2022, in a photo taken from Champlain, N.Y. They are crossing the U.S.-Canadian border into Saint-Bernard-de-Lacolle, Quebec, where they are arrested by the Royal Canadian Mounted Police and then allowed to make asylum claims. The process was halted for most cases after the 2020 outbreak of COVID-19, but the Canadian government changed its policy in November, allowing the process to continue. (AP Photo/Wilson Ring)"
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/AP22020781554289.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453655"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/gunman-shoots-and-kills-2-fellow-canadians-at-hotel-resort-along-mexicos-caribbean-coast/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Gunman shoots and kills 2 fellow Canadians at hotel resort along Mexico’s Caribbean coast" 				>
			
				Gunman shoots and kills 2 fellow Canadians at hotel resort along Mexico’s Caribbean coast
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/gunman-shoots-and-kills-2-fellow-canadians-at-hotel-resort-along-mexicos-caribbean-coast/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7380717"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=1371&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=1371&amp;h=768&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=1371&amp;h=768&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/xcaret.jpg?w=1371&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453653"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/fake-ambulance-with-28-migrants-aboard-found-in-mexico/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Fake ambulance with 28 migrants aboard found in Mexico" 				>
			
				Fake ambulance with 28 migrants aboard found in Mexico
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/fake-ambulance-with-28-migrants-aboard-found-in-mexico/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/01/mexico-crime-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453235"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-dept-pushes-back-against-reports-of-suicide-pay-issues-with-operation-lone-star-troops/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Texas Military Dept. pushes back against reports of suicide, pay issues with Operation Lone Star troops" 				>
			
				TMD pushes back against reports of suicide among national guardsmen
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/texas-military-dept-pushes-back-against-reports-of-suicide-pay-issues-with-operation-lone-star-troops/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7340675"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/c530fe5094314c3a815bea95caa768ad.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453122"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/we-need-people-who-will-stand-up-for-us-advocates-frustrated-with-democrats-failure-on-immigration-reform/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="‘We need people who will stand up for us’: Advocates frustrated with Democrats’ failure on immigration reform" 				>
			
				‘We need people who will stand up for us’: Advocates frustrated with Democrats’ failure on immigration reform
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/we-need-people-who-will-stand-up-for-us-advocates-frustrated-with-democrats-failure-on-immigration-reform/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453194"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/el-paso-officials-remind-mexican-visitors-of-new-covid-19-vaccine-requirements-at-u-s-border/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="El Paso officials remind Mexican visitors of new COVID-19 vaccine requirements at U.S. border" 				>
			
				El Paso officials remind Mexican visitors of new COVID-19 vaccine requirements at U.S. border
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/health/coronavirus/el-paso-officials-remind-mexican-visitors-of-new-covid-19-vaccine-requirements-at-u-s-border/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/10/Laredo-Gateway-Intl-Bridge-093019.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="452957"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/migrant-centers/migrants-held-in-texas-ice-detention-facilities-have-highest-rates-of-covid-19/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Migrants held in Texas ICE detention facilities have highest rates of COVID-19" 				>
			
				Migrants held in Texas ICE detention facilities have highest rates of COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/migrant-centers/migrants-held-in-texas-ice-detention-facilities-have-highest-rates-of-covid-19/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Dilley-detention-migrants-082319.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453082"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/avalanche-of-recent-immigration-cases-adds-to-record-u-s-backlog-report-finds/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="‘Avalanche’ of recent immigration cases adds to record U.S. backlog, report finds" 				>
			
				‘Avalanche’ of recent immigration cases adds to record U.S. backlog, report finds
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/news/avalanche-of-recent-immigration-cases-adds-to-record-u-s-backlog-report-finds/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/Immigration-court-Harlingen-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453136"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/ton-of-pot-found-in-shipment-of-food-at-michigan-border-crossing/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Ton of pot found in shipment of food at Michigan border crossing" 				>
			
				Ton of pot found in shipment of food at Michigan border crossing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/border-crime/ton-of-pot-found-in-shipment-of-food-at-michigan-border-crossing/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/port-huron-pot.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="453050"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/border-baseball-legend-and-mlb-pitcher-found-guilty-of-killing-toddler/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Border baseball legend and MLB pitcher found guilty of killing toddler" 				>
			
				Border baseball legend and MLB pitcher found guilty of killing toddler
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/california/border-baseball-legend-and-mlb-pitcher-found-guilty-of-killing-toddler/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/gettyimages-826219408-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-6" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		El Paso Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454270"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/migrant-encounters-top-2-million-in-calendar-year-2021-on-pace-for-repeat-in-2022/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Migrant encounters top 2 million in calendar year 2021, on pace for repeat in 2022" 				>
			
				Migrant encounters top 2 million in calendar year 2021, on pace for repeat in 2022
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-24T20:44:06-06:00">45 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/migrant-encounters-top-2-million-in-calendar-year-2021-on-pace-for-repeat-in-2022/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="454183"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/juarez-police-arrest-suspects-in-murder-dismemberment-of-lesbian-couple/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Juarez police arrest suspects in murder, dismemberment of lesbian couple" 				>
			
				Juarez police arrest suspects in murder, dismemberment of lesbian couple
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Border Crime" >Border Crime</a> / <time datetime="2022-01-24T18:18:46-06:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="454006"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/border-cities-continue-to-bury-loved-ones-as-covid-19-claims-more-lives/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Border cities continue to bury loved ones as COVID-19 claims more lives" 				>
			
				Border cities continue to bury loved ones as COVID-19 claims more lives
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-01-24T14:03:18-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="453955"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/mexico-takes-custody-of-3000-migrants-during-busy-48-hour-period/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Mexico takes custody of 3,000 migrants during busy 48-hour period" 				>
			
				Mexico takes custody of 3,000 migrants during busy 48-hour period
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-24T12:32:31-06:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="453906"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/mexico-in-brief-two-die-in-plane-crash-in-western-chihuahua/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Mexico in brief: Two die in plane crash in Western Chihuahua" 				>
			
				Mexico in brief: Two die in plane crash in Western Chihuahua
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/mexico/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Mexico" >Mexico</a> / <time datetime="2022-01-24T10:58:58-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="453122"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/we-need-people-who-will-stand-up-for-us-advocates-frustrated-with-democrats-failure-on-immigration-reform/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘We need people who will stand up for us’: Advocates frustrated with Democrats’ failure on immigration reform" 				>
			
				‘We need people who will stand up for us’: Advocates frustrated with Democrats’ failure on immigration reform
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-21T18:20:14-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/julian-resendiz/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Julian Resendiz" 		>
			More Julian Resendiz
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		South Texas Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454155"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Conservative figures to speak at 3-day border-security rally this weekend in McAllen" 				>
			
				Conservative figures to speak at 3-day border-security rally this weekend in McAllen
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-24T19:57:02-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/border-agents-chase.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="454064"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/mpp-restarts-in-south-texas-but-most-asylum-seekers-choose-to-wait-in-mexico-interior/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior" 				>
			
				MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-24T16:19:29-06:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="453904"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/biometric-cameras-aid-in-arrest-of-escapee-trying-to-cross-into-mexico-at-south-texas-port/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Biometrics aid in arrest of escapee trying to cross into Mexico at South Texas port" 				>
			
				Biometrics aid in arrest of escapee trying to cross into Mexico at South Texas port
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Border Crime" >Border Crime</a> / <time datetime="2022-01-24T13:57:32-06:00">8 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452957"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/migrant-centers/migrants-held-in-texas-ice-detention-facilities-have-highest-rates-of-covid-19/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Migrants held in Texas ICE detention facilities have highest rates of COVID-19" 				>
			
				Migrants held in Texas ICE detention facilities have highest rates of COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/migrant-centers/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Migrant Centers" >Migrant Centers</a> / <time datetime="2022-01-21T17:52:24-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="453082"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/avalanche-of-recent-immigration-cases-adds-to-record-u-s-backlog-report-finds/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="‘Avalanche’ of recent immigration cases adds to record U.S. backlog, report finds" 				>
			
				‘Avalanche’ of recent immigration cases adds to record U.S. backlog, report finds
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-01-24T15:42:21-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452876"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/top-stories/census-officials-agree-to-meet-with-texas-border-lawmakers-to-discuss-undercount/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Census officials agree to meet with Texas border lawmakers to discuss ‘undercount’" 				>
			
				Census officials agree to meet with Texas border lawmakers to discuss ‘undercount’
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/top-stories/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Top Stories" >Top Stories</a> / <time datetime="2022-01-21T12:00:42-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/sandra-sanchez/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Sandra Sanchez" 		>
			More Sandra Sanchez
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		California Correspondent Latest Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454154"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/amlo-dont-link-murder-of-2nd-tijuana-journalist-to-ex-baja-california-governor/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="AMLO: Don’t link murder of 2nd Tijuana journalist to ex-Baja California governor" 				>
			
				AMLO: Don’t link murder of 2nd Tijuana journalist to ex-Baja California governor
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2022-01-24T18:59:06-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/california/amlo-dont-link-murder-of-2nd-tijuana-journalist-to-ex-baja-california-governor/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7390199"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&#038;h=277&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/lourdes-maldonado-pic.png?w=428&amp;h=277&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="453050"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/border-baseball-legend-and-mlb-pitcher-found-guilty-of-killing-toddler/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Border baseball legend and MLB pitcher found guilty of killing toddler" 				>
			
				Border baseball legend and MLB pitcher found guilty of killing toddler
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2022-01-21T17:51:31-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452997"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/mexicos-national-guard-rolls-into-tijuana-to-fight-crime/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Mexico’s National Guard rolls into Tijuana to fight crime" 				>
			
				Mexico’s National Guard rolls into Tijuana to fight crime
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2022-01-21T15:12:12-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452570"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/after-2-month-trek-from-central-america-pakistani-migrant-finds-himself-in-u-s-custody/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="After 2-month trek from Central America, Pakistani migrant finds himself in U.S. custody" 				>
			
				After 2-month trek from Central America, Pakistani migrant finds himself in U.S. custody
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="California" >California</a> / <time datetime="2022-01-20T18:23:37-06:00">4 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="451978"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/arrest-made-in-connection-with-the-murder-of-tijuana-journalist/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Arrest made in connection with the murder of Tijuana journalist" 				>
			
				Arrest made in connection with the murder of Tijuana journalist
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Border Crime" >Border Crime</a> / <time datetime="2022-01-19T18:53:48-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="451408"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/tijuana-migrant-campsite-will-be-history-in-a-few-months-mexican-government-official-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Tijuana migrant campsite ‘will be history in a few months,’ Mexican government official says" 				>
			
				Tijuana migrant campsite ‘will be history in a few months,’ Mexican government official says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-18T17:51:24-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/salvador-rivera/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Salvador Rivera" 		>
			More Salvador Rivera
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"immigration","kw":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		Border Report Correspondents' Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454270"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/migrant-encounters-top-2-million-in-calendar-year-2021-on-pace-for-repeat-in-2022/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Migrant encounters top 2 million in calendar year 2021, on pace for repeat in 2022" 				>
			
				Migrant encounters top 2 million in calendar year 2021, on pace for repeat in 2022
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-24T20:44:06-06:00">45 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/migrant-encounters-top-2-million-in-calendar-year-2021-on-pace-for-repeat-in-2022/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="454183"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/juarez-police-arrest-suspects-in-murder-dismemberment-of-lesbian-couple/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Juarez police arrest suspects in murder, dismemberment of lesbian couple" 				>
			
				Juarez police arrest suspects in murder, dismemberment of lesbian couple
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Border Crime" >Border Crime</a> / <time datetime="2022-01-24T18:18:46-06:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="454064"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/mpp-restarts-in-south-texas-but-most-asylum-seekers-choose-to-wait-in-mexico-interior/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior" 				>
			
				MPP restarts in South Texas but most asylum seekers choose to wait in Mexico interior
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-24T16:19:29-06:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="http://borderreport.com"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Latest Stories" 		>
			Latest Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="sailthru-subscribe-id-3" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Border Report Daily Newsletter Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">Subscribe Now <br />
<span>Border Report Daily Newsletter</span></h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-3">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="e869b03d12" />
				<input type="hidden" name="sailthru_email_list" value="Daily News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						Sign Up
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="custom_html-8" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="livecams_thumb_nav">
	<a href="https://www.borderreport.com/live-cameras/" target="_top" rel="noopener">
		<div class="livecams_thumb_head">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75" />
		</div>
		<div class="livecams_thumb_overlay">
			<h3>View live cameras at the border.</h3>
		</div>
		<div class="livecams_thumb_placeholder">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cam_location_thumb.jpg" />
		</div>
	</a>
</div>

<style>



/*.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0;
}*/

div.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0 !important;
}

.livecams_thumb_head img {
	width: 100%;
	margin: 0 !important;
}

.livecams_thumb_nav {
	display: inline-block;
	width: 100%;
	max-width: 300px;
	position: relative;
}

.livecams_thumb_placeholder {
	position: relative;
	display: inline-block;
	width: 100%;
}

.livecams_thumb_placeholder img {
	width: 100%;
}

.livecams_thumb_overlay {
	position: absolute;
	width: 100%;
	bottom: 20%;
	background: rgba(0, 0, 0, 0.6); 
	z-index: 10;
	color: #ffffff;
	padding: 1em;
	text-align: center;
}

.livecams_thumb_overlay h3 {
	font-size: 1.2rem;
}

</style></div></div></section><section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		Washington D.C.
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="454270"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/migrant-encounters-top-2-million-in-calendar-year-2021-on-pace-for-repeat-in-2022/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Migrant encounters top 2 million in calendar year 2021, on pace for repeat in 2022" 				>
			
				Migrant encounters top 2 million in calendar year 2021, on pace for repeat in 2022
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-24T20:44:06-06:00">45 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/migrant-encounters-top-2-million-in-calendar-year-2021-on-pace-for-repeat-in-2022/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/10/indian-migrants-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="453122"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/we-need-people-who-will-stand-up-for-us-advocates-frustrated-with-democrats-failure-on-immigration-reform/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="‘We need people who will stand up for us’: Advocates frustrated with Democrats’ failure on immigration reform" 				>
			
				‘We need people who will stand up for us’: Advocates frustrated with Democrats’ failure on immigration reform
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Immigration" >Immigration</a> / <time datetime="2022-01-21T18:20:14-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452946"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/federal-judge-in-texas-blocks-bidens-vaccine-mandate-for-federal-workers/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Federal judge in Texas blocks Biden’s vaccine mandate for federal workers" 				>
			
				Federal judge in Texas blocks Biden’s vaccine mandate for federal workers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-01-21T14:54:13-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452806"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/stem-policy-u-s-unveils-changes-to-attract-foreign-science-tech-students/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="STEM policy: U.S. unveils changes to attract foreign science, tech students" 				>
			
				STEM policy: U.S. unveils changes to attract foreign science, tech students
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Washington D.C." >Washington D.C.</a> / <time datetime="2022-01-21T14:52:35-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452647"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/essential-or-not-all-foreign-border-crossers-must-show-proof-of-covid-19-vaccination-beginning-saturday/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Essential or not, all foreign border-crossers must show proof of COVID-19 vaccination beginning Saturday" 				>
			
				Essential or not, all foreign border-crossers must show proof of COVID-19 vaccination beginning Saturday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-01-20T18:44:50-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="452179"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/president-biden-addresses-administrations-efforts-during-the-first-year-of-presidency/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="President Biden addresses administration’s efforts during the first year of presidency" 				>
			
				President Biden addresses administration’s efforts during the first year of presidency
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Washington D.C." >Washington D.C.</a> / <time datetime="2022-01-20T14:28:48-06:00">4 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/regions/washington-d-c/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Washington D.C." 		>
			More Washington D.C.
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-81" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->

<div id="pof_desktop_buttons" class="pof_desktop"></div>

<script>

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if ( whereAmI.search('/pass-or-fail/') > 0 && window.innerWidth > 700  ) {
	var dButtonHolder = document.querySelector("#pof_desktop_buttons");

	var dAnchorFacebook = document.createElement("a");
	dAnchorFacebook.setAttribute("href", "https://www.facebook.com/groups/PandemicPassOrFail");

	var dImgFacebook = document.createElement("img");
	dImgFacebook.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg");
	dImgFacebook.setAttribute("class", "pof_desktop");
	dImgFacebook.setAttribute("width", "100%");
	dImgFacebook.setAttribute("style", "margin-bottom: 1em;");

	dAnchorFacebook.appendChild(dImgFacebook);

	var dAnchorEmail = document.createElement("a");
	dAnchorEmail.setAttribute("href", "mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL");

	var dImgEmail = document.createElement("img");
	dImgEmail.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg");
	dImgEmail.setAttribute("class", "pof_desktop");
	dImgEmail.setAttribute("width", "100%");
	dImgEmail.setAttribute("style", "margin-bottom: 1em;");

	dAnchorEmail.appendChild(dImgEmail);

	dButtonHolder.appendChild(dAnchorFacebook);
	dButtonHolder.appendChild(dAnchorEmail);
}
</script>

<!-- <a href="https://www.facebook.com/groups/PandemicPassOrFail">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>

<a href="mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>
 --></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col article-list--dont-miss">
			

	<h2 class="article-list__heading">
		
		Don't Miss
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="451279"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/migrants-volunteer-themselves-to-help-expand-shelter-in-anticipation-of-more-asylum-seekers/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Migrants volunteer to help expand shelter in anticipation of more asylum-seekers" 				>
			
				Migrants volunteer to help expand shelter in anticipation of more asylum-seekers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/mexico/migrants-volunteer-themselves-to-help-expand-shelter-in-anticipation-of-more-asylum-seekers/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7312475"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&#038;h=343&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&amp;h=343&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&amp;h=343&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&amp;h=343&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&amp;h=343&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&amp;h=343&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&amp;h=343&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2022/01/workers.png?w=600&amp;h=343&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="451383"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/senators-involvement-may-speed-up-return-of-idaho-couple-stranded-in-mexico/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Senator’s involvement may speed up return of Idaho couple stranded in Mexico" 				>
			
				Senator’s involvement may speed up return of Idaho couple stranded in Mexico
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="451248"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/border-culture/its-no-surprise-south-texas-border-cities-named-fattest-in-u-s-struggle-to-curb-covid-19-surge/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="‘It’s no surprise’: South Texas border cities named ‘fattest’ in U.S. struggle to curb COVID-19 surge" 				>
			
				‘It’s no surprise’: South Texas border cities named ‘fattest’ in U.S. struggle to curb COVID-19 surge
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="448388"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/pakistani-migrant-leaves-jail-for-tijuana-shelter-still-set-on-going-to-u-s/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Pakistani migrant leaves jail for Tijuana shelter, still set on going to U.S." 				>
			
				Pakistani migrant leaves jail for Tijuana shelter, still set on going to U.S.
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="448287"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/were-building-a-wall-environmentalists-dismayed-as-construction-continues-on-south-texas-border-levees/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="‘We’re building a wall’: Environmentalists dismayed as  construction continues on South Texas border levees" 				>
			
				‘We’re building a wall’: Environmentalists dismayed as  construction continues on South Texas border levees
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="445990"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/dreamers-to-keep-pushing-for-citizenship-in-2022/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘Dreamers’ to keep pushing for citizenship in 2022" 				>
			
				‘Dreamers’ to keep pushing for citizenship in 2022
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="445825"
			data-index="6"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/border-culture/climate-change-behind-unprecedented-increase-in-butterfly-species-appearing-in-south-texas-experts-say/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Climate change behind unprecedented increase in butterfly species appearing in South Texas, experts say" 				>
			
				Climate change behind unprecedented increase in butterfly species appearing in South Texas, experts say
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
	
	
	
	<section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img src=https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/65727498_2559031680781825_5963890015544016896_n.png border=0 alt=borderlogo height=220 width=220><br></center>
<h3>About Border Report</h3> 
<p>The mission of BorderReport.com is to provide real-time delivery of the untold local stories about people living, working and migrating along the U.S. border with Mexico.  The information is gathered by experienced and trusted Nexstar Media Group journalists hired specifically to cover the border.</p>

<style>
	.rich-text-cascade h3 {
		margin: 0;
	}
</style></div></div></section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>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</style>

<script>
window.addEventListener('scroll', function()  {
	var br_header = document.querySelector("header#masthead");
	var logo_bg = document.querySelector("div.site-header__logo-bg");
	var winW = window.innerWidth;


	if (winW > 650) {
		if (br_header.classList.contains("is-scrolling--not-top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/border-report-logo_stacked.png?quality=75')");
		}

		if (br_header.classList.contains("is-scrolling--top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75')");
		}
	}
});

	
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	var ele = document.querySelectorAll(".br_vidframe");
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
	}
}

</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"immigration","kw":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"immigration","kw":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.borderreport.com/" rel="home">
					<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=90 90w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=120 120w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=180 180w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="BorderReports" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
															</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-7534"><a href="https://www.borderreport.com/regions/">Regions</a></li>
<li id="menu-item-7535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7535"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7536"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
<li id="menu-item-7537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7537"><a href="https://www.borderreport.com/live-cameras/">Live Cameras</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="https://www.borderreport.com/about-us/">About Us</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.borderreport.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Immigration";
	_sf_async_config.authors = "Sandra Sanchez";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"immigration","kw":"conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Immigration"
			data-logoUrl="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134256/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.borderreport.com\/wp-json\/","nonce":"c1ae7bbefa","versionString":"wp\/v2\/"};
</script>
<script src='https://www.borderreport.com/wp-includes/js/api-request.min.js?ver=5.7.5' id='wp-api-request-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=77ce6d4bd7690c8b3044' id='ns-global-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/conservative-figures-to-speak-at-3-day-border-security-rally-this-weekend-in-mcallen\/"}
</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=654fe246c19c342504bf' id='ns-video-playlist-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162739527',post:'454155',tz:'-6',srv:'www.borderreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739527', '454155' ]);
</script>

</body>
</html>
