
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/borderreport"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.borderreport.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Asylum-seekers urged to 'stay in place' pending new guidance from White House","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Julian Resendiz","description":"EL PASO, Texas (Border Report) \u2013 Advocates on both sides of the border are urging would-be migrants to seek reliable advice before venturing to seek entry into the United States.","publicationDate":"2021-01-21T12:00:07-06:00","lastModifiedDate":"2021-01-21T12:00:10-06:00","publicationDayOfWeek":"Thursday","categoryList":["Border Report Correspondents","Coronavirus","Immigration","Mexico","Migrant Centers","Texas","Top Stories"],"primaryCategory":"Immigration","tagList":[],"wordCount":568,"paragraphCount":14,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":272036,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":30,"persistentId":"nxs-28-article-272036","nlpSentiment":{"score":-0.3,"magnitude":7.7},"nlpCategories":{"\/Law & Government\/Government\/Visa & Immigration":0.71},"nlpOrganization":{"administration":0.01,"Department of Homeland Security":0.01,"MPP":0.01,"state agency":0.02,"White House":0.02},"nlpOther":{"advice":0.01,"change":0.01,"changes":0.01,"entry":0.02,"executive orders":0.02,"guidance":0.03,"hope":0.01,"housing":0.02,"immigration policy":0.01,"immigration policy changes":0.01,"immigration reform project":0.01,"message":0.02,"Migrant Protection Protocols":0.01,"place":0.04,"program":0.02,"rules":0.01,"sides":0.01},"nlpPerson":{"Advocates":0.02,"Asylum-seekers":0.04,"Donald Trump":0.01,"Enrique Valenzuela":0.02,"immigrants":0.01,"Joe Biden":0.03,"migrants":0.03,"people":0.01,"scammers":0.01},"nlpLocation":{"border":0.02,"country":0.01,"EL PASO":0.01,"Mexico":0.01,"state":0.01,"Texas":0.01,"United States":0.05},"nlpWorkOfArt":{"Border Report":0.01,"statement":0.01},"nlpEvent":{"pandemic":0.03}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house\/","ampUrl":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house\/amp\/","urlHostname":"https:\/\/www.borderreport.com","urlSlug":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house","directoryPath":["hot-topics","immigration"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"BorderReport","callSign":"BorderReports","domainName":"www.borderreport.com","timeZone":"","segmentKey":"","gaId":"UA-57417094-16"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.borderreport.com\/hot-topics\/immigration\/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house\/" || "";
var cats = "Border Report Correspondents,Coronavirus,Immigration,Mexico,Migrant Centers,Texas,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "EL PASO, Texas (Border Report) \u2013 Advocates on both sides of the border are urging would-be migrants to seek reliable advice before venturing to seek entry into the United States." || "";
var bob_story_author = "Julian Resendiz" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-16","event":"dlReady","paragraphCount":14,"wordCount":568,"authorName":"Julian Resendiz","imageCount":0,"siteName":"BorderReport","publishDateString":"Thu Jan 21 2021","publishTimeString":"12:00 PM GMT-0600","originalContent":true,"classifyText":[],"categories":"Border Report Correspondents,Coronavirus,Immigration,Mexico,Migrant Centers,Texas,Top Stories","primaryCategory":"Immigration","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W3H75SQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"BorderReport","logo":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2019\/07\/borderreport-no-com-tight_crop.png"}},"name":"BorderReport","description":"EL PASO, Texas (Border Report) \u2013 Advocates on both sides of the border are urging would-be migrants to seek reliable advice before venturing to seek entry into the United States.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.borderreport.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house\/","headline":"Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House","datePublished":"2021-01-21T18:00:07+00:00","dateModified":"2021-01-21T18:00:10+00:00","author":[{"@type":"Person","name":"Julian Resendiz"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house\/"},"alternativeHeadline":"Despite Biden's roll back of \"Remain in Mexico\" policy and unveiling of immigration reform bill, COVID-19 protocols remain in place at U.S.-Mexico border","image":{"@type":"ImageObject","url":"https:\/\/www.borderreport.com\/wp-content\/uploads\/sites\/28\/2020\/03\/juarez-immigrants-MPP.jpg","name":"Migrants part of the Remain in Mexico policy wait at the entrance to the Paso del Norte International Bridge on February 28, 2020, in Ciudad Ju\u00e1rez. &#8211; Migrant Protection Protocols, better known as the Remain in Mexico Policy was blocked by the United States Court of Appeals for the Ninth Circuit, seeming to halt a policy which drastically reduced the amount of border crossings. However, the court later granted the Trump Administration a stay on the program, for fear of creating an influx on the southern border. (Photo by PAUL RATJE\/AFP via Getty Images)"},"articleSection":"Immigration","genre":["Border Report Correspondents","Coronavirus","Immigration","Mexico","Migrant Centers","Texas","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Asylum seekers urged to 'stay in place' pending new guidance from White House</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Feed" href="https://www.borderreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BorderReport &raquo; Comments Feed" href="https://www.borderreport.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house\/","page_slug":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house","page_type":"story","page_category":"immigration","article_id":272036,"subpath":"\/hot_topics\/immigration"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Despite Biden&#039;s roll back of &quot;Remain in Mexico&quot; policy and unveiling of immigration reform bill, COVID-19 protocols remain in place at U.S.-Mexico border' /><!-- WP SEO -->
<meta name='keywords' content='MPP, Migrants Protection Protocols, refugee, asylum, asylum seekers, Biden, immigration. border, open borders, citizenship' /><!-- WP SEO -->
<meta name='google-site-verification' content='sS_tOjUy2redKgud1RM3brI8UAlf5lbPXpp0P6EJzDU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.borderreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #353535;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.borderreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=16b873e10565ec0bbcf0' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=371007a7fefded2b7eef' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=1a5bd5263714d7ce6243' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=b47c173f7feff498966c' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.borderreport.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=5c5b79713a9b718f8767' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.borderreport.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.borderreport.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.borderreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"429b85b9172df2fb730e30d6ad50b026"}};
</script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.borderreport.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.borderreport.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.borderreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.borderreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.borderreport.com/hot-topics/immigration/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house/" />
<link rel='shortlink' href='https://www.borderreport.com/?p=272036' />
<link rel="alternate" type="application/json+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fhot-topics%2Fimmigration%2Fasylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.borderreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.borderreport.com%2Fhot-topics%2Fimmigration%2Fasylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-21 12:00:07" />
<meta name="sailthru.title" content="Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House" />
<meta name="sailthru.author" content="Julian Resendiz" />
<meta name="sailthru.description" content="EL PASO, Texas (Border Report) – Advocates on both sides of the border are urging would-be migrants to seek reliable advice before venturing to seek entry into the United States." />
<meta name="sailthru.image.full" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg" />
<meta name="sailthru.image.thumb" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.borderreport.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.borderreport.com/hot-topics/immigration/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House" />
<meta property="og:url" content="https://www.borderreport.com/hot-topics/immigration/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house/" />
<meta property="og:description" content="EL PASO, Texas (Border Report) – Advocates on both sides of the border are urging would-be migrants to seek reliable advice before venturing to seek entry into the United States." />
<meta property="article:published_time" content="2021-01-21T18:00:07+00:00" />
<meta property="article:modified_time" content="2021-01-21T18:00:10+00:00" />
<meta property="og:site_name" content="BorderReport" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House" />
<meta name="twitter:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1280" />
<meta name="twitter:title" content="Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House" />
<meta name="twitter:description" content="EL PASO, Texas (Border Report) – Advocates on both sides of the border are urging would-be migrants to seek reliable advice before venturing to seek entry into the United States." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cropped-FAVICON_final-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-272036 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3H75SQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.borderreport.com/" rel="home">BorderReport</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.borderreport.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3244"><a href="https://www.borderreport.com/regions/">Regions</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3245"><a href="https://www.borderreport.com/regions/california/">California</a></li>
	<li id="menu-item-81909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81909"><a href="https://www.borderreport.com/regions/arizona-and-new-mexico/">Arizona/New Mexico</a></li>
	<li id="menu-item-3247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3247"><a href="https://www.borderreport.com/regions/texas/">Texas</a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248"><a href="https://www.borderreport.com/regions/washington-d-c/">Washington D.C.</a></li>
	<li id="menu-item-8279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8279"><a href="https://www.borderreport.com/regions/mexico/">Mexico</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/new-tent-facilities-to-be-built-in-south-texas-to-house-migrants/"
					class="article-list__article-link"
														>
			
				New tent facilities to be built in South Texas to house migrants
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/new-tent-facilities-to-be-built-in-south-texas-to-house-migrants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/3-south-texas-congressmen-optimistic-as-biden-vows-to-tackle-immigration/"
					class="article-list__article-link"
														>
			
				3 South Texas congressmen &#8216;optimistic&#8217; as Biden vows to tackle immigration
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/3-south-texas-congressmen-optimistic-as-biden-vows-to-tackle-immigration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/01/139647506_4048084245225293_8056118953208171395_n.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/texas-dropping-bait-along-u-s-mexico-border-to-vaccinate-animals-for-rabies/"
					class="article-list__article-link"
														>
			
				Texas dropping bait along U.S.-Mexico border to vaccinate animals for rabies
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/trade/expanded-hours-of-operation-for-empty-southbound-commercial-trucks-to-begin-at-anzalduas-international-bridge/"
					class="article-list__article-link"
														>
			
				Expanded hours of operation for empty southbound commercial trucks to begin at Anzalduas International Bridge
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/texas/south-texas-students-turn-film-project-into-human-trafficking-psa/"
					class="article-list__article-link"
														>
			
				South Texas students turn film project into human trafficking PSA
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/president-trump-extends-national-emergency-declaration-at-u-s-mexico-border/"
					class="article-list__article-link"
														>
			
				President Trump extends national emergency declaration at U.S.-Mexico border
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-121993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121993"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-11079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-11079"><a href="https://www.borderreport.com/hot-topics/">Hot Topics</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-229809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229809"><a href="https://www.borderreport.com/politics/elections/">Elections</a></li>
	<li id="menu-item-121992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121992"><a href="https://www.borderreport.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-11081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-11081"><a href="https://www.borderreport.com/hot-topics/the-border-wall/" aria-current="page">The Border Wall</a></li>
	<li id="menu-item-213178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213178"><a href="https://www.borderreport.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-11080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11080"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
	<li id="menu-item-81911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81911"><a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a></li>
	<li id="menu-item-47345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47345"><a href="https://www.borderreport.com/crisis-on-mexicos-southern-border/">Crisis on Mexico&#8217;s Southern Border</a></li>
	<li id="menu-item-81910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81910"><a href="https://www.borderreport.com/hot-topics/border-crime/">Border Crime</a></li>
</ul>
</div></div></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="https://www.borderreport.com/live-cameras/">Live cameras</a></li>
<li id="menu-item-82422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82422"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-213181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213181"><a href="https://www.borderreport.com/en-espanol/">En Español</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3252"><a href="https://www.borderreport.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-7530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7530"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11055"><a href="https://www.borderreport.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-94879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94879"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.borderreport.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"immigration","kw":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-272036 post type-post status-publish format-standard has-post-thumbnail hentry category-border-report-correspondents category-coronavirus category-immigration category-mexico category-migrant-centers category-texas category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House	</h1>

			<div class="article-eyebrow">
			<a href="https://www.borderreport.com/hot-topics/immigration/">Immigration</a>
		</div>
	
			<div class="article-lead-text">
			<p>Despite Biden's roll back of "Remain in Mexico" policy and unveiling of immigration reform bill, COVID-19 protocols remain in place at U.S.-Mexico border</p>
		</div>
	
	<div class="article-meta">
					<p>by: <a href="https://www.borderreport.com/author/julian-resendiz/" title="Posts by Julian Resendiz" class="author url fn" rel="author">Julian Resendiz</a></p>
		
					Posted: <time datetime="2021-01-21T12:00:07-06:00">Jan 21, 2021 / 12:00 PM GMT-0600</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-21T12:00:10-06:00">Jan 21, 2021 / 12:00 PM GMT-0600</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Migrants part of the Remain in Mexico policy wait at the entrance to the Paso del Norte International Bridge on February 28, 2020, in Ciudad Juárez. &#8211; Migrant Protection Protocols, better known as the Remain in Mexico Policy was blocked by the United States Court of Appeals for the Ninth Circuit, seeming to halt a policy which drastically reduced the amount of border crossings. However, the court later granted the Trump Administration a stay on the program, for fear of creating an influx on the southern border. (Photo by PAUL RATJE/AFP via Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>EL PASO, Texas <a href="http://borderreport.com">(Border Report)</a> – Advocates on both sides of the border are urging would-be migrants to seek reliable advice before venturing to seek entry into the United States.</p>



<p>This, after President Joe Biden issued executive orders rolling back Donald Trump’s signature Migrant Protection Protocols (MPP) program and unveiling an immigration reform project to legalize up to 11 million unauthorized immigrants already in the country</p>



<p>“We know people have waited a long time here or have recently arrived with the hope of possible changes to U.S. immigration policy, given the change of administration,” said Enrique Valenzuela, head of a state agency that runs the Migrant Assistance Center in Juarez, Mexico. “However, it’s important for them to know that a change of administration doesn’t imply an immediate change to current immigration policy.”</p>



<p>He urged migrants to not fall prey to scammers who may be telling them that the border is open or to people trying to organize marches to the ports of entry to pressure the U.S. government.</p>



<p>“Experience tells us that such actions don’t work,” Valenzuela said.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/immigration/immigration-advocates-ask-biden-for-humanitarian-assistance-clarity-for-refugees/"
		class="promo-link__link"
			>
		Immigration advocates ask Biden for humanitarian assistance, clarity for refugees	</a>
</aside>
</div>


<p>On Wednesday, the City of El Paso said its Office of Emergency Management was coordinating with community groups and federal immigration enforcement agencies to prepare for a possible &#8220;migrant surge.&#8221;</p>



<p>&#8220;The proactive preparation have been activated in response to possible immigration policy changes at the federal level, as well as the additional challenges our community is facing, in light of the COVID-19&nbsp; pandemic,&#8221; the city said in a statement. &#8220;In previous years, when addressing these types of humanitarian events, the City of El Paso has assisted with transportation, temporary housing, and safety and security support, as outlined by state and federal guidelines.&#8221;</p>



<p>Earlier, the head of a migrant advocacy nonprofit in El Paso called on migrants to be well-informed and on advocates and government officials to send a clear message to the community of what has changed and what has not.</p>



<p>“The most important thing is a real clear message of what the process will be for those already in the system […] There has to be a process that needs to be communicated very clearly so they know when and how they can enter the United States,” said Melissa M. Lopez, executive director of Diocesan Migrant and Refugee Services.</p>



<p>She also reminded the community that the U.S. remains in the middle of the COVID-19 pandemic, which further complicates entry, detention and/or temporary housing for new migrants. That’s because of social distancing rules and government detention centers where thousands of migrants have either come in with or picked up infections.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/politics/elections/forced-to-wait-in-mexico-asylum-seekers-make-video-pleading-with-president-biden/"
		class="promo-link__link"
			>
		Forced to wait in Mexico, asylum-seekers make video pleading with President Biden	</a>
</aside>
</div>


<p>And while the MPP program, which forced asylum-seekers to wait for the conclusion of their cases in Mexico, is suspended, the rapid deportation of unauthorized migrants coming over the border apparently remains in place.</p>



<p>The Department of Homeland Security on Wednesday issued a statement saying it would cease adding asylum-seekers to the MPP program. However, it said COVID-19 non-essential travel restrictions remain in place and directed MPP participants to remain where they are, pending further official information.</p>



<p>It also warned would-be migrants that individuals outside the United States will not be eligible for legalization, as President Biden’s reform bill only applies to migrants already physically present in the United States.</p>



<p><a href="https://www.borderreport.com/"><em><strong>Visit the&nbsp;BorderReport.com homepage&nbsp;for the latest exclusive stories and breaking news about issues along the United States-Mexico border.</strong></em></a></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"immigration","kw":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114837"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Immigration Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.borderreport.com/politics/elections/forced-to-wait-in-mexico-asylum-seekers-make-video-pleading-with-president-biden/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="271532"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Forced to wait in Mexico, asylum-seekers make video pleading with President Biden
					</h3>
	
						<footer class="article-list__article-byline">
				by Salvador Rivera <span class="sep">/</span> <time datetime="2021-01-20T21:11:54-06:00">Jan 20, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Editor's note: This article has been updated with a statement from the Department of Homeland Security regarding the Migrant Protection Protocols program.</p>
<p>SAN DIEGO (<a href="https://www.borderreport.com/">Border Report</a>) -- A group that works with asylum-seekers has released a video featuring several people asking President Joe Biden to do away with the current "<a href="https://www.hrw.org/news/2020/01/29/qa-trump-administrations-remain-mexico-program">Remain in Mexico</a>" order issued by the Trump administration in 2019.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6213193"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.borderreport.com/news/biden-bets-big-on-immigration-reform-in-opening-move/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="271582"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden bets big on immigration reform in opening move
					</h3>
	
						<footer class="article-list__article-byline">
				by ELLIOT SPAGAT, Associated Press <span class="sep">/</span> <time datetime="2021-01-20T16:13:25-06:00">Jan 20, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN DIEGO (AP) — For the opening salvo of his presidency, few expected Joe Biden to be so far reaching on immigration.</p>
<p>A raft of executive orders issued Wednesday undoes many of his predecessor’s hallmark initiatives, such as halting work on a border wall with Mexico, lifting a travel ban on people from several predominantly Muslim countries and reversing plans to exclude people in the country illegally from the 2020 census.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/immigration/new-tent-facilities-to-be-built-in-south-texas-to-house-migrants/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="271527"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				New tent facilities to be built in South Texas to house migrants
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2021-01-20T15:35:51-06:00">Jan 20, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>McALLEN, Texas <a href="http://borderreport.com">(Border Report)</a> -- U.S. Customs and Border Protection officials are planning to build more soft-sided tent facilities in the South Texas cities of Donna and Laredo to house an anticipated influx of migrant youth crossing the Southwest border.</p>
<p>CBP officials on Wednesday afternoon told Border Report that “CBP is moving forward with plans for the mobilization of soft-side facilities (SSF) in Donna, Texas. A lease with the city of &nbsp;Donna was awarded on January 15, 2021&nbsp;and the notice to proceed was signed on January 19, 2021. Construction of the SSF should be completed in approximately 30 days.”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<!-- -->	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271564"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/trade/texas-border-native-helped-make-vice-president-kamala-harris-purple-inauguration-outfit/"
					class="article-list__article-link"
														>
			
				Texas border native helped make Vice President Kamala Harris&#8217; purple Inauguration outfit
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/trade/texas-border-native-helped-make-vice-president-kamala-harris-purple-inauguration-outfit/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271580"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/covid-19-vaccine-runs-out-as-tijuana-struggles-to-get-shots-for-healthcare-workers/"
					class="article-list__article-link"
														>
			
				COVID-19 vaccine runs out as Tijuana struggles to get shots for healthcare workers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/california/covid-19-vaccine-runs-out-as-tijuana-struggles-to-get-shots-for-healthcare-workers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271590"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/breaking-biden-rescinds-trumps-emergency-declaration-on-border-security-halts-border-wall-construction/"
					class="article-list__article-link"
														>
			
				Biden rescinds Trump&#8217;s emergency declaration on border security, halts border wall construction
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/breaking-biden-rescinds-trumps-emergency-declaration-on-border-security-halts-border-wall-construction/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271532"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/elections/forced-to-wait-in-mexico-asylum-seekers-make-video-pleading-with-president-biden/"
					class="article-list__article-link"
														>
			
				Forced to wait in Mexico, asylum-seekers make video pleading with President Biden
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/politics/elections/forced-to-wait-in-mexico-asylum-seekers-make-video-pleading-with-president-biden/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6213193"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20356526983138.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271582"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/biden-bets-big-on-immigration-reform-in-opening-move/"
					class="article-list__article-link"
														>
			
				Biden bets big on immigration reform in opening move
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/news/biden-bets-big-on-immigration-reform-in-opening-move/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297487979.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271527"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/new-tent-facilities-to-be-built-in-south-texas-to-house-migrants/"
					class="article-list__article-link"
														>
			
				New tent facilities to be built in South Texas to house migrants
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/new-tent-facilities-to-be-built-in-south-texas-to-house-migrants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/donna-1-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271292"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/trumps-pardon-of-bannon-angers-south-texans-opposed-to-border-wall/"
					class="article-list__article-link"
														>
			
				Trump&#8217;s pardon of Bannon angers South Texans opposed to border wall
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/trumps-pardon-of-bannon-angers-south-texans-opposed-to-border-wall/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6213059"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/11/be197ea9df6a44bf815aeca57edd7ad2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271415"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/en-espanol/j-lo-recites-part-of-pledge-in-spanish-during-inauguration-performance/"
					class="article-list__article-link"
														>
			
				J-Lo recites part of &#8216;Pledge&#8217; in Spanish during Inauguration performance
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/en-espanol/j-lo-recites-part-of-pledge-in-spanish-during-inauguration-performance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6213038"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020675647567.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271263"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/protesters-at-mexico-us-border-demand-biden-action/"
					class="article-list__article-link"
														>
			
				Protesters at Mexico-US border demand Biden action
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/protesters-at-mexico-us-border-demand-biden-action/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6212519"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21020147558173.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271103"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/bidens-first-act-orders-on-pandemic-climate-immigration/"
					class="article-list__article-link"
														>
			
				Biden&#8217;s first act: Orders on pandemic, climate, immigration
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/bidens-first-act-orders-on-pandemic-climate-immigration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=1526&#038;h=1017&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=1526&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=1526&amp;h=1017&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/847e823efce84f1aab9519d03766beef.jpg?w=1526&amp;h=1017&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271059"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/pres-trump-pardons-former-top-strategist-bannon-as-term-comes-to-a-close/"
					class="article-list__article-link"
														>
			
				Pres. Trump pardons former top strategist Steve Bannon, 72 others and 70 commutations
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/washington-d-c/pres-trump-pardons-former-top-strategist-bannon-as-term-comes-to-a-close/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AP21014121601162-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271014"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/new-mexico/fellow-county-commissioners-call-for-couy-griffins-resignation-as-feds-press-charges/"
					class="article-list__article-link"
														>
			
				Fellow county commissioners call for Couy Griffin&#8217;s resignation as feds press charges
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/new-mexico/fellow-county-commissioners-call-for-couy-griffins-resignation-as-feds-press-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1211509102.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270330"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/gop-conservative-groups-oppose-biden-immigration-plan/"
					class="article-list__article-link"
														>
			
				GOP, conservative groups oppose Biden immigration plan
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/gop-conservative-groups-oppose-biden-immigration-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1297311052.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270968"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/renewed-hope-for-undocumented-immigrants-daca-recipients-under-bidens-immigration-plan/"
					class="article-list__article-link"
														>
			
				Renewed hope for undocumented immigrants, DACA recipients under Biden&#8217;s immigration plan
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/renewed-hope-for-undocumented-immigrants-daca-recipients-under-bidens-immigration-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=783&#038;h=451&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=783&amp;h=451&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=783&amp;h=451&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=783&amp;h=451&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=783&amp;h=451&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=783&amp;h=451&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/citizenship.jpg?w=783&amp;h=451&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270965"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/el-pasoans-presence-at-capitol-hill-riot-underscores-issues-of-media-legitimacy/"
					class="article-list__article-link"
														>
			
				El Pasoan&#8217;s presence at Capitol Hill riot underscores issues of media legitimacy
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/washington-d-c/el-pasoans-presence-at-capitol-hill-riot-underscores-issues-of-media-legitimacy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=1403&#038;h=787&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=1403&amp;h=787&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=1403&amp;h=787&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/AGUERO-PIC.jpg?w=1403&amp;h=787&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270963"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/fbi-el-pasoans-under-investigation-for-possible-participation-in-capitol-riots/"
					class="article-list__article-link"
														>
			
				FBI: El Pasoans under investigation for possible participation in Capitol riots
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/regions/washington-d-c/fbi-el-pasoans-under-investigation-for-possible-participation-in-capitol-riots/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/76fb979cfe25449094476d138e217fdf-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		California Correspondent Latest Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271580"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/covid-19-vaccine-runs-out-as-tijuana-struggles-to-get-shots-for-healthcare-workers/"
					class="article-list__article-link"
														>
			
				COVID-19 vaccine runs out as Tijuana struggles to get shots for healthcare workers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-01-20T17:58:24-06:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/regions/california/covid-19-vaccine-runs-out-as-tijuana-struggles-to-get-shots-for-healthcare-workers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/MGN_1280x960_01201B00-YAIUI.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="271532"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/politics/elections/forced-to-wait-in-mexico-asylum-seekers-make-video-pleading-with-president-biden/"
					class="article-list__article-link"
														>
			
				Forced to wait in Mexico, asylum-seekers make video pleading with President Biden
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/politics/elections/" class="article-list__article-category-link" >Elections</a> / <time datetime="2021-01-20T21:11:54-06:00">16 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270847"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/fewer-than-half-of-covid-19-vaccines-promised-to-baja-california-will-be-delivered/"
					class="article-list__article-link"
														>
			
				Fewer than half of COVID-19 vaccines promised to Baja California will be delivered
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-01-19T18:26:46-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270780"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/advocacy-groups-to-biden-be-a-border-hero-and-end-wall-construction-immediately/"
					class="article-list__article-link"
														>
			
				Advocacy groups to Biden: Be a &#8216;border hero&#8217; and end wall construction immediately
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-01-19T16:38:33-06:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270198"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/california/tijuana-set-to-allow-church-gatherings-and-gym-openings-strip-joints-must-stay-closed/"
					class="article-list__article-link"
														>
			
				Tijuana set to allow church gatherings and gym openings, strip joints must stay closed
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-01-18T17:19:31-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270164"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/biden-and-amlo-must-mend-fences-or-drug-cartels-will-run-rampant-security-expert-says/"
					class="article-list__article-link"
														>
			
				Biden and AMLO must mend fences or drug cartels will run rampant, security expert says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-01-18T16:40:47-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/salvador-rivera/">
			More Salvador Rivera
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-6" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		El Paso Correspondent Latest Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="272036"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house/"
					class="article-list__article-link"
														>
			
				Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-21T12:00:10-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270825"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/mexico-frees-us-soldier-caught-with-gun-in-juarez/"
					class="article-list__article-link"
														>
			
				Mexico frees U.S. guardsman caught with gun in Juarez
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-01-19T19:17:59-06:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270755"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/immigration-advocates-ask-biden-for-humanitarian-assistance-clarity-for-refugees/"
					class="article-list__article-link"
														>
			
				Immigration advocates ask Biden for humanitarian assistance, clarity for refugees
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-19T16:11:24-06:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270264"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/juarez-tracking-caravans-preparing-for-arrival-of-more-migrants-from-central-america/"
					class="article-list__article-link"
														>
			
				Juarez tracking caravans, preparing for arrival of more migrants from Central America
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-18T22:29:32-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270075"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/juarez-officers-linked-to-five-murders/"
					class="article-list__article-link"
														>
			
				Juarez officers linked to five murders
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-01-18T12:35:40-06:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="268963"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/mexico/mexicans-in-u-s-sent-record-amounts-of-money-back-home-despite-covid-19-pandemic/"
					class="article-list__article-link"
														>
			
				Mexicans in the U.S. sent record amounts of money back home despite COVID-19 pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/mexico/" class="article-list__article-category-link" >Mexico</a> / <time datetime="2021-01-15T17:35:31-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/julian-resendiz/">
			More Julian Resendiz
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		South Texas Correspondent Latest Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271590"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/breaking-biden-rescinds-trumps-emergency-declaration-on-border-security-halts-border-wall-construction/"
					class="article-list__article-link"
														>
			
				Biden rescinds Trump&#8217;s emergency declaration on border security, halts border wall construction
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-01-20T17:47:40-06:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/breaking-biden-rescinds-trumps-emergency-declaration-on-border-security-halts-border-wall-construction/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/12/AP20335694650371.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="271527"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/new-tent-facilities-to-be-built-in-south-texas-to-house-migrants/"
					class="article-list__article-link"
														>
			
				New tent facilities to be built in South Texas to house migrants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-20T15:35:51-06:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="271292"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/trumps-pardon-of-bannon-angers-south-texans-opposed-to-border-wall/"
					class="article-list__article-link"
														>
			
				Trump&#8217;s pardon of Bannon angers South Texans opposed to border wall
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-01-20T15:54:42-06:00">21 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270836"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/3-south-texas-congressmen-optimistic-as-biden-vows-to-tackle-immigration/"
					class="article-list__article-link"
														>
			
				3 South Texas congressmen &#8216;optimistic&#8217; as Biden vows to tackle immigration
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-19T17:51:55-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="268256"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/border-wall-disturbing-peace-at-centuries-old-cemetery-in-south-texas-descendant-says/"
					class="article-list__article-link"
														>
			
				Border wall disturbs peace at centuries-old cemetery in South Texas, descendant says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/the-border-wall/" class="article-list__article-category-link" >The Border Wall</a> / <time datetime="2021-01-15T11:21:31-06:00">6 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="267693"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/spiking-covid-19-cases-in-rgv-have-south-texas-border-leaders-concerned/"
					class="article-list__article-link"
														>
			
				Spiking COVID-19 cases in RGV have South Texas border leaders concerned
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-01-14T08:09:14-06:00">1 week ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/author/sandra-sanchez/">
			More Sandra Sanchez
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"immigration","kw":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Border Report Correspondents' Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="272036"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house/"
					class="article-list__article-link"
														>
			
				Asylum-seekers urged to &#8216;stay in place&#8217; pending new guidance from White House
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-21T12:00:10-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2020/03/juarez-immigrants-MPP.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270825"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/mexico-frees-us-soldier-caught-with-gun-in-juarez/"
					class="article-list__article-link"
														>
			
				Mexico frees U.S. guardsman caught with gun in Juarez
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/border-crime/" class="article-list__article-category-link" >Border Crime</a> / <time datetime="2021-01-19T19:17:59-06:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270755"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/immigration-advocates-ask-biden-for-humanitarian-assistance-clarity-for-refugees/"
					class="article-list__article-link"
														>
			
				Immigration advocates ask Biden for humanitarian assistance, clarity for refugees
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-19T16:11:24-06:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="http://borderreport.com">
			Latest Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-8" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="livecams_thumb_nav">
	<a href="https://www.borderreport.com/live-cameras/" target="_top" rel="noopener noreferrer">
		<div class="livecams_thumb_head">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png" />
		</div>
		<div class="livecams_thumb_overlay">
			<h3>View live cameras at the border.</h3>
		</div>
		<div class="livecams_thumb_placeholder">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cam_location_thumb.jpg" />
		</div>
	</a>
</div>

<style>



/*.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0;
}*/

div.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0 !important;
}

.livecams_thumb_head img {
	width: 100%;
	margin: 0 !important;
}

.livecams_thumb_nav {
	display: inline-block;
	width: 100%;
	max-width: 300px;
	position: relative;
}

.livecams_thumb_placeholder {
	position: relative;
	display: inline-block;
	width: 100%;
}

.livecams_thumb_placeholder img {
	width: 100%;
}

.livecams_thumb_overlay {
	position: absolute;
	width: 100%;
	bottom: 20%;
	background: rgba(0, 0, 0, 0.6); 
	z-index: 10;
	color: #ffffff;
	padding: 1em;
	text-align: center;
}

.livecams_thumb_overlay h3 {
	font-size: 1.2rem;
}

</style></div></div></section><section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Washington D.C.	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="271564"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/trade/texas-border-native-helped-make-vice-president-kamala-harris-purple-inauguration-outfit/"
					class="article-list__article-link"
														>
			
				Texas border native helped make Vice President Kamala Harris&#8217; purple Inauguration outfit
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/trade/" class="article-list__article-category-link" >Trade</a> / <time datetime="2021-01-21T11:50:49-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.borderreport.com/hot-topics/trade/texas-border-native-helped-make-vice-president-kamala-harris-purple-inauguration-outfit/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/01/GettyImages-1230702840.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="271582"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/news/biden-bets-big-on-immigration-reform-in-opening-move/"
					class="article-list__article-link"
														>
			
				Biden bets big on immigration reform in opening move
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-20T16:13:25-06:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="271415"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/en-espanol/j-lo-recites-part-of-pledge-in-spanish-during-inauguration-performance/"
					class="article-list__article-link"
														>
			
				J-Lo recites part of &#8216;Pledge&#8217; in Spanish during Inauguration performance
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/en-espanol/" class="article-list__article-category-link" >En Español</a> / <time datetime="2021-01-20T13:16:19-06:00">24 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="270060"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/watch-live-2021-inauguration-day-joe-biden-and-kamala-harris-to-take-office/"
					class="article-list__article-link"
														>
			
				Joe Biden sworn in as 46th president, Kamala Harris becomes first female vice president
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" >Washington D.C.</a> / <time datetime="2021-01-21T01:03:19-06:00">12 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="271103"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/bidens-first-act-orders-on-pandemic-climate-immigration/"
					class="article-list__article-link"
														>
			
				Biden&#8217;s first act: Orders on pandemic, climate, immigration
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/hot-topics/immigration/" class="article-list__article-category-link" >Immigration</a> / <time datetime="2021-01-20T09:15:43-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="271059"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/regions/washington-d-c/pres-trump-pardons-former-top-strategist-bannon-as-term-comes-to-a-close/"
					class="article-list__article-link"
														>
			
				Pres. Trump pardons former top strategist Steve Bannon, 72 others and 70 commutations
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.borderreport.com/regions/washington-d-c/" class="article-list__article-category-link" >Washington D.C.</a> / <time datetime="2021-01-20T01:18:17-06:00">1 day ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.borderreport.com/regions/washington-d-c/">
			More Washington D.C.
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-81" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->
<!-- this widget lives in siderail top named "Pass or Fail Buttons - Desktop" -->

<div id="pof_desktop_buttons" class="pof_desktop"></div>

<script>

var whereAmI = window.location.href;
console.log('whereAmI: ' + whereAmI);

if ( whereAmI.search('/pass-or-fail/') > 0 && window.innerWidth > 700  ) {
	var dButtonHolder = document.querySelector("#pof_desktop_buttons");

	var dAnchorFacebook = document.createElement("a");
	dAnchorFacebook.setAttribute("href", "https://www.facebook.com/groups/PandemicPassOrFail");

	var dImgFacebook = document.createElement("img");
	dImgFacebook.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg");
	dImgFacebook.setAttribute("class", "pof_desktop");
	dImgFacebook.setAttribute("width", "100%");
	dImgFacebook.setAttribute("style", "margin-bottom: 1em;");

	dAnchorFacebook.appendChild(dImgFacebook);

	var dAnchorEmail = document.createElement("a");
	dAnchorEmail.setAttribute("href", "mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL");

	var dImgEmail = document.createElement("img");
	dImgEmail.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg");
	dImgEmail.setAttribute("class", "pof_desktop");
	dImgEmail.setAttribute("width", "100%");
	dImgEmail.setAttribute("style", "margin-bottom: 1em;");

	dAnchorEmail.appendChild(dImgEmail);

	dButtonHolder.appendChild(dAnchorFacebook);
	dButtonHolder.appendChild(dAnchorEmail);
}
</script>

<!-- <a href="https://www.facebook.com/groups/PandemicPassOrFail">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_facebook_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>

<a href="mailto:solutions@nexstar.tv?subject=Pandemic PASS or FAIL">
	<img class="pof_desktop" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_desktop.jpg" width="100%" style="margin-bottom: 1em;" />
	<img class="pof_mobile"  src="https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_story_idea_siderail_mobile.jpg" width="100%" style="margin-bottom: 1em;" />
</a>
 --></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
	
	
	
	<section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img src=https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/65727498_2559031680781825_5963890015544016896_n.png border=0 alt=borderlogo height=220 width=220><br></center>
<h3>About Border Report</h3> 
<p>The mission of BorderReport.com is to provide real-time delivery of the untold local stories about people living, working and migrating along the U.S. border with Mexico.  The information is gathered by experienced and trusted Nexstar Media Group journalists hired specifically to cover the border.</p>

<style>
	.rich-text-cascade h3 {
		margin: 0;
	}
</style></div></div></section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>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</style>

<script>
window.addEventListener('scroll', function()  {
	var br_header = document.querySelector("header#masthead");
	var logo_bg = document.querySelector("div.site-header__logo-bg");
	var winW = window.innerWidth;


	if (winW > 650) {
		if (br_header.classList.contains("is-scrolling--not-top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/border-report-logo_stacked.png')");
		}

		if (br_header.classList.contains("is-scrolling--top") ) {
			logo_bg.setAttribute("style", "background-image: url('https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png')");
		}
	}
});

	
window.addEventListener('load', function() {
	console.log('page loaded');
	readyResizeVidframe();
}, false);

window.addEventListener('resize', function() {
	readyResizeVidframe();
}, false);

function readyResizeVidframe() {
	var ele = document.querySelectorAll(".br_vidframe");
	for (i = 0; i < ele.length; i++) {
		var eleW = ele[i].offsetWidth;
		var newH = Math.floor(eleW / 16 * 9);
		ele[i].style.height = newH + 'px';
	}
}

</script></div></div></section><section id="custom_html-86" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><script>
// this widget removes the KXAN Live bar from Pandemic: PASS or FAIL pages

waitForKXANLiveVideoBar("#kxan_video_nav", 1000);

function waitForKXANLiveVideoBar(selector, time, ktr = 0) {
	window.waitForLiveBar = ktr;
	if(document.querySelector(selector)!=null) {

		// id="kxan_video_nav"
		var kxan_live_video_bar = document.getElementById("kxan_video_nav");

		console.log(kxan_live_video_bar);

		kxan_live_video_bar.remove();

		return;
	}
	else {
		window.waitForLiveBar++;
		if (window.waitForLiveBar > 1000) { return; }
		// console.log("waitForLiveBar... " + window.waitForLiveBar);
		setTimeout(function() {
		waitForKXANLiveVideoBar(selector, time, window.waitForLiveBar);
	}, time);
	}
}


	</script></div></section><section id="custom_html-100" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget">
<script>
<!--

window.pTags = document.querySelectorAll("div.article-content > p");
console.log(`pTags.length: ${window.pTags.length}`);

window.skipP = 5;

// every 4 paragraphs
if (window.pTags.length > window.skipP) {
	window.maxLinks = Math.floor(window.pTags.length / window.skipP);
} else if (window.pTags.length > 12) {
	window.maxLinks = 0;
}

if (window.maxLinks > 0) {
	// build category feed URL
	window.catFeed = "https://www.kxan.com"
	var pathObj = window.NXSTdata.page.directoryPath;
	for (var i = 0; i < pathObj.length; i++) {
		console.log(pathObj[i]);
		window.catFeed += `/${pathObj[i]}`;
	}
	window.catFeed += "/app-feed";
	console.log(`catFeed: ${catFeed}`);

	let getXMLfeed = function(path, callback) {
		let request = new XMLHttpRequest();
		request.open("GET", path);
		request.setRequestHeader("Content-Type", "text/xml");
		request.onreadystatechange = function() {
			if (request.readyState === 4 && request.status === 200) {
				callback(request.responseXML);
			}
		};
		request.send();
	};

	getXMLfeed(window.catFeed, function(xml) {
		let data = new XMLSerializer().serializeToString(xml);
		let parser = new DOMParser();
		let	xmlDoc = parser.parseFromString(data, "text/xml");
		let items = xmlDoc.getElementsByTagName("item")

		let topStories = '';
		// let ktr = 0;
		let nthChild = window.skipP;
		let hereIAm = window.location.href;

		for (let i = 0; i < items.length; i++) {

			let link = items[i].getElementsByTagName("link")[0].innerHTML;

			// check to see if link is the same as the user's current story
			if (hereIAm.search(link) < 0) {
				let title = items[i].getElementsByTagName("title")[0].innerHTML;
				
				let promoHTML = `
					<div class="nlp-ignore-block article-content rich-text">
						<aside class="promo-link">
							<a href="${link}?ipid=related-recirc&amp;utm_campaign=custom navigation&amp;utm_source=promo link&amp;utm_medium=desktop&utm_content=${window.catFeed}" class="promo-link__link">${title}</a>
						</aside>
					</div>`;
				console.log(promoHTML);


				// let selector = `div.article-content > p:nth-child(${nthChild})`;
				// console.log(selector);
				let nthP = document.querySelector(`div.article-content > p:nth-child(${nthChild})`);
				nthP.insertAdjacentHTML("afterend", promoHTML);

				console.log(nthP);

				nthChild += window.skipP;

				if (i + 1 > window.maxLinks) { 
					// adding +1 at end stops orphan promo links at the bottom of the story,
					// and adding at the end of the loop allows at least one promo link in the story
					break;
				}
			}
		}
	});
}








console.log(`window.catFeed: ${window.catFeed}`);



// -->
</script>

</div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"immigration","kw":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"immigration","kw":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.borderreport.com/" rel="home">
					<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=90 90w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=120 120w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=180 180w, https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="BorderReports" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
															</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-40105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40105"><a href="https://www.borderreport.com/border-report-tour/">Border Report Tour</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7534"><a href="https://www.borderreport.com/regions/">Regions</a></li>
<li id="menu-item-7535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7535"><a href="https://www.borderreport.com/hot-topics/migrant-centers/">Migrant Centers</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7536"><a href="https://www.borderreport.com/hot-topics/the-border-wall/">The Border Wall</a></li>
<li id="menu-item-7537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7537"><a href="https://www.borderreport.com/live-cameras/">Live Cameras</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="https://www.borderreport.com/about-us/">About Us</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3257"><a href="https://www.borderreport.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.borderreport.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.borderreport.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Immigration";
	_sf_async_config.authors = "Julian Resendiz";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.border","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"immigration","kw":"asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house"}'   data-path='/5678/nx.border/hot_topics/immigration'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Immigration"
			data-logoUrl="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 96 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=027dabeab0d546c9e27f' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.borderreport.com\/wp-json\/","nonce":"0da47e8a2f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.borderreport.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45be25b624be7f4acd2e' id='ns-global-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e0ed087d07176b60a0e3' id='ns-article-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=bfa7e395035e3eb6403e' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/asylum-seekers-urged-to-stay-in-place-pending-new-guidance-from-white-house\/"}
</script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=46071347760219a0d1a5' id='ns-video-playlist-js-js'></script>
<script src='https://www.borderreport.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=5b5de55f6f8e532f9be7' id='ns-weather-js-js'></script>
<script src='https://www.borderreport.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739527',post:'272036',tz:'-6',srv:'www.borderreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739527', '272036' ]);
</script>

</body>
</html>
